<!DOCTYPE html><html lang="en-TH"><head><meta charset="UTF-8"><meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" /><link rel="preload" as="style" onload="this.onload=null;this.rel='stylesheet'" id="ao_optimized_gfonts" href="https://fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C700%2C900%7COswald%3A400%2C700%7CAdvent+Pro%3A700%7COpen+Sans%3A700%7CAnton%3A400Barlow+Semi+Condensed%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CBarlow+Semi+Condensed%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COpen+Sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COpen+Sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COpen+Sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CBarlow+Semi+Condensed%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese&amp;display=swap" /><link rel="shortcut icon" href="https://www.samuitimes.com/wp-content/uploads/2014/01/favicon.png" /><meta name="news_keywords" content="36 hours, Hourly, koh samui, today, Tonight, weather" /><meta property="og:type" content="article" /><meta property="og:image" content="https://www.samuitimes.com/wp-content/uploads/2020/04/new-history-forecast-bulk-1.jpg" /><meta name="twitter:image" content="https://www.samuitimes.com/wp-content/uploads/2020/04/new-history-forecast-bulk-1.jpg" /><meta property="og:url" content="https://www.samuitimes.com/koh-samui-weather-april-29/" /><meta property="og:title" content="Koh Samui Weather (April 29)" /><meta property="og:description" content="Today Thunderstorms likely this morning. Then a chance of scattered thunderstorms this afternoon. Highs of 79F. Winds ESE at 10 to 15 mph. 80% chance of rain. Sunrise 6:03 am &#8211; Sunset 6:31 pm Tonight Partial cloudiness early, with scattered showers and thunderstorms overnight. Lows of 74F. Winds ESE at 10 to 15 mph. 50% [&hellip;]" /><meta name="twitter:card" content="summary"><meta name="twitter:url" content="https://www.samuitimes.com/koh-samui-weather-april-29/"><meta name="twitter:title" content="Koh Samui Weather (April 29)"><meta name="twitter:description" content="Today Thunderstorms likely this morning. Then a chance of scattered thunderstorms this afternoon. Highs of 79F. Winds ESE at 10 to 15 mph. 80% chance of rain. Sunrise 6:03 am &#8211; Sunset 6:31 pm Tonight Partial cloudiness early, with scattered showers and thunderstorms overnight. Lows of 74F. Winds ESE at 10 to 15 mph. 50% [&hellip;]"><link media="all" href="https://www.samuitimes.com/wp-content/cache/autoptimize/css/autoptimize_7946f794154ead92672368bf14116daa.css" rel="stylesheet" /><title>Koh Samui Weather (April 29) &bull; Samui Times</title><meta name="description" content="Thunderstorms likely this morning. Then a chance of scattered thunderstorms this afternoon.Highs of 79F.Winds ESE at 10 to 15 mph. 80% chance of rain." /><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://www.samuitimes.com/koh-samui-weather-april-29/" /><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:title" content="Koh Samui Weather (April 29) &bull; Samui Times" /><meta property="og:description" content="Thunderstorms likely this morning. Then a chance of scattered thunderstorms this afternoon.Highs of 79F.Winds ESE at 10 to 15 mph. 80% chance of rain." /><meta property="og:url" content="https://www.samuitimes.com/koh-samui-weather-april-29/" /><meta property="og:site_name" content="Samui Times" /><meta property="article:publisher" content="https://www.facebook.com/SamuiTimes/" /><meta property="article:tag" content="36 hours" /><meta property="article:tag" content="Hourly" /><meta property="article:tag" content="koh samui" /><meta property="article:tag" content="today" /><meta property="article:tag" content="Tonight" /><meta property="article:tag" content="weather" /><meta property="article:section" content="Koh Samui Weather" /><meta property="article:published_time" content="2020-04-29T02:14:46+00:00" /><meta property="og:image" content="https://www.samuitimes.com/wp-content/uploads/2020/04/new-history-forecast-bulk-1.jpg" /><meta property="og:image:secure_url" content="https://www.samuitimes.com/wp-content/uploads/2020/04/new-history-forecast-bulk-1.jpg" /><meta property="og:image:width" content="900" /><meta property="og:image:height" content="510" /><link rel="amphtml" href="https://www.samuitimes.com/koh-samui-weather-april-29/amp/" /><meta name="generator" content="AMP for WP 1.0.41" /><link rel='dns-prefetch' href='//www.samuitimes.com' /><link rel='dns-prefetch' href='//ajax.googleapis.com' /><link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Samui Times &raquo; Feed" href="https://www.samuitimes.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Samui Times &raquo; Comments Feed" href="https://www.samuitimes.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Samui Times &raquo; Koh Samui Weather (April 29) Comments Feed" href="https://www.samuitimes.com/koh-samui-weather-april-29/feed/" /><link rel='stylesheet' id='ql-jquery-ui-css' href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css' type='text/css' media='all' /><link rel="preload" as="font" type="font/woff2" crossorigin href="https://www.samuitimes.com/wp-content/themes/samui-times/font-awesome/fonts/fontawesome-webfont.woff2?v=4.6.3" /><link rel="preload" as="font" type="font/woff2" crossorigin href="https://www.samuitimes.com/wp-content/themes/samui-times/font-awesome-st/webfonts/fa-brands-400.woff2" /> <script type='text/javascript' src='https://www.samuitimes.com/wp-includes/js/jquery/jquery.js'></script> <link rel='https://api.w.org/' href='https://www.samuitimes.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.samuitimes.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.samuitimes.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.4" /><link rel='shortlink' href='https://www.samuitimes.com/?p=48803' /><link rel="alternate" type="application/json+oembed" href="https://www.samuitimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.samuitimes.com%2Fkoh-samui-weather-april-29%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.samuitimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.samuitimes.com%2Fkoh-samui-weather-april-29%2F&#038;format=xml" /><meta name="onesignal" content="wordpress-plugin" /> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.samuitimes.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '4e5d6ec0-3df1-419c-be54-2c1056c6737f';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.samuitimes.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.105cd246-aae6-4c14-8684-2fd8214524d1";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['siteName'] = 'https://www.samuitimes.com/';
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <script data-ad-client="ca-pub-4953416547761825" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> </head><body id="en" class="post-template-default single single-post postid-48803 single-format-standard"><div id="mvp-fly-wrap"><div id="mvp-fly-menu-top" class="left relative"><div class="mvp-fly-top-out left relative"><div class="mvp-fly-top-in"><div id="mvp-fly-logo" class="left relative"> <a href="https://www.samuitimes.com/"><noscript><img src="https://www.samuitimes.com/wp-content/uploads/2020/03/samui-times-logo-hr-tr-30h.png" alt="Samui Times" data-rjs="2" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://www.samuitimes.com/wp-content/uploads/2020/03/samui-times-logo-hr-tr-30h.png" alt="Samui Times" data-rjs="2" /></a></div></div><div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click"> <span></span> <span></span> <span></span> <span></span></div></div></div><div id="mvp-fly-menu-wrap"><nav class="mvp-fly-nav-menu left relative"><div class="menu-menu-container"><ul id="menu-menu" class="menu"><li id="menu-item-47430" class="mvp-mega-dropdown mega-regional pwmega menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-47430"><a href="https://www.samuitimes.com/regional-news/">Regional News</a><ul class="sub-menu"><li id="menu-item-47579" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-47579"><a href="https://www.samuitimes.com/regional-news/thailand-news/">Thailand News</a><ul class="sub-menu"><li id="menu-item-47582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47582"><a href="https://www.samuitimes.com/regional-news/south-thailand-news/">South Thailand News</a></li><li id="menu-item-48605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48605"><a href="https://www.samuitimes.com/regional-news/north-east-thailand-news/">North-East Thailand News</a></li><li id="menu-item-48604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48604"><a href="https://www.samuitimes.com/regional-news/phang-nga-news/">Phang Nga News</a></li><li id="menu-item-48602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48602"><a href="https://www.samuitimes.com/regional-news/chiang-rai-news/">Chiang Rai News</a></li><li id="menu-item-48600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48600"><a href="https://www.samuitimes.com/regional-news/hua-hin-news/">Hua Hin News</a></li><li id="menu-item-48603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48603"><a href="https://www.samuitimes.com/regional-news/krabi-news/">Krabi News</a></li></ul></li><li id="menu-item-47580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47580"><a href="https://www.samuitimes.com/regional-news/bangkok-news/">Bangkok News</a></li><li id="menu-item-48598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48598"><a href="https://www.samuitimes.com/regional-news/phuket-news/">Phuket News</a></li><li id="menu-item-48599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48599"><a href="https://www.samuitimes.com/regional-news/pattaya-news/">Pattaya News</a></li><li id="menu-item-47581" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-47581"><a href="https://www.samuitimes.com/regional-news/koh-samui-news/">Koh Samui News</a></li><li id="menu-item-48601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48601"><a href="https://www.samuitimes.com/regional-news/chiang-mai-news/">Chiang Mai News</a></li><li id="menu-item-47583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47583"><a href="https://www.samuitimes.com/regional-news/asia-news/">Asia News</a></li><li id="menu-item-48606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48606"><a href="https://www.samuitimes.com/regional-news/world-news/">World News</a></li></ul></li><li id="menu-item-48802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48802"><a href="https://www.samuitimes.com/samui-together/">Samui Together</a></li><li id="menu-item-47436" class="hilite mvp-mega-dropdown mega-covid pwmega menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-47436"><a href="https://www.samuitimes.com/covid-19-news/">Covid-19 News</a><ul class="sub-menu"><li id="menu-item-47576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47576"><a href="https://www.samuitimes.com/covid-19-news/coronavirus-news-updates/">Coronavirus News &#038; Updates</a></li><li id="menu-item-47577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47577"><a href="https://www.samuitimes.com/covid-19-news/coronavirus-asia/">Coronavirus Asia</a></li><li id="menu-item-48592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48592"><a href="https://www.samuitimes.com/covid-19-news/coronavirus-europe/">Coronavirus Europe</a></li><li id="menu-item-48593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48593"><a href="https://www.samuitimes.com/covid-19-news/coronavirus-usa/">Coronavirus USA</a></li><li id="menu-item-48594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48594"><a href="https://www.samuitimes.com/covid-19-news/coronavirus-middle-east/">Coronavirus Middle East</a></li><li id="menu-item-48596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48596"><a href="https://www.samuitimes.com/covid-19-news/coronavirus-symptoms/">Coronavirus Symptoms</a></li><li id="menu-item-48595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48595"><a href="https://www.samuitimes.com/covid-19-news/coronavirus-statistics/">Coronavirus Statistics</a></li><li id="menu-item-47578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47578"><a href="https://www.samuitimes.com/covid-19-news/coronavirus-prevention-treatment/">Coronavirus Prevention &#038; Treatment</a></li><li id="menu-item-48597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48597"><a href="https://www.samuitimes.com/covid-19-news/coronavirus-cancellations/">Coronavirus Cancellations</a></li></ul></li><li id="menu-item-47431" class="mvp-mega-dropdown mega-breaking pwmega menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-47431"><a href="https://www.samuitimes.com/breaking-news/">Breaking News</a><ul class="sub-menu"><li id="menu-item-48607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48607"><a href="https://www.samuitimes.com/breaking-news/pollution/">Pollution</a></li><li id="menu-item-48608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48608"><a href="https://www.samuitimes.com/breaking-news/thai-lottery/">Thai Lottery</a></li><li id="menu-item-48609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48609"><a href="https://www.samuitimes.com/breaking-news/elections/">Elections</a></li></ul></li><li id="menu-item-47432" class="mvp-mega-dropdown mega-life pwmega menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-47432"><a href="https://www.samuitimes.com/thai-life/">Thai Life</a><ul class="sub-menu"><li id="menu-item-48610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48610"><a href="https://www.samuitimes.com/thai-life/festivals/">Festivals</a></li><li id="menu-item-48611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48611"><a href="https://www.samuitimes.com/thai-life/people/">People</a></li><li id="menu-item-47584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47584"><a href="https://www.samuitimes.com/thai-life/thai-food/">Thai Food</a></li><li id="menu-item-48612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48612"><a href="https://www.samuitimes.com/thai-life/transportation/">Transportation</a></li><li id="menu-item-47585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47585"><a href="https://www.samuitimes.com/thai-life/events/">Events</a></li><li id="menu-item-47586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47586"><a href="https://www.samuitimes.com/thai-life/education/">Education</a></li></ul></li><li id="menu-item-47433" class="mvp-mega-dropdown mega-travel pwmega menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-47433"><a href="https://www.samuitimes.com/thailand-travel/">Thailand Travel</a><ul class="sub-menu"><li id="menu-item-48613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48613"><a href="https://www.samuitimes.com/thailand-travel/shopping/">Shopping</a></li><li id="menu-item-48614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48614"><a href="https://www.samuitimes.com/thailand-travel/nightlife/">Nightlife</a></li><li id="menu-item-48615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48615"><a href="https://www.samuitimes.com/thailand-travel/sightseeing/">Sightseeing</a></li><li id="menu-item-47587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47587"><a href="https://www.samuitimes.com/thailand-travel/beaches/">Beaches</a></li><li id="menu-item-48616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48616"><a href="https://www.samuitimes.com/thailand-travel/temples/">Temples</a></li><li id="menu-item-48617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48617"><a href="https://www.samuitimes.com/thailand-travel/hotels/">Hotels</a></li></ul></li><li id="menu-item-47434" class="mvp-mega-dropdown mega-business pwmega menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-47434"><a href="https://www.samuitimes.com/business-news/">Business News</a><ul class="sub-menu"><li id="menu-item-47588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47588"><a href="https://www.samuitimes.com/business-news/technology-news/">Technology News</a></li><li id="menu-item-47589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47589"><a href="https://www.samuitimes.com/business-news/finance-news/">Finance News</a></li><li id="menu-item-48618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48618"><a href="https://www.samuitimes.com/business-news/isp-services-news/">ISP Services News</a></li><li id="menu-item-48619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48619"><a href="https://www.samuitimes.com/business-news/insurance/">Insurance</a></li><li id="menu-item-47590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47590"><a href="https://www.samuitimes.com/business-news/flights/">Flights</a></li><li id="menu-item-47591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47591"><a href="https://www.samuitimes.com/business-news/car-news/">Car News</a></li><li id="menu-item-47575" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47575"><a href="https://www.fazwaz.com/property-for-sale/thailand/surat-thani/koh-samui">Samui Property</a></li></ul></li><li id="menu-item-47435" class="mvp-mega-dropdown mega-expat pwmega menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-47435"><a href="https://www.samuitimes.com/expat-news/">Expat News</a><ul class="sub-menu"><li id="menu-item-47592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47592"><a href="https://www.samuitimes.com/expat-news/immigration-news/">Immigration News</a></li><li id="menu-item-48621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48621"><a href="https://www.samuitimes.com/expat-news/expat-visas/">Expat Visas</a></li><li id="menu-item-48620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48620"><a href="https://www.samuitimes.com/expat-news/expat-insurance/">Expat Insurance</a></li><li id="menu-item-47594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47594"><a href="https://www.samuitimes.com/expat-news/health/">Health</a></li><li id="menu-item-47593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47593"><a href="https://www.samuitimes.com/expat-news/expat-information/">Expat Information</a></li><li id="menu-item-47595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47595"><a href="https://www.samuitimes.com/expat-news/translation/">Translation</a></li><li id="menu-item-47596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47596"><a href="https://www.samuitimes.com/expat-news/schools/">Schools</a></li></ul></li><li id="menu-item-1831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1831"><a href="https://www.samuitimes.com/contact-us/">Contact Us</a></li></ul></div></nav></div><div id="mvp-fly-soc-wrap"> <span class="mvp-fly-soc-head">Connect with us</span><ul class="mvp-fly-soc-list left relative"><li><a href="https://www.facebook.com/SamuiTimes/" target="_blank" class="fa fa-facebook fa-2"></a></li><li><a href="https://twitter.com/samuitimes" target="_blank" class="fa fa-twitter fa-2"></a></li></ul></div></div><div id="mvp-site" class="left relative"><div id="mvp-search-wrap"><div id="mvp-search-box"><form method="get" id="searchform" action="https://www.samuitimes.com/"> <input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' /> <input type="hidden" id="searchsubmit" value="Search" /></form></div><div class="mvp-search-but-wrap mvp-search-click"> <span></span> <span></span></div></div><div id="mvp-site-wall" class="left relative"><div id="mvp-site-main" class="left relative"><header id="mvp-main-head-wrap" class="left relative"><nav id="mvp-main-nav-wrap" class="left relative"><div id="mvp-main-nav-top" class="left relative"><div class="mvp-main-box"><div id="mvp-nav-top-wrap" class="left relative"><div class="mvp-nav-top-right-out left relative"><div class="mvp-nav-top-right-in"><div class="mvp-nav-top-cont left relative"><div class="mvp-nav-top-left-out relative"><div class="mvp-nav-top-left"><div class="mvp-nav-soc-wrap"> <a href="https://www.facebook.com/SamuiTimes/" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook fa-2"></span></a> <a href="https://twitter.com/samuitimes" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a></div><div class="mvp-fly-but-wrap mvp-fly-but-click left relative"> <span></span> <span></span> <span></span> <span></span></div></div><div class="mvp-nav-top-left-in"><div class="mvp-nav-top-mid left relative" itemscope itemtype="http://schema.org/Organization"> <a class="mvp-nav-logo-reg" itemprop="url" href="https://www.samuitimes.com/"><noscript><img itemprop="logo" src="https://www.samuitimes.com/wp-content/uploads/2020/03/samui-times-logo-hr-tr.png" alt="Samui Times" data-rjs="2" /></noscript><img class="lazyload" itemprop="logo" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://www.samuitimes.com/wp-content/uploads/2020/03/samui-times-logo-hr-tr.png" alt="Samui Times" data-rjs="2" /></a> <a class="mvp-nav-logo-small" href="https://www.samuitimes.com/"><noscript><img src="https://www.samuitimes.com/wp-content/uploads/2020/03/samui-times-logo-hr-tr-30h.png" alt="Samui Times" data-rjs="2" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://www.samuitimes.com/wp-content/uploads/2020/03/samui-times-logo-hr-tr-30h.png" alt="Samui Times" data-rjs="2" /></a><h2 class="mvp-logo-title">Samui Times</h2><div class="mvp-drop-nav-title left"><h4>Koh Samui News | Koh Samui Weather (April 29)</h4></div></div></div></div></div></div><div class="mvp-nav-top-right"> <a href="/"><div class='tg-sprite spr-uk active'></div> </a> <a href="/th/"><div class='tg-sprite spr-th'></div> </a> <span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span></div></div></div></div></div><div id="mvp-main-nav-bot" class="left relative"><div id="mvp-main-nav-bot-cont" class="left"><div class="mvp-main-box"><div id="mvp-nav-bot-wrap" class="left"><div class="mvp-nav-bot-right-out left"><div class="mvp-nav-bot-right-in"><div class="mvp-nav-bot-cont left"><div class="mvp-nav-bot-left-out"><div class="mvp-nav-bot-left left relative"><div class="mvp-fly-but-wrap mvp-fly-but-click left relative"> <span></span> <span></span> <span></span> <span></span></div></div><div class="mvp-nav-bot-left-in"><div class="mvp-nav-menu left"><div class="menu-menu-container"><ul id="menu-menu-1" class="menu"><li class="mvp-mega-dropdown mega-regional pwmega menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-47430"><a href="https://www.samuitimes.com/regional-news/">Regional News</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><div id="tlMenu"><ul><li><a href="https://www.samuitimes.com/regional-news/thailand-news/">Thailand News</a></li><li><a href="https://www.samuitimes.com/regional-news/south-thailand-news/">South Thailand News</a></li><li><a href="https://www.samuitimes.com/regional-news/north-east-thailand-news/">North-East Thailand News</a></li><li><a href="https://www.samuitimes.com/regional-news/phang-nga-news/">Phang Nga News</a></li><li><a href="https://www.samuitimes.com/regional-news/chiang-rai-news/">Chiang Rai News</a></li><li><a href="https://www.samuitimes.com/regional-news/hua-hin-news/">Hua Hin News</a></li><li><a href="https://www.samuitimes.com/regional-news/krabi-news/">Krabi News</a></li><li><a href="https://www.samuitimes.com/regional-news/bangkok-news/">Bangkok News</a></li><li><a href="https://www.samuitimes.com/regional-news/phuket-news/">Phuket News</a></li><li><a href="https://www.samuitimes.com/regional-news/pattaya-news/">Pattaya News</a></li><li><a href="https://www.samuitimes.com/regional-news/koh-samui-news/">Koh Samui News</a></li><li><a href="https://www.samuitimes.com/regional-news/chiang-mai-news/">Chiang Mai News</a></li><li><a href="https://www.samuitimes.com/regional-news/asia-news/">Asia News</a></li><li><a href="https://www.samuitimes.com/regional-news/world-news/">World News</a></li></ul></div><ul class="mvp-mega-list"><li><a href="https://www.samuitimes.com/koh-samui-weather-april-29/"><div class="mvp-mega-img"><noscript><img width="400" height="240" src="https://www.samuitimes.com/wp-content/uploads/2020/04/new-history-forecast-bulk-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Koh Samui Weather (April 29) | Samui Times" srcset="https://www.samuitimes.com/wp-content/uploads/2020/04/new-history-forecast-bulk-1-400x240.jpg 400w, https://www.samuitimes.com/wp-content/uploads/2020/04/new-history-forecast-bulk-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript><img width="400" height="240" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20400%20240%22%3E%3C/svg%3E' data-src="https://www.samuitimes.com/wp-content/uploads/2020/04/new-history-forecast-bulk-1-400x240.jpg" class="lazyload attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Koh Samui Weather (April 29) | Samui Times" data-srcset="https://www.samuitimes.com/wp-content/uploads/2020/04/new-history-forecast-bulk-1-400x240.jpg 400w, https://www.samuitimes.com/wp-content/uploads/2020/04/new-history-forecast-bulk-1-590x354.jpg 590w" data-sizes="(max-width: 400px) 100vw, 400px" /></div><p>Koh Samui Weather (April 29)</p></a></li><li><a href="https://www.samuitimes.com/thai-man-accidentally-brings-bomb-back-to-his-shop/"><div class="mvp-mega-img"><noscript><img width="400" height="240" src="https://www.samuitimes.com/wp-content/uploads/2020/04/95120103_1503021423202106_7110592033844101120_n-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Thai man accidentally brings bomb back to his shop | Samui Times" srcset="https://www.samuitimes.com/wp-content/uploads/2020/04/95120103_1503021423202106_7110592033844101120_n-400x240.jpg 400w, https://www.samuitimes.com/wp-content/uploads/2020/04/95120103_1503021423202106_7110592033844101120_n-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript><img width="400" height="240" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20400%20240%22%3E%3C/svg%3E' data-src="https://www.samuitimes.com/wp-content/uploads/2020/04/95120103_1503021423202106_7110592033844101120_n-400x240.jpg" class="lazyload attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Thai man accidentally brings bomb back to his shop | Samui Times" data-srcset="https://www.samuitimes.com/wp-content/uploads/2020/04/95120103_1503021423202106_7110592033844101120_n-400x240.jpg 400w, https://www.samuitimes.com/wp-content/uploads/2020/04/95120103_1503021423202106_7110592033844101120_n-590x354.jpg 590w" data-sizes="(max-width: 400px) 100vw, 400px" /></div><p>Thai man accidentally brings bomb back to his shop</p></a></li><li><a href="https://www.samuitimes.com/its-official-the-emergency-decree-has-been-prolonged-for-another-month/"><div class="mvp-mega-img"><noscript><img width="400" height="240" src="https://www.samuitimes.com/wp-content/uploads/2020/04/lockdowwwn-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="It&#8217;s official! The Emergency Decree has been prolonged for another month | Samui Times" srcset="https://www.samuitimes.com/wp-content/uploads/2020/04/lockdowwwn-400x240.jpg 400w, https://www.samuitimes.com/wp-content/uploads/2020/04/lockdowwwn-300x180.jpg 300w, https://www.samuitimes.com/wp-content/uploads/2020/04/lockdowwwn-1024x614.jpg 1024w, https://www.samuitimes.com/wp-content/uploads/2020/04/lockdowwwn-768x460.jpg 768w, https://www.samuitimes.com/wp-content/uploads/2020/04/lockdowwwn-1000x600.jpg 1000w, https://www.samuitimes.com/wp-content/uploads/2020/04/lockdowwwn-590x354.jpg 590w, https://www.samuitimes.com/wp-content/uploads/2020/04/lockdowwwn.jpg 1086w" sizes="(max-width: 400px) 100vw, 400px" /></noscript><img width="400" height="240" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20400%20240%22%3E%3C/svg%3E' data-src="https://www.samuitimes.com/wp-content/uploads/2020/04/lockdowwwn-400x240.jpg" class="lazyload attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="It&#8217;s official! The Emergency Decree has been prolonged for another month | Samui Times" data-srcset="https://www.samuitimes.com/wp-content/uploads/2020/04/lockdowwwn-400x240.jpg 400w, https://www.samuitimes.com/wp-content/uploads/2020/04/lockdowwwn-300x180.jpg 300w, https://www.samuitimes.com/wp-content/uploads/2020/04/lockdowwwn-1024x614.jpg 1024w, https://www.samuitimes.com/wp-content/uploads/2020/04/lockdowwwn-768x460.jpg 768w, https://www.samuitimes.com/wp-content/uploads/2020/04/lockdowwwn-1000x600.jpg 1000w, https://www.samuitimes.com/wp-content/uploads/2020/04/lockdowwwn-590x354.jpg 590w, https://www.samuitimes.com/wp-content/uploads/2020/04/lockdowwwn.jpg 1086w" data-sizes="(max-width: 400px) 100vw, 400px" /></div><p>It&#8217;s official! The Emergency Decree has been prolonged for another month</p></a></li><li><a href="https://www.samuitimes.com/18-days-with-no-new-cases-surat-thani-provinces-covid-19-update/"><div class="mvp-mega-img"><noscript><img width="400" height="240" src="https://www.samuitimes.com/wp-content/uploads/2020/04/cover-cover-surat-thani-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="18 days with no new cases &#8211; Surat Thani provinces Covid-19 update | Samui Times" srcset="https://www.samuitimes.com/wp-content/uploads/2020/04/cover-cover-surat-thani-400x240.jpg 400w, https://www.samuitimes.com/wp-content/uploads/2020/04/cover-cover-surat-thani-1000x600.jpg 1000w, https://www.samuitimes.com/wp-content/uploads/2020/04/cover-cover-surat-thani-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript><img width="400" height="240" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20400%20240%22%3E%3C/svg%3E' data-src="https://www.samuitimes.com/wp-content/uploads/2020/04/cover-cover-surat-thani-400x240.jpg" class="lazyload attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="18 days with no new cases &#8211; Surat Thani provinces Covid-19 update | Samui Times" data-srcset="https://www.samuitimes.com/wp-content/uploads/2020/04/cover-cover-surat-thani-400x240.jpg 400w, https://www.samuitimes.com/wp-content/uploads/2020/04/cover-cover-surat-thani-1000x600.jpg 1000w, https://www.samuitimes.com/wp-content/uploads/2020/04/cover-cover-surat-thani-590x354.jpg 590w" data-sizes="(max-width: 400px) 100vw, 400px" /></div><p>18 days with no new cases &#8211; Surat Thani provinces Covid-19 update</p></a></li><li><a href="https://www.samuitimes.com/7-new-cases-and-2-news-deaths-thailand-covid-19-update/"><div class="mvp-mega-img"><noscript><img width="400" height="240" src="https://www.samuitimes.com/wp-content/uploads/2020/04/c1_1834789-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="7 new cases and 2 news deaths &#8211; Thailand Covid-19 update | Samui Times" srcset="https://www.samuitimes.com/wp-content/uploads/2020/04/c1_1834789-400x240.jpg 400w, https://www.samuitimes.com/wp-content/uploads/2020/04/c1_1834789-1000x600.jpg 1000w, https://www.samuitimes.com/wp-content/uploads/2020/04/c1_1834789-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript><img width="400" height="240" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20400%20240%22%3E%3C/svg%3E' data-src="https://www.samuitimes.com/wp-content/uploads/2020/04/c1_1834789-400x240.jpg" class="lazyload attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="7 new cases and 2 news deaths &#8211; Thailand Covid-19 update | Samui Times" data-srcset="https://www.samuitimes.com/wp-content/uploads/2020/04/c1_1834789-400x240.jpg 400w, https://www.samuitimes.com/wp-content/uploads/2020/04/c1_1834789-1000x600.jpg 1000w, https://www.samuitimes.com/wp-content/uploads/2020/04/c1_1834789-590x354.jpg 590w" data-sizes="(max-width: 400px) 100vw, 400px" /></div><p>7 new cases and 2 news deaths &#8211; Thailand Covid-19 update</p></a></li></ul></div></div><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-47579"><a href="https://www.samuitimes.com/regional-news/thailand-news/">Thailand News</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47582"><a href="https://www.samuitimes.com/regional-news/south-thailand-news/">South Thailand News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48605"><a href="https://www.samuitimes.com/regional-news/north-east-thailand-news/">North-East Thailand News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48604"><a href="https://www.samuitimes.com/regional-news/phang-nga-news/">Phang Nga News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48602"><a href="https://www.samuitimes.com/regional-news/chiang-rai-news/">Chiang Rai News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48600"><a href="https://www.samuitimes.com/regional-news/hua-hin-news/">Hua Hin News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48603"><a href="https://www.samuitimes.com/regional-news/krabi-news/">Krabi News</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47580"><a href="https://www.samuitimes.com/regional-news/bangkok-news/">Bangkok News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48598"><a href="https://www.samuitimes.com/regional-news/phuket-news/">Phuket News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48599"><a href="https://www.samuitimes.com/regional-news/pattaya-news/">Pattaya News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-47581"><a href="https://www.samuitimes.com/regional-news/koh-samui-news/">Koh Samui News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48601"><a href="https://www.samuitimes.com/regional-news/chiang-mai-news/">Chiang Mai News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47583"><a href="https://www.samuitimes.com/regional-news/asia-news/">Asia News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48606"><a href="https://www.samuitimes.com/regional-news/world-news/">World News</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48802"><a href="https://www.samuitimes.com/samui-together/">Samui Together</a></li><li class="hilite mvp-mega-dropdown mega-covid pwmega menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-47436"><a href="https://www.samuitimes.com/covid-19-news/">Covid-19 News</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><div id="tlMenu"><ul><li><a href="https://www.samuitimes.com/covid-19-news/coronavirus-news-updates/">Coronavirus News & Updates</a></li><li><a href="https://www.samuitimes.com/covid-19-news/coronavirus-asia/">Coronavirus Asia</a></li><li><a href="https://www.samuitimes.com/covid-19-news/coronavirus-europe/">Coronavirus Europe</a></li><li><a href="https://www.samuitimes.com/covid-19-news/coronavirus-usa/">Coronavirus USA</a></li><li><a href="https://www.samuitimes.com/covid-19-news/coronavirus-middle-east/">Coronavirus Middle East</a></li><li><a href="https://www.samuitimes.com/covid-19-news/coronavirus-symptoms/">Coronavirus Symptoms</a></li><li><a href="https://www.samuitimes.com/covid-19-news/coronavirus-statistics/">Coronavirus Statistics</a></li><li><a href="https://www.samuitimes.com/covid-19-news/coronavirus-prevention-treatment/">Coronavirus Prevention & Treatment</a></li><li><a href="https://www.samuitimes.com/covid-19-news/coronavirus-cancellations/">Coronavirus Cancellations</a></li></ul></div><ul class="mvp-mega-list"><li><a href="https://www.samuitimes.com/its-official-the-emergency-decree-has-been-prolonged-for-another-month/"><div class="mvp-mega-img"><noscript><img width="400" height="240" src="https://www.samuitimes.com/wp-content/uploads/2020/04/lockdowwwn-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="It&#8217;s official! The Emergency Decree has been prolonged for another month | Samui Times" srcset="https://www.samuitimes.com/wp-content/uploads/2020/04/lockdowwwn-400x240.jpg 400w, https://www.samuitimes.com/wp-content/uploads/2020/04/lockdowwwn-300x180.jpg 300w, https://www.samuitimes.com/wp-content/uploads/2020/04/lockdowwwn-1024x614.jpg 1024w, https://www.samuitimes.com/wp-content/uploads/2020/04/lockdowwwn-768x460.jpg 768w, https://www.samuitimes.com/wp-content/uploads/2020/04/lockdowwwn-1000x600.jpg 1000w, https://www.samuitimes.com/wp-content/uploads/2020/04/lockdowwwn-590x354.jpg 590w, https://www.samuitimes.com/wp-content/uploads/2020/04/lockdowwwn.jpg 1086w" sizes="(max-width: 400px) 100vw, 400px" /></noscript><img width="400" height="240" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20400%20240%22%3E%3C/svg%3E' data-src="https://www.samuitimes.com/wp-content/uploads/2020/04/lockdowwwn-400x240.jpg" class="lazyload attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="It&#8217;s official! The Emergency Decree has been prolonged for another month | Samui Times" data-srcset="https://www.samuitimes.com/wp-content/uploads/2020/04/lockdowwwn-400x240.jpg 400w, https://www.samuitimes.com/wp-content/uploads/2020/04/lockdowwwn-300x180.jpg 300w, https://www.samuitimes.com/wp-content/uploads/2020/04/lockdowwwn-1024x614.jpg 1024w, https://www.samuitimes.com/wp-content/uploads/2020/04/lockdowwwn-768x460.jpg 768w, https://www.samuitimes.com/wp-content/uploads/2020/04/lockdowwwn-1000x600.jpg 1000w, https://www.samuitimes.com/wp-content/uploads/2020/04/lockdowwwn-590x354.jpg 590w, https://www.samuitimes.com/wp-content/uploads/2020/04/lockdowwwn.jpg 1086w" data-sizes="(max-width: 400px) 100vw, 400px" /></div><p>It&#8217;s official! The Emergency Decree has been prolonged for another month</p></a></li><li><a href="https://www.samuitimes.com/18-days-with-no-new-cases-surat-thani-provinces-covid-19-update/"><div class="mvp-mega-img"><noscript><img width="400" height="240" src="https://www.samuitimes.com/wp-content/uploads/2020/04/cover-cover-surat-thani-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="18 days with no new cases &#8211; Surat Thani provinces Covid-19 update | Samui Times" srcset="https://www.samuitimes.com/wp-content/uploads/2020/04/cover-cover-surat-thani-400x240.jpg 400w, https://www.samuitimes.com/wp-content/uploads/2020/04/cover-cover-surat-thani-1000x600.jpg 1000w, https://www.samuitimes.com/wp-content/uploads/2020/04/cover-cover-surat-thani-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript><img width="400" height="240" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20400%20240%22%3E%3C/svg%3E' data-src="https://www.samuitimes.com/wp-content/uploads/2020/04/cover-cover-surat-thani-400x240.jpg" class="lazyload attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="18 days with no new cases &#8211; Surat Thani provinces Covid-19 update | Samui Times" data-srcset="https://www.samuitimes.com/wp-content/uploads/2020/04/cover-cover-surat-thani-400x240.jpg 400w, https://www.samuitimes.com/wp-content/uploads/2020/04/cover-cover-surat-thani-1000x600.jpg 1000w, https://www.samuitimes.com/wp-content/uploads/2020/04/cover-cover-surat-thani-590x354.jpg 590w" data-sizes="(max-width: 400px) 100vw, 400px" /></div><p>18 days with no new cases &#8211; Surat Thani provinces Covid-19 update</p></a></li><li><a href="https://www.samuitimes.com/7-new-cases-and-2-news-deaths-thailand-covid-19-update/"><div class="mvp-mega-img"><noscript><img width="400" height="240" src="https://www.samuitimes.com/wp-content/uploads/2020/04/c1_1834789-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="7 new cases and 2 news deaths &#8211; Thailand Covid-19 update | Samui Times" srcset="https://www.samuitimes.com/wp-content/uploads/2020/04/c1_1834789-400x240.jpg 400w, https://www.samuitimes.com/wp-content/uploads/2020/04/c1_1834789-1000x600.jpg 1000w, https://www.samuitimes.com/wp-content/uploads/2020/04/c1_1834789-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript><img width="400" height="240" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20400%20240%22%3E%3C/svg%3E' data-src="https://www.samuitimes.com/wp-content/uploads/2020/04/c1_1834789-400x240.jpg" class="lazyload attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="7 new cases and 2 news deaths &#8211; Thailand Covid-19 update | Samui Times" data-srcset="https://www.samuitimes.com/wp-content/uploads/2020/04/c1_1834789-400x240.jpg 400w, https://www.samuitimes.com/wp-content/uploads/2020/04/c1_1834789-1000x600.jpg 1000w, https://www.samuitimes.com/wp-content/uploads/2020/04/c1_1834789-590x354.jpg 590w" data-sizes="(max-width: 400px) 100vw, 400px" /></div><p>7 new cases and 2 news deaths &#8211; Thailand Covid-19 update</p></a></li><li><a href="https://www.samuitimes.com/upcoming-national-holidays-will-not-be-postponed/"><div class="mvp-mega-img"><noscript><img width="400" height="240" src="https://www.samuitimes.com/wp-content/uploads/2020/04/tc.jpg.09efe5b3232a85bbdaa6d58d37182d38-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Upcoming national holidays will not be postponed | Samui Times" srcset="https://www.samuitimes.com/wp-content/uploads/2020/04/tc.jpg.09efe5b3232a85bbdaa6d58d37182d38-400x240.jpg 400w, https://www.samuitimes.com/wp-content/uploads/2020/04/tc.jpg.09efe5b3232a85bbdaa6d58d37182d38-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript><img width="400" height="240" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20400%20240%22%3E%3C/svg%3E' data-src="https://www.samuitimes.com/wp-content/uploads/2020/04/tc.jpg.09efe5b3232a85bbdaa6d58d37182d38-400x240.jpg" class="lazyload attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Upcoming national holidays will not be postponed | Samui Times" data-srcset="https://www.samuitimes.com/wp-content/uploads/2020/04/tc.jpg.09efe5b3232a85bbdaa6d58d37182d38-400x240.jpg 400w, https://www.samuitimes.com/wp-content/uploads/2020/04/tc.jpg.09efe5b3232a85bbdaa6d58d37182d38-590x354.jpg 590w" data-sizes="(max-width: 400px) 100vw, 400px" /></div><p>Upcoming national holidays will not be postponed</p></a></li><li><a href="https://www.samuitimes.com/tat-prepares-for-tourism-after-covid-19/"><div class="mvp-mega-img"><noscript><img width="400" height="240" src="https://www.samuitimes.com/wp-content/uploads/2020/04/the-beach-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="TAT prepares for tourism after Covid-19 | Samui Times" srcset="https://www.samuitimes.com/wp-content/uploads/2020/04/the-beach-400x240.jpg 400w, https://www.samuitimes.com/wp-content/uploads/2020/04/the-beach-1000x600.jpg 1000w, https://www.samuitimes.com/wp-content/uploads/2020/04/the-beach-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript><img width="400" height="240" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20400%20240%22%3E%3C/svg%3E' data-src="https://www.samuitimes.com/wp-content/uploads/2020/04/the-beach-400x240.jpg" class="lazyload attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="TAT prepares for tourism after Covid-19 | Samui Times" data-srcset="https://www.samuitimes.com/wp-content/uploads/2020/04/the-beach-400x240.jpg 400w, https://www.samuitimes.com/wp-content/uploads/2020/04/the-beach-1000x600.jpg 1000w, https://www.samuitimes.com/wp-content/uploads/2020/04/the-beach-590x354.jpg 590w" data-sizes="(max-width: 400px) 100vw, 400px" /></div><p>TAT prepares for tourism after Covid-19</p></a></li></ul></div></div><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47576"><a href="https://www.samuitimes.com/covid-19-news/coronavirus-news-updates/">Coronavirus News &#038; Updates</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47577"><a href="https://www.samuitimes.com/covid-19-news/coronavirus-asia/">Coronavirus Asia</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48592"><a href="https://www.samuitimes.com/covid-19-news/coronavirus-europe/">Coronavirus Europe</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48593"><a href="https://www.samuitimes.com/covid-19-news/coronavirus-usa/">Coronavirus USA</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48594"><a href="https://www.samuitimes.com/covid-19-news/coronavirus-middle-east/">Coronavirus Middle East</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48596"><a href="https://www.samuitimes.com/covid-19-news/coronavirus-symptoms/">Coronavirus Symptoms</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48595"><a href="https://www.samuitimes.com/covid-19-news/coronavirus-statistics/">Coronavirus Statistics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47578"><a href="https://www.samuitimes.com/covid-19-news/coronavirus-prevention-treatment/">Coronavirus Prevention &#038; Treatment</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48597"><a href="https://www.samuitimes.com/covid-19-news/coronavirus-cancellations/">Coronavirus Cancellations</a></li></ul></li><li class="mvp-mega-dropdown mega-breaking pwmega menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-47431"><a href="https://www.samuitimes.com/breaking-news/">Breaking News</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><div id="tlMenu"><ul><li><a href="https://www.samuitimes.com/breaking-news/pollution/">Pollution</a></li><li><a href="https://www.samuitimes.com/breaking-news/thai-lottery/">Thai Lottery</a></li><li><a href="https://www.samuitimes.com/breaking-news/elections/">Elections</a></li></ul></div><ul class="mvp-mega-list"><li><a href="https://www.samuitimes.com/thailands-emergency-decree-is-on-the-verge-of-being-extended-for-another-month/"><div class="mvp-mega-img"><noscript><img width="400" height="240" src="https://www.samuitimes.com/wp-content/uploads/2020/04/picturee-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Thailand&#8217;s Emergency Decree is on the verge of being extended for another month | Samui Times" srcset="https://www.samuitimes.com/wp-content/uploads/2020/04/picturee-400x240.jpg 400w, https://www.samuitimes.com/wp-content/uploads/2020/04/picturee-300x180.jpg 300w, https://www.samuitimes.com/wp-content/uploads/2020/04/picturee-768x461.jpg 768w, https://www.samuitimes.com/wp-content/uploads/2020/04/picturee-590x354.jpg 590w, https://www.samuitimes.com/wp-content/uploads/2020/04/picturee.jpg 816w" sizes="(max-width: 400px) 100vw, 400px" /></noscript><img width="400" height="240" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20400%20240%22%3E%3C/svg%3E' data-src="https://www.samuitimes.com/wp-content/uploads/2020/04/picturee-400x240.jpg" class="lazyload attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Thailand&#8217;s Emergency Decree is on the verge of being extended for another month | Samui Times" data-srcset="https://www.samuitimes.com/wp-content/uploads/2020/04/picturee-400x240.jpg 400w, https://www.samuitimes.com/wp-content/uploads/2020/04/picturee-300x180.jpg 300w, https://www.samuitimes.com/wp-content/uploads/2020/04/picturee-768x461.jpg 768w, https://www.samuitimes.com/wp-content/uploads/2020/04/picturee-590x354.jpg 590w, https://www.samuitimes.com/wp-content/uploads/2020/04/picturee.jpg 816w" data-sizes="(max-width: 400px) 100vw, 400px" /></div><p>Thailand&#8217;s Emergency Decree is on the verge of being extended for another month</p></a></li><li><a href="https://www.samuitimes.com/animals-in-thailand-are-suffering-during-the-covid-19-crisis/"><div class="mvp-mega-img"><noscript><img width="400" height="240" src="https://www.samuitimes.com/wp-content/uploads/2020/04/monkey-fight-thailand-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Animals in Thailand are suffering during the Covid-19 crisis | Samui Times" srcset="https://www.samuitimes.com/wp-content/uploads/2020/04/monkey-fight-thailand-400x240.jpg 400w, https://www.samuitimes.com/wp-content/uploads/2020/04/monkey-fight-thailand-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript><img width="400" height="240" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20400%20240%22%3E%3C/svg%3E' data-src="https://www.samuitimes.com/wp-content/uploads/2020/04/monkey-fight-thailand-400x240.jpg" class="lazyload attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Animals in Thailand are suffering during the Covid-19 crisis | Samui Times" data-srcset="https://www.samuitimes.com/wp-content/uploads/2020/04/monkey-fight-thailand-400x240.jpg 400w, https://www.samuitimes.com/wp-content/uploads/2020/04/monkey-fight-thailand-590x354.jpg 590w" data-sizes="(max-width: 400px) 100vw, 400px" /><div class="mvp-vid-box-wrap mvp-vid-box-small mvp-vid-marg-small"><i class="fa fa-play fa-3"></i></div></div><p>Animals in Thailand are suffering during the Covid-19 crisis</p></a></li><li><a href="https://www.samuitimes.com/should-the-emergency-decree-be-extended/"><div class="mvp-mega-img"><noscript><img width="400" height="240" src="https://www.samuitimes.com/wp-content/uploads/2020/04/cabinet-24-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Should the emergency decree be extended? | Samui Times" srcset="https://www.samuitimes.com/wp-content/uploads/2020/04/cabinet-24-400x240.jpg 400w, https://www.samuitimes.com/wp-content/uploads/2020/04/cabinet-24-1000x600.jpg 1000w, https://www.samuitimes.com/wp-content/uploads/2020/04/cabinet-24-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript><img width="400" height="240" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20400%20240%22%3E%3C/svg%3E' data-src="https://www.samuitimes.com/wp-content/uploads/2020/04/cabinet-24-400x240.jpg" class="lazyload attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Should the emergency decree be extended? | Samui Times" data-srcset="https://www.samuitimes.com/wp-content/uploads/2020/04/cabinet-24-400x240.jpg 400w, https://www.samuitimes.com/wp-content/uploads/2020/04/cabinet-24-1000x600.jpg 1000w, https://www.samuitimes.com/wp-content/uploads/2020/04/cabinet-24-590x354.jpg 590w" data-sizes="(max-width: 400px) 100vw, 400px" /></div><p>Should the emergency decree be extended?</p></a></li><li><a href="https://www.samuitimes.com/thailand-is-working-on-a-covid-19-vaccine/"><div class="mvp-mega-img"><noscript><img width="400" height="240" src="https://www.samuitimes.com/wp-content/uploads/2020/04/c1_1804119-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Thailand is working on a Covid-19 vaccine | Samui Times" srcset="https://www.samuitimes.com/wp-content/uploads/2020/04/c1_1804119-400x240.jpg 400w, https://www.samuitimes.com/wp-content/uploads/2020/04/c1_1804119-1000x600.jpg 1000w, https://www.samuitimes.com/wp-content/uploads/2020/04/c1_1804119-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript><img width="400" height="240" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20400%20240%22%3E%3C/svg%3E' data-src="https://www.samuitimes.com/wp-content/uploads/2020/04/c1_1804119-400x240.jpg" class="lazyload attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Thailand is working on a Covid-19 vaccine | Samui Times" data-srcset="https://www.samuitimes.com/wp-content/uploads/2020/04/c1_1804119-400x240.jpg 400w, https://www.samuitimes.com/wp-content/uploads/2020/04/c1_1804119-1000x600.jpg 1000w, https://www.samuitimes.com/wp-content/uploads/2020/04/c1_1804119-590x354.jpg 590w" data-sizes="(max-width: 400px) 100vw, 400px" /></div><p>Thailand is working on a Covid-19 vaccine</p></a></li><li><a href="https://www.samuitimes.com/chiang-mai-air-quality-continues-to-struggle/"><div class="mvp-mega-img"><noscript><img width="400" height="240" src="https://www.samuitimes.com/wp-content/uploads/2020/04/Air-quality-difference-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Chiang Mai air quality continues to struggle | Samui Times" /></noscript><img width="400" height="240" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20400%20240%22%3E%3C/svg%3E' data-src="https://www.samuitimes.com/wp-content/uploads/2020/04/Air-quality-difference-400x240.jpg" class="lazyload attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Chiang Mai air quality continues to struggle | Samui Times" /></div><p>Chiang Mai air quality continues to struggle</p></a></li></ul></div></div><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48607"><a href="https://www.samuitimes.com/breaking-news/pollution/">Pollution</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48608"><a href="https://www.samuitimes.com/breaking-news/thai-lottery/">Thai Lottery</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48609"><a href="https://www.samuitimes.com/breaking-news/elections/">Elections</a></li></ul></li><li class="mvp-mega-dropdown mega-life pwmega menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-47432"><a href="https://www.samuitimes.com/thai-life/">Thai Life</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><div id="tlMenu"><ul><li><a href="https://www.samuitimes.com/thai-life/festivals/">Festivals</a></li><li><a href="https://www.samuitimes.com/thai-life/people/">People</a></li><li><a href="https://www.samuitimes.com/thai-life/thai-food/">Thai Food</a></li><li><a href="https://www.samuitimes.com/thai-life/transportation/">Transportation</a></li><li><a href="https://www.samuitimes.com/thai-life/events/">Events</a></li><li><a href="https://www.samuitimes.com/thai-life/education/">Education</a></li></ul></div><ul class="mvp-mega-list"><li><a href="https://www.samuitimes.com/52-of-thailands-universities-are-reducing-tuition-fees/"><div class="mvp-mega-img"><noscript><img width="400" height="240" src="https://www.samuitimes.com/wp-content/uploads/2020/04/studentsss-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="52 of Thailand&#8217;s universities are reducing tuition fees | Samui Times" srcset="https://www.samuitimes.com/wp-content/uploads/2020/04/studentsss-400x240.jpg 400w, https://www.samuitimes.com/wp-content/uploads/2020/04/studentsss-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript><img width="400" height="240" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20400%20240%22%3E%3C/svg%3E' data-src="https://www.samuitimes.com/wp-content/uploads/2020/04/studentsss-400x240.jpg" class="lazyload attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="52 of Thailand&#8217;s universities are reducing tuition fees | Samui Times" data-srcset="https://www.samuitimes.com/wp-content/uploads/2020/04/studentsss-400x240.jpg 400w, https://www.samuitimes.com/wp-content/uploads/2020/04/studentsss-590x354.jpg 590w" data-sizes="(max-width: 400px) 100vw, 400px" /></div><p>52 of Thailand&#8217;s universities are reducing tuition fees</p></a></li><li><a href="https://www.samuitimes.com/covid-19-cases-in-thailand-on-the-decline-whilst-asean-countries-still-struggling/"><div class="mvp-mega-img"><noscript><img width="400" height="240" src="https://www.samuitimes.com/wp-content/uploads/2020/04/Thai-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Covid-19 cases in Thailand are declining whilst ASEAN countries struggle to contain virus | Samui Times" srcset="https://www.samuitimes.com/wp-content/uploads/2020/04/Thai-400x240.jpg 400w, https://www.samuitimes.com/wp-content/uploads/2020/04/Thai-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript><img width="400" height="240" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20400%20240%22%3E%3C/svg%3E' data-src="https://www.samuitimes.com/wp-content/uploads/2020/04/Thai-400x240.jpg" class="lazyload attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Covid-19 cases in Thailand are declining whilst ASEAN countries struggle to contain virus | Samui Times" data-srcset="https://www.samuitimes.com/wp-content/uploads/2020/04/Thai-400x240.jpg 400w, https://www.samuitimes.com/wp-content/uploads/2020/04/Thai-590x354.jpg 590w" data-sizes="(max-width: 400px) 100vw, 400px" /></div><p>Covid-19 cases in Thailand are declining whilst ASEAN countries struggle to contain virus</p></a></li><li><a href="https://www.samuitimes.com/nationwide-alcohol-coming-soon/"><div class="mvp-mega-img"><noscript><img width="400" height="240" src="https://www.samuitimes.com/wp-content/uploads/2020/04/maxresdefault-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Nationwide alcohol ban coming soon | Samui Times" srcset="https://www.samuitimes.com/wp-content/uploads/2020/04/maxresdefault-400x240.jpg 400w, https://www.samuitimes.com/wp-content/uploads/2020/04/maxresdefault-1000x600.jpg 1000w, https://www.samuitimes.com/wp-content/uploads/2020/04/maxresdefault-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript><img width="400" height="240" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20400%20240%22%3E%3C/svg%3E' data-src="https://www.samuitimes.com/wp-content/uploads/2020/04/maxresdefault-400x240.jpg" class="lazyload attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Nationwide alcohol ban coming soon | Samui Times" data-srcset="https://www.samuitimes.com/wp-content/uploads/2020/04/maxresdefault-400x240.jpg 400w, https://www.samuitimes.com/wp-content/uploads/2020/04/maxresdefault-1000x600.jpg 1000w, https://www.samuitimes.com/wp-content/uploads/2020/04/maxresdefault-590x354.jpg 590w" data-sizes="(max-width: 400px) 100vw, 400px" /></div><p>Nationwide alcohol ban coming soon</p></a></li><li><a href="https://www.samuitimes.com/weekly-covid-19-update/"><div class="mvp-mega-img"><noscript><img width="400" height="240" src="https://www.samuitimes.com/wp-content/uploads/2020/04/rollback-of-freedom-Thailand-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Weekly Covid-19 Update | Samui Times" srcset="https://www.samuitimes.com/wp-content/uploads/2020/04/rollback-of-freedom-Thailand-400x240.jpg 400w, https://www.samuitimes.com/wp-content/uploads/2020/04/rollback-of-freedom-Thailand-1000x600.jpg 1000w, https://www.samuitimes.com/wp-content/uploads/2020/04/rollback-of-freedom-Thailand-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript><img width="400" height="240" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20400%20240%22%3E%3C/svg%3E' data-src="https://www.samuitimes.com/wp-content/uploads/2020/04/rollback-of-freedom-Thailand-400x240.jpg" class="lazyload attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Weekly Covid-19 Update | Samui Times" data-srcset="https://www.samuitimes.com/wp-content/uploads/2020/04/rollback-of-freedom-Thailand-400x240.jpg 400w, https://www.samuitimes.com/wp-content/uploads/2020/04/rollback-of-freedom-Thailand-1000x600.jpg 1000w, https://www.samuitimes.com/wp-content/uploads/2020/04/rollback-of-freedom-Thailand-590x354.jpg 590w" data-sizes="(max-width: 400px) 100vw, 400px" /></div><p>Weekly Covid-19 Update</p></a></li><li><a href="https://www.samuitimes.com/ranong-has-yet-to-confirm-any-covid-19-cases/"><div class="mvp-mega-img"><noscript><img width="400" height="240" src="https://www.samuitimes.com/wp-content/uploads/2020/04/S__49881111-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Ranong has yet to confirm any Covid-19 cases | Samui Times" srcset="https://www.samuitimes.com/wp-content/uploads/2020/04/S__49881111-400x240.jpg 400w, https://www.samuitimes.com/wp-content/uploads/2020/04/S__49881111-1000x600.jpg 1000w, https://www.samuitimes.com/wp-content/uploads/2020/04/S__49881111-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript><img width="400" height="240" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20400%20240%22%3E%3C/svg%3E' data-src="https://www.samuitimes.com/wp-content/uploads/2020/04/S__49881111-400x240.jpg" class="lazyload attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Ranong has yet to confirm any Covid-19 cases | Samui Times" data-srcset="https://www.samuitimes.com/wp-content/uploads/2020/04/S__49881111-400x240.jpg 400w, https://www.samuitimes.com/wp-content/uploads/2020/04/S__49881111-1000x600.jpg 1000w, https://www.samuitimes.com/wp-content/uploads/2020/04/S__49881111-590x354.jpg 590w" data-sizes="(max-width: 400px) 100vw, 400px" /></div><p>Ranong has yet to confirm any Covid-19 cases</p></a></li></ul></div></div><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48610"><a href="https://www.samuitimes.com/thai-life/festivals/">Festivals</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48611"><a href="https://www.samuitimes.com/thai-life/people/">People</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47584"><a href="https://www.samuitimes.com/thai-life/thai-food/">Thai Food</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48612"><a href="https://www.samuitimes.com/thai-life/transportation/">Transportation</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47585"><a href="https://www.samuitimes.com/thai-life/events/">Events</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47586"><a href="https://www.samuitimes.com/thai-life/education/">Education</a></li></ul></li><li class="mvp-mega-dropdown mega-travel pwmega menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-47433"><a href="https://www.samuitimes.com/thailand-travel/">Thailand Travel</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><div id="tlMenu"><ul><li><a href="https://www.samuitimes.com/thailand-travel/shopping/">Shopping</a></li><li><a href="https://www.samuitimes.com/thailand-travel/nightlife/">Nightlife</a></li><li><a href="https://www.samuitimes.com/thailand-travel/sightseeing/">Sightseeing</a></li><li><a href="https://www.samuitimes.com/thailand-travel/beaches/">Beaches</a></li><li><a href="https://www.samuitimes.com/thailand-travel/temples/">Temples</a></li><li><a href="https://www.samuitimes.com/thailand-travel/hotels/">Hotels</a></li></ul></div><ul class="mvp-mega-list"><li><a href="https://www.samuitimes.com/bangkok-before-after-covid-19/"><div class="mvp-mega-img"><noscript><img width="400" height="240" src="https://www.samuitimes.com/wp-content/uploads/2020/04/bangkok-before-after-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Bangkok &#8211; Before &#038; After Covid-19 | Samui Times" srcset="https://www.samuitimes.com/wp-content/uploads/2020/04/bangkok-before-after-400x240.jpg 400w, https://www.samuitimes.com/wp-content/uploads/2020/04/bangkok-before-after-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript><img width="400" height="240" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20400%20240%22%3E%3C/svg%3E' data-src="https://www.samuitimes.com/wp-content/uploads/2020/04/bangkok-before-after-400x240.jpg" class="lazyload attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Bangkok &#8211; Before &#038; After Covid-19 | Samui Times" data-srcset="https://www.samuitimes.com/wp-content/uploads/2020/04/bangkok-before-after-400x240.jpg 400w, https://www.samuitimes.com/wp-content/uploads/2020/04/bangkok-before-after-590x354.jpg 590w" data-sizes="(max-width: 400px) 100vw, 400px" /><div class="mvp-vid-box-wrap mvp-vid-box-small mvp-vid-marg-small"><i class="fa fa-play fa-3"></i></div></div><p>Bangkok &#8211; Before &#038; After Covid-19</p></a></li><li><a href="https://www.samuitimes.com/santiburi-has-been-awarded-the-2020-green-hotel-certification/"><div class="mvp-mega-img"><noscript><img width="400" height="240" src="https://www.samuitimes.com/wp-content/uploads/2020/04/210227447-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Santiburi has been awarded the 2020 Green Hotel Certification | Samui Times" srcset="https://www.samuitimes.com/wp-content/uploads/2020/04/210227447-400x240.jpg 400w, https://www.samuitimes.com/wp-content/uploads/2020/04/210227447-1000x600.jpg 1000w, https://www.samuitimes.com/wp-content/uploads/2020/04/210227447-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript><img width="400" height="240" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20400%20240%22%3E%3C/svg%3E' data-src="https://www.samuitimes.com/wp-content/uploads/2020/04/210227447-400x240.jpg" class="lazyload attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Santiburi has been awarded the 2020 Green Hotel Certification | Samui Times" data-srcset="https://www.samuitimes.com/wp-content/uploads/2020/04/210227447-400x240.jpg 400w, https://www.samuitimes.com/wp-content/uploads/2020/04/210227447-1000x600.jpg 1000w, https://www.samuitimes.com/wp-content/uploads/2020/04/210227447-590x354.jpg 590w" data-sizes="(max-width: 400px) 100vw, 400px" /></div><p>Santiburi has been awarded the 2020 Green Hotel Certification</p></a></li><li><a href="https://www.samuitimes.com/thailand-hair-transplant/"><div class="mvp-mega-img"><noscript><img width="400" height="240" src="https://www.samuitimes.com/wp-content/uploads/2020/04/mymedi-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="How much does a hair transplant cost in Thailand? | Samui Times" /></noscript><img width="400" height="240" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20400%20240%22%3E%3C/svg%3E' data-src="https://www.samuitimes.com/wp-content/uploads/2020/04/mymedi-400x240.jpg" class="lazyload attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="How much does a hair transplant cost in Thailand? | Samui Times" /></div><p>How much does a hair transplant cost in Thailand?</p></a></li><li><a href="https://www.samuitimes.com/samui-elephant-haven-pleas-for-help/"><div class="mvp-mega-img"><noscript><img width="400" height="240" src="https://www.samuitimes.com/wp-content/uploads/2020/04/elephant-haven-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Samui Elephant Haven pleas for help | Samui Times" srcset="https://www.samuitimes.com/wp-content/uploads/2020/04/elephant-haven-400x240.jpg 400w, https://www.samuitimes.com/wp-content/uploads/2020/04/elephant-haven-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript><img width="400" height="240" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20400%20240%22%3E%3C/svg%3E' data-src="https://www.samuitimes.com/wp-content/uploads/2020/04/elephant-haven-400x240.jpg" class="lazyload attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Samui Elephant Haven pleas for help | Samui Times" data-srcset="https://www.samuitimes.com/wp-content/uploads/2020/04/elephant-haven-400x240.jpg 400w, https://www.samuitimes.com/wp-content/uploads/2020/04/elephant-haven-590x354.jpg 590w" data-sizes="(max-width: 400px) 100vw, 400px" /></div><p>Samui Elephant Haven pleas for help</p></a></li><li><a href="https://www.samuitimes.com/aot-gets-ready-to-welcome-thai-nationals-back-to-thailand/"><div class="mvp-mega-img"><noscript><img width="400" height="240" src="https://www.samuitimes.com/wp-content/uploads/2020/04/open_aot-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="AoT gets ready to welcome Thai nationals back to Thailand | Samui Times" srcset="https://www.samuitimes.com/wp-content/uploads/2020/04/open_aot-400x240.jpg 400w, https://www.samuitimes.com/wp-content/uploads/2020/04/open_aot-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript><img width="400" height="240" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20400%20240%22%3E%3C/svg%3E' data-src="https://www.samuitimes.com/wp-content/uploads/2020/04/open_aot-400x240.jpg" class="lazyload attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="AoT gets ready to welcome Thai nationals back to Thailand | Samui Times" data-srcset="https://www.samuitimes.com/wp-content/uploads/2020/04/open_aot-400x240.jpg 400w, https://www.samuitimes.com/wp-content/uploads/2020/04/open_aot-590x354.jpg 590w" data-sizes="(max-width: 400px) 100vw, 400px" /></div><p>AoT gets ready to welcome Thai nationals back to Thailand</p></a></li></ul></div></div><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48613"><a href="https://www.samuitimes.com/thailand-travel/shopping/">Shopping</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48614"><a href="https://www.samuitimes.com/thailand-travel/nightlife/">Nightlife</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48615"><a href="https://www.samuitimes.com/thailand-travel/sightseeing/">Sightseeing</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47587"><a href="https://www.samuitimes.com/thailand-travel/beaches/">Beaches</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48616"><a href="https://www.samuitimes.com/thailand-travel/temples/">Temples</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48617"><a href="https://www.samuitimes.com/thailand-travel/hotels/">Hotels</a></li></ul></li><li class="mvp-mega-dropdown mega-business pwmega menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-47434"><a href="https://www.samuitimes.com/business-news/">Business News</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><div id="tlMenu"><ul><li><a href="https://www.samuitimes.com/business-news/technology-news/">Technology News</a></li><li><a href="https://www.samuitimes.com/business-news/finance-news/">Finance News</a></li><li><a href="https://www.samuitimes.com/business-news/isp-services-news/">ISP Services News</a></li><li><a href="https://www.samuitimes.com/business-news/insurance/">Insurance</a></li><li><a href="https://www.samuitimes.com/business-news/flights/">Flights</a></li><li><a href="https://www.samuitimes.com/business-news/car-news/">Car News</a></li><li><a href="https://www.fazwaz.com/property-for-sale/thailand/surat-thani/koh-samui">Samui Property</a></li></ul></div><ul class="mvp-mega-list"><li><a href="https://www.samuitimes.com/tat-prepares-for-tourism-after-covid-19/"><div class="mvp-mega-img"><noscript><img width="400" height="240" src="https://www.samuitimes.com/wp-content/uploads/2020/04/the-beach-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="TAT prepares for tourism after Covid-19 | Samui Times" srcset="https://www.samuitimes.com/wp-content/uploads/2020/04/the-beach-400x240.jpg 400w, https://www.samuitimes.com/wp-content/uploads/2020/04/the-beach-1000x600.jpg 1000w, https://www.samuitimes.com/wp-content/uploads/2020/04/the-beach-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript><img width="400" height="240" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20400%20240%22%3E%3C/svg%3E' data-src="https://www.samuitimes.com/wp-content/uploads/2020/04/the-beach-400x240.jpg" class="lazyload attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="TAT prepares for tourism after Covid-19 | Samui Times" data-srcset="https://www.samuitimes.com/wp-content/uploads/2020/04/the-beach-400x240.jpg 400w, https://www.samuitimes.com/wp-content/uploads/2020/04/the-beach-1000x600.jpg 1000w, https://www.samuitimes.com/wp-content/uploads/2020/04/the-beach-590x354.jpg 590w" data-sizes="(max-width: 400px) 100vw, 400px" /></div><p>TAT prepares for tourism after Covid-19</p></a></li><li><a href="https://www.samuitimes.com/thailands-alcohol-industry-pleas-pm-to-lift-prohibition/"><div class="mvp-mega-img"><noscript><img width="400" height="240" src="https://www.samuitimes.com/wp-content/uploads/2020/04/4144527067_f87838bf84_o-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Thailand&#8217;s alcohol Industry pleas PM to lift prohibition | Samui Times" srcset="https://www.samuitimes.com/wp-content/uploads/2020/04/4144527067_f87838bf84_o-400x240.jpg 400w, https://www.samuitimes.com/wp-content/uploads/2020/04/4144527067_f87838bf84_o-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript><img width="400" height="240" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20400%20240%22%3E%3C/svg%3E' data-src="https://www.samuitimes.com/wp-content/uploads/2020/04/4144527067_f87838bf84_o-400x240.jpg" class="lazyload attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Thailand&#8217;s alcohol Industry pleas PM to lift prohibition | Samui Times" data-srcset="https://www.samuitimes.com/wp-content/uploads/2020/04/4144527067_f87838bf84_o-400x240.jpg 400w, https://www.samuitimes.com/wp-content/uploads/2020/04/4144527067_f87838bf84_o-590x354.jpg 590w" data-sizes="(max-width: 400px) 100vw, 400px" /></div><p>Thailand&#8217;s alcohol Industry pleas PM to lift prohibition</p></a></li><li><a href="https://www.samuitimes.com/thailand-flight-restrictions-extended-to-may-31/"><div class="mvp-mega-img"><noscript><img width="400" height="240" src="https://www.samuitimes.com/wp-content/uploads/2020/04/AOT-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Thailand flight restrictions extended to May 31 | Samui Times" srcset="https://www.samuitimes.com/wp-content/uploads/2020/04/AOT-400x240.jpg 400w, https://www.samuitimes.com/wp-content/uploads/2020/04/AOT-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript><img width="400" height="240" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20400%20240%22%3E%3C/svg%3E' data-src="https://www.samuitimes.com/wp-content/uploads/2020/04/AOT-400x240.jpg" class="lazyload attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Thailand flight restrictions extended to May 31 | Samui Times" data-srcset="https://www.samuitimes.com/wp-content/uploads/2020/04/AOT-400x240.jpg 400w, https://www.samuitimes.com/wp-content/uploads/2020/04/AOT-590x354.jpg 590w" data-sizes="(max-width: 400px) 100vw, 400px" /></div><p>Thailand flight restrictions extended to May 31</p></a></li><li><a href="https://www.samuitimes.com/thai-airlines-schedule-from-may-1/"><div class="mvp-mega-img"><noscript><img width="400" height="240" src="https://www.samuitimes.com/wp-content/uploads/2020/04/2-2-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Thai Airlines flight schedule from May 1 | Samui Times" srcset="https://www.samuitimes.com/wp-content/uploads/2020/04/2-2-400x240.jpg 400w, https://www.samuitimes.com/wp-content/uploads/2020/04/2-2-1000x600.jpg 1000w, https://www.samuitimes.com/wp-content/uploads/2020/04/2-2-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript><img width="400" height="240" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20400%20240%22%3E%3C/svg%3E' data-src="https://www.samuitimes.com/wp-content/uploads/2020/04/2-2-400x240.jpg" class="lazyload attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Thai Airlines flight schedule from May 1 | Samui Times" data-srcset="https://www.samuitimes.com/wp-content/uploads/2020/04/2-2-400x240.jpg 400w, https://www.samuitimes.com/wp-content/uploads/2020/04/2-2-1000x600.jpg 1000w, https://www.samuitimes.com/wp-content/uploads/2020/04/2-2-590x354.jpg 590w" data-sizes="(max-width: 400px) 100vw, 400px" /></div><p>Thai Airlines flight schedule from May 1</p></a></li><li><a href="https://www.samuitimes.com/santiburi-has-been-awarded-the-2020-green-hotel-certification/"><div class="mvp-mega-img"><noscript><img width="400" height="240" src="https://www.samuitimes.com/wp-content/uploads/2020/04/210227447-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Santiburi has been awarded the 2020 Green Hotel Certification | Samui Times" srcset="https://www.samuitimes.com/wp-content/uploads/2020/04/210227447-400x240.jpg 400w, https://www.samuitimes.com/wp-content/uploads/2020/04/210227447-1000x600.jpg 1000w, https://www.samuitimes.com/wp-content/uploads/2020/04/210227447-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript><img width="400" height="240" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20400%20240%22%3E%3C/svg%3E' data-src="https://www.samuitimes.com/wp-content/uploads/2020/04/210227447-400x240.jpg" class="lazyload attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Santiburi has been awarded the 2020 Green Hotel Certification | Samui Times" data-srcset="https://www.samuitimes.com/wp-content/uploads/2020/04/210227447-400x240.jpg 400w, https://www.samuitimes.com/wp-content/uploads/2020/04/210227447-1000x600.jpg 1000w, https://www.samuitimes.com/wp-content/uploads/2020/04/210227447-590x354.jpg 590w" data-sizes="(max-width: 400px) 100vw, 400px" /></div><p>Santiburi has been awarded the 2020 Green Hotel Certification</p></a></li></ul></div></div><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47588"><a href="https://www.samuitimes.com/business-news/technology-news/">Technology News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47589"><a href="https://www.samuitimes.com/business-news/finance-news/">Finance News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48618"><a href="https://www.samuitimes.com/business-news/isp-services-news/">ISP Services News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48619"><a href="https://www.samuitimes.com/business-news/insurance/">Insurance</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47590"><a href="https://www.samuitimes.com/business-news/flights/">Flights</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47591"><a href="https://www.samuitimes.com/business-news/car-news/">Car News</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47575"><a href="https://www.fazwaz.com/property-for-sale/thailand/surat-thani/koh-samui">Samui Property</a></li></ul></li><li class="mvp-mega-dropdown mega-expat pwmega menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-47435"><a href="https://www.samuitimes.com/expat-news/">Expat News</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><div id="tlMenu"><ul><li><a href="https://www.samuitimes.com/expat-news/immigration-news/">Immigration News</a></li><li><a href="https://www.samuitimes.com/expat-news/expat-visas/">Expat Visas</a></li><li><a href="https://www.samuitimes.com/expat-news/expat-insurance/">Expat Insurance</a></li><li><a href="https://www.samuitimes.com/expat-news/health/">Health</a></li><li><a href="https://www.samuitimes.com/expat-news/expat-information/">Expat Information</a></li><li><a href="https://www.samuitimes.com/expat-news/translation/">Translation</a></li><li><a href="https://www.samuitimes.com/expat-news/schools/">Schools</a></li></ul></div><ul class="mvp-mega-list"><li><a href="https://www.samuitimes.com/thailand-flight-restrictions-extended-to-may-31/"><div class="mvp-mega-img"><noscript><img width="400" height="240" src="https://www.samuitimes.com/wp-content/uploads/2020/04/AOT-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Thailand flight restrictions extended to May 31 | Samui Times" srcset="https://www.samuitimes.com/wp-content/uploads/2020/04/AOT-400x240.jpg 400w, https://www.samuitimes.com/wp-content/uploads/2020/04/AOT-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript><img width="400" height="240" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20400%20240%22%3E%3C/svg%3E' data-src="https://www.samuitimes.com/wp-content/uploads/2020/04/AOT-400x240.jpg" class="lazyload attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Thailand flight restrictions extended to May 31 | Samui Times" data-srcset="https://www.samuitimes.com/wp-content/uploads/2020/04/AOT-400x240.jpg 400w, https://www.samuitimes.com/wp-content/uploads/2020/04/AOT-590x354.jpg 590w" data-sizes="(max-width: 400px) 100vw, 400px" /></div><p>Thailand flight restrictions extended to May 31</p></a></li><li><a href="https://www.samuitimes.com/tat-sets-out-to-help-foreigners-and-tourists-in-thailand/"><div class="mvp-mega-img"><noscript><img width="400" height="240" src="https://www.samuitimes.com/wp-content/uploads/2020/04/TAT-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="TAT Sets out to help foreigners and tourists in Koh Samui, Koh Phangan and Koh Tao | Samui Times" srcset="https://www.samuitimes.com/wp-content/uploads/2020/04/TAT-400x240.jpg 400w, https://www.samuitimes.com/wp-content/uploads/2020/04/TAT-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript><img width="400" height="240" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20400%20240%22%3E%3C/svg%3E' data-src="https://www.samuitimes.com/wp-content/uploads/2020/04/TAT-400x240.jpg" class="lazyload attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="TAT Sets out to help foreigners and tourists in Koh Samui, Koh Phangan and Koh Tao | Samui Times" data-srcset="https://www.samuitimes.com/wp-content/uploads/2020/04/TAT-400x240.jpg 400w, https://www.samuitimes.com/wp-content/uploads/2020/04/TAT-590x354.jpg 590w" data-sizes="(max-width: 400px) 100vw, 400px" /></div><p>TAT Sets out to help foreigners and tourists in Koh Samui, Koh Phangan and Koh Tao</p></a></li><li><a href="https://www.samuitimes.com/surat-thani-spends-82-million-baht-on-field-hospital-to-support-covid-19-patients/"><div class="mvp-mega-img"><noscript><img width="400" height="240" src="https://www.samuitimes.com/wp-content/uploads/2020/04/94350665_2677461132538790_4350108577227079680_o-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Surat Thani spends 82 million baht on field hospital to support COVID-19 patients | Samui Times" srcset="https://www.samuitimes.com/wp-content/uploads/2020/04/94350665_2677461132538790_4350108577227079680_o-400x240.jpg 400w, https://www.samuitimes.com/wp-content/uploads/2020/04/94350665_2677461132538790_4350108577227079680_o-1000x600.jpg 1000w, https://www.samuitimes.com/wp-content/uploads/2020/04/94350665_2677461132538790_4350108577227079680_o-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript><img width="400" height="240" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20400%20240%22%3E%3C/svg%3E' data-src="https://www.samuitimes.com/wp-content/uploads/2020/04/94350665_2677461132538790_4350108577227079680_o-400x240.jpg" class="lazyload attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Surat Thani spends 82 million baht on field hospital to support COVID-19 patients | Samui Times" data-srcset="https://www.samuitimes.com/wp-content/uploads/2020/04/94350665_2677461132538790_4350108577227079680_o-400x240.jpg 400w, https://www.samuitimes.com/wp-content/uploads/2020/04/94350665_2677461132538790_4350108577227079680_o-1000x600.jpg 1000w, https://www.samuitimes.com/wp-content/uploads/2020/04/94350665_2677461132538790_4350108577227079680_o-590x354.jpg 590w" data-sizes="(max-width: 400px) 100vw, 400px" /></div><p>Surat Thani spends 82 million baht on field hospital to support COVID-19 patients</p></a></li><li><a href="https://www.samuitimes.com/koh-samui-tourism-association-prepares-to-accommodate-tourists/"><div class="mvp-mega-img"><noscript><img width="400" height="240" src="https://www.samuitimes.com/wp-content/uploads/2020/04/332019-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Koh Samui Tourism Association prepares to accommodate tourists | Samui Times" srcset="https://www.samuitimes.com/wp-content/uploads/2020/04/332019-400x240.jpg 400w, https://www.samuitimes.com/wp-content/uploads/2020/04/332019-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript><img width="400" height="240" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20400%20240%22%3E%3C/svg%3E' data-src="https://www.samuitimes.com/wp-content/uploads/2020/04/332019-400x240.jpg" class="lazyload attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Koh Samui Tourism Association prepares to accommodate tourists | Samui Times" data-srcset="https://www.samuitimes.com/wp-content/uploads/2020/04/332019-400x240.jpg 400w, https://www.samuitimes.com/wp-content/uploads/2020/04/332019-590x354.jpg 590w" data-sizes="(max-width: 400px) 100vw, 400px" /></div><p>Koh Samui Tourism Association prepares to accommodate tourists</p></a></li><li><a href="https://www.samuitimes.com/foreigners-giving-food-donations-called-into-koh-samui-police-station/"><div class="mvp-mega-img"><noscript><img width="400" height="240" src="https://www.samuitimes.com/wp-content/uploads/2020/04/samui-pol-stat-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Foreigners giving food donations called into Koh Samui police station | Samui Times" srcset="https://www.samuitimes.com/wp-content/uploads/2020/04/samui-pol-stat-400x240.jpg 400w, https://www.samuitimes.com/wp-content/uploads/2020/04/samui-pol-stat-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript><img width="400" height="240" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20400%20240%22%3E%3C/svg%3E' data-src="https://www.samuitimes.com/wp-content/uploads/2020/04/samui-pol-stat-400x240.jpg" class="lazyload attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Foreigners giving food donations called into Koh Samui police station | Samui Times" data-srcset="https://www.samuitimes.com/wp-content/uploads/2020/04/samui-pol-stat-400x240.jpg 400w, https://www.samuitimes.com/wp-content/uploads/2020/04/samui-pol-stat-590x354.jpg 590w" data-sizes="(max-width: 400px) 100vw, 400px" /></div><p>Foreigners giving food donations called into Koh Samui police station</p></a></li></ul></div></div><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47592"><a href="https://www.samuitimes.com/expat-news/immigration-news/">Immigration News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48621"><a href="https://www.samuitimes.com/expat-news/expat-visas/">Expat Visas</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48620"><a href="https://www.samuitimes.com/expat-news/expat-insurance/">Expat Insurance</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47594"><a href="https://www.samuitimes.com/expat-news/health/">Health</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47593"><a href="https://www.samuitimes.com/expat-news/expat-information/">Expat Information</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47595"><a href="https://www.samuitimes.com/expat-news/translation/">Translation</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47596"><a href="https://www.samuitimes.com/expat-news/schools/">Schools</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1831"><a href="https://www.samuitimes.com/contact-us/">Contact Us</a></li></ul></div></div></div></div></div></div><div class="mvp-nav-bot-right left relative"> <span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span></div></div></div></div></div></div></nav></header><div id="mvp-main-body-wrap" class="left relative"><article id="mvp-article-wrap" itemscope itemtype="http://schema.org/NewsArticle"><div class='code-block code-block-1 ai-viewport-1 ai-viewport-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:970px;height:90px" data-ad-client="ca-pub-4953416547761825" data-ad-slot="8140178857"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><div class='code-block code-block-2 ai-viewport-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-4953416547761825" data-ad-slot="1630610821"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.samuitimes.com/koh-samui-weather-april-29/" /><div id="mvp-article-cont" class="left relative"><div class="mvp-main-box"><div id="mvp-post-main" class="left relative"><div class="mvp-post-main-out left relative"><div class="mvp-post-main-in"><div id="mvp-post-content" class="left relative"><header id="mvp-post-head" class="left relative"><h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.samuitimes.com/regional-news/koh-samui-news/"><span class="mvp-post-cat left">Koh Samui News</span></a></h3><h1 class="mvp-post-title left entry-title" itemprop="headline">Koh Samui Weather (April 29)</h1><div class="mvp-author-info-wrap left relative"><div class="mvp-author-info-thumb left relative"> <noscript><img src="https://www.samuitimes.com/wp-content/uploads/2020/03/samui-times-logo-sq-wh-80x80.jpg" width="46" height="46" alt="Samui Times Editor" class="avatar avatar-46 wp-user-avatar wp-user-avatar-46 alignnone photo" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2046%2046%22%3E%3C/svg%3E' data-src="https://www.samuitimes.com/wp-content/uploads/2020/03/samui-times-logo-sq-wh-80x80.jpg" width="46" height="46" alt="Samui Times Editor" class="lazyload avatar avatar-46 wp-user-avatar wp-user-avatar-46 alignnone photo" /></div><div class="mvp-author-info-text left relative"><div class="mvp-author-info-date left relative"><p>Published</p> <span class="mvp-post-date">8 seconds ago</span><p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-04-29">29/04/2020</time></span><meta itemprop="dateModified" content="2020-04-29" /></div><div class="mvp-author-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person"><p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://www.samuitimes.com/author/editor/" title="Posts by Samui Times Editor" rel="author">Samui Times Editor</a></span></div></div></div></header><div id="mvp-post-feat-img" class="left relative mvp-post-feat-img-wide2" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"> <noscript><img width="900" height="510" src="https://www.samuitimes.com/wp-content/uploads/2020/04/new-history-forecast-bulk-1.jpg" class="attachment- size- wp-post-image" alt="Koh Samui Weather (April 29) | Samui Times" srcset="https://www.samuitimes.com/wp-content/uploads/2020/04/new-history-forecast-bulk-1.jpg 900w, https://www.samuitimes.com/wp-content/uploads/2020/04/new-history-forecast-bulk-1-300x170.jpg 300w, https://www.samuitimes.com/wp-content/uploads/2020/04/new-history-forecast-bulk-1-768x435.jpg 768w" sizes="(max-width: 900px) 100vw, 900px" /></noscript><img width="900" height="510" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20900%20510%22%3E%3C/svg%3E' data-src="https://www.samuitimes.com/wp-content/uploads/2020/04/new-history-forecast-bulk-1.jpg" class="lazyload attachment- size- wp-post-image" alt="Koh Samui Weather (April 29) | Samui Times" data-srcset="https://www.samuitimes.com/wp-content/uploads/2020/04/new-history-forecast-bulk-1.jpg 900w, https://www.samuitimes.com/wp-content/uploads/2020/04/new-history-forecast-bulk-1-300x170.jpg 300w, https://www.samuitimes.com/wp-content/uploads/2020/04/new-history-forecast-bulk-1-768x435.jpg 768w" data-sizes="(max-width: 900px) 100vw, 900px" /><meta itemprop="url" content="https://www.samuitimes.com/wp-content/uploads/2020/04/new-history-forecast-bulk-1.jpg"><meta itemprop="width" content="900"><meta itemprop="height" content="510"></div><div id="mvp-content-wrap" class="left relative"><div class="mvp-post-soc-out right relative"><div class="mvp-post-soc-wrap left relative"><ul class="mvp-post-soc-list left relative"> <a href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https://www.samuitimes.com/koh-samui-weather-april-29/&amp;t=Koh Samui Weather (April 29)', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><li class="mvp-post-soc-fb"> <i class="fa fa-2 fa-facebook" aria-hidden="true"></i></li> </a> <a href="#" onclick="window.open('https://twitter.com/share?text=Koh Samui Weather (April 29) -&amp;url=https://www.samuitimes.com/koh-samui-weather-april-29/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><li class="mvp-post-soc-twit"> <i class="fa fa-2 fa-twitter" aria-hidden="true"></i></li> </a> <a href="#" onclick="window.open('https://www.linkedin.com/shareArticle?url=https://www.samuitimes.com/koh-samui-weather-april-29/&title=Koh%20Samui%20Weather%20%28April%2029%29', 'linkedInShare', 'width=400,height=510'); return false;" title="Share on LinkedIn"><li class="mvp-post-soc-lkn"> <i class="fa fa-2 fa-linkedin-in fab" aria-hidden="true"></i></li> </a> <a href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https://www.samuitimes.com/koh-samui-weather-april-29/&amp;media=https://www.samuitimes.com/wp-content/uploads/2020/04/new-history-forecast-bulk-1.jpg&amp;description=Koh Samui Weather (April 29)', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><li class="mvp-post-soc-pin"> <i class="fa fa-2 fa-pinterest-p" aria-hidden="true"></i></li> </a> <a href="#" onclick="window.open('https://reddit.com/submit?url=https://www.samuitimes.com/koh-samui-weather-april-29/&title=Koh%20Samui%20Weather%20%28April%2029%29', 'redditShare', 'width=550,height=600'); return false;" title="Share on Reddit"><li class="mvp-post-soc-red"> <i class="fa fa-2 fa-reddit-alien fab" aria-hidden="true"></i></li> </a> <a href="/cdn-cgi/l/email-protection#8bb4f8fee9e1eee8ffb6c0e4e3abd8eae6fee2abdceeeaffe3eef9aba3cafbf9e2e7abb9b2a2adeae6fbb0c9c4cfd2b6c2abede4fee5efabffe3e2f8abeaf9ffe2e8e7eeabe2e5ffeef9eef8ffe2e5ecabeae5efabffe3e4feece3ffabe4edabf8e3eaf9e2e5ecabe2ffabfce2ffe3abf2e4fea5abc8e3eee8e0abe2ffabe4feffb1abe3fffffbf8b1a4a4fcfcfca5f8eae6fee2ffe2e6eef8a5e8e4e6a4e0e4e3a6f8eae6fee2a6fceeeaffe3eef9a6eafbf9e2e7a6b9b2a4" title="Email It"><li class="mvp-post-soc-email"> <i class="fa fa-2 fa-envelope" aria-hidden="true"></i></li> </a> <a href="https://www.samuitimes.com/koh-samui-weather-april-29/#respond" title="Comment on It"><li class="mvp-post-soc-com mvp-com-click"> <i class="fa fa-2 fa-commenting" aria-hidden="true"></i></li> </a> <a href="viber://forward?text=https://www.samuitimes.com/koh-samui-weather-april-29/" title="Share on Viber"><li class="mvp-post-soc-vib"> <i class="fa-viber fab" aria-hidden="true"></i></li> </a> <a href="whatsapp://send?text=Koh Samui Weather (April 29) https://www.samuitimes.com/koh-samui-weather-april-29/" title="Share on WhatsApp"><li class="mvp-post-soc-wap"> <i class="fa fa-2 fa-whatsapp fab" aria-hidden="true"></i></li> </a> <a href="#" onclick="window.open('https://api.addthis.com/oexchange/0.8/forward/wechat/offer?url=https://www.samuitimes.com/koh-samui-weather-april-29/', 'weChatShare', 'width=400,height=510'); return false;" title="Share on WeChat"><li class="mvp-post-soc-wxc"> <i class="fa fa-2 fa-weixin fab" aria-hidden="true"></i></li> </a> <a href="#" onclick="window.open('https://social-plugins.line.me/lineit/share?url=https://www.samuitimes.com/koh-samui-weather-april-29/', 'lineShare', 'width=500,height=500'); return false;" title="Line It"><li class="mvp-post-soc-lin"> <i class="fa-line fab" aria-hidden="true"></i></li> </a> <a href='https://feedly.com/i/subscription/feed%2Fhttps%3A%2F%2Fwww.samuitimes.com%2Ffeed' target='blank' title='Subscribe on Feedly'><noscript><img src='https://s3.feedly.com/img/follows/feedly-follow-circle-flat-green_2x.png' alt='follow us in feedly' width='71' height='28'></noscript><img class="lazyload" id='feedlyFollow' src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2071%2028%22%3E%3C/svg%3E' data-src='https://s3.feedly.com/img/follows/feedly-follow-circle-flat-green_2x.png' alt='follow us in feedly' width='71' height='28'></a></ul></div><div id="mvp-soc-mob-wrap"><div class="mvp-soc-mob-out left relative"><div class="mvp-soc-mob-in"><div class="mvp-soc-mob-left left relative"><ul class="mvp-soc-mob-list left relative"> <a href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https://www.samuitimes.com/koh-samui-weather-april-29/&amp;t=Koh Samui Weather (April 29)', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><li class="mvp-soc-mob-fb"> <i class="fa fa-facebook" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Share</span></li> </a> <a href="#" onclick="window.open('https://twitter.com/share?text=Koh Samui Weather (April 29) -&amp;url=https://www.samuitimes.com/koh-samui-weather-april-29/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><li class="mvp-soc-mob-twit"> <i class="fa fa-twitter" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Tweet</span></li> </a> <a href="#" onclick="window.open('https://reddit.com/submit?url=https://www.samuitimes.com/koh-samui-weather-april-29/&title=Koh%20Samui%20Weather%20%28April%2029%29', 'redditShare', 'width=550,height=600'); return false;" title="Share on Reddit"><li class="mvp-soc-mob-red"> <i class="fa fa-reddit-alien fab" aria-hidden="true"></i></li> </a> <a href="/cdn-cgi/l/email-protection#28175b5d4a424d4b5c15634740087b49455d41087f4d495c404d5a080069585a4144081a11010e494558136a676c711561084e475d464c085c40415b08495a5c414b444d0841465c4d5a4d5b5c41464f0849464c085c40475d4f405c08474e085b40495a41464f08415c085f415c400851475d06086b404d4b4308415c08475d5c1208405c5c585b1207075f5f5f065b49455d415c41454d5b064b474507434740055b49455d41055f4d495c404d5a0549585a4144051a1107" title="Email It"><li class="mvp-soc-mob-email"> <i class="fa fa-envelope-o" aria-hidden="true"></i></li> </a> <a href="viber://forward?text=https://www.samuitimes.com/koh-samui-weather-april-29/" title="Share on Viber"><li class="mvp-soc-mob-vib"> <i class="fa-viber fab" aria-hidden="true"></i></li> </a> <a href="whatsapp://send?text=Koh Samui Weather (April 29) https://www.samuitimes.com/koh-samui-weather-april-29/', 'whatsAppShare', 'width=400,height=510'); return false;" title="Share on WhatsApp"><li class="mvp-soc-mob-wap"> <i class="fa fa-whatsapp fab" aria-hidden="true"></i></li> </a> <a href="#" onclick="window.open('https://api.addthis.com/oexchange/0.8/forward/wechat/offer?url=https://www.samuitimes.com/koh-samui-weather-april-29/', 'weChatShare', 'width=400,height=510'); return false;" title="Share on WeChat"><li class="mvp-soc-mob-wxc"> <i class="fa fa-weixin fab" aria-hidden="true"></i></li> </a> <a href="#" onclick="window.open('https://social-plugins.line.me/lineit/share?url=https://www.samuitimes.com/koh-samui-weather-april-29/', 'lineShare', 'width=500,height=500'); return false;" title="Line It"><li class="mvp-soc-mob-lin"> <i class="fa-line fab" aria-hidden="true"></i></li> </a></ul></div></div><div class="mvp-soc-mob-right left relative"> <i class="fa fa-ellipsis-h" aria-hidden="true"></i></div></div></div><div class="mvp-post-soc-in"><div id="mvp-content-body" class="left relative"><div id="mvp-content-body-top" class="left relative"><div id="mvp-content-main" class="left relative"><h3>Today</h3><div id="looking-ahead-details" class="looking-ahead panel-footer"><div id="dp0-details" class="dp-details"><span id="dp0-details-narrative" class="today-wx-descrip">Thunderstorms likely this morning. Then a chance of scattered thunderstorms this afternoon.</span></div><div></div><div class="dp-details"><span id="dp0-details-narrative" class="today-wx-descrip">Highs of 79F.</span></div><div></div><div class="dp-details"><span id="dp0-details-narrative" class="today-wx-descrip">Winds ESE at 10 to 15 mph. </span><span id="dp0-details-narrative" class="today-wx-descrip">80% chance of rain.</span></div></div><div></div><div>Sunrise 6:03 am &#8211; Sunset 6:31 pm</div><h3>Tonight</h3><p>Partial cloudiness early, with scattered showers and thunderstorms overnight.</p><p>Lows of 74F.</p><div class='code-block code-block-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4953416547761825" data-ad-slot="4194069416" data-ad-format="rectangle" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p>Winds ESE at 10 to 15 mph. 50% chance of rain.</p><p>Moonrise 10:53 am &#8211; Moonset 11:54 pm</p><h4>36 Hours&#8230;</h4><h4><noscript><img class="alignnone size-full wp-image-48805" src="https://www.samuitimes.com/wp-content/uploads/2020/04/29042020.jpg" alt="Koh Samui Weather (April 29) | News by Samui Times" width="733" height="230" srcset="https://www.samuitimes.com/wp-content/uploads/2020/04/29042020.jpg 733w, https://www.samuitimes.com/wp-content/uploads/2020/04/29042020-300x94.jpg 300w" sizes="(max-width: 733px) 100vw, 733px" /></noscript><img class="lazyload alignnone size-full wp-image-48805" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20733%20230%22%3E%3C/svg%3E' data-src="https://www.samuitimes.com/wp-content/uploads/2020/04/29042020.jpg" alt="Koh Samui Weather (April 29) | News by Samui Times" width="733" height="230" data-srcset="https://www.samuitimes.com/wp-content/uploads/2020/04/29042020.jpg 733w, https://www.samuitimes.com/wp-content/uploads/2020/04/29042020-300x94.jpg 300w" data-sizes="(max-width: 733px) 100vw, 733px" /></h4><h4>Hourly&#8230;</h4><p><noscript><img class="alignnone size-full wp-image-48806" src="https://www.samuitimes.com/wp-content/uploads/2020/04/290420201.jpg" alt="Koh Samui Weather (April 29) | News by Samui Times" width="750" height="868" srcset="https://www.samuitimes.com/wp-content/uploads/2020/04/290420201.jpg 750w, https://www.samuitimes.com/wp-content/uploads/2020/04/290420201-259x300.jpg 259w" sizes="(max-width: 750px) 100vw, 750px" /></noscript><img class="lazyload alignnone size-full wp-image-48806" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20750%20868%22%3E%3C/svg%3E' data-src="https://www.samuitimes.com/wp-content/uploads/2020/04/290420201.jpg" alt="Koh Samui Weather (April 29) | News by Samui Times" width="750" height="868" data-srcset="https://www.samuitimes.com/wp-content/uploads/2020/04/290420201.jpg 750w, https://www.samuitimes.com/wp-content/uploads/2020/04/290420201-259x300.jpg 259w" data-sizes="(max-width: 750px) 100vw, 750px" /></p><p><em><strong>Tomorrow sunrise will be at 6:03 am </strong></em></p><div class='code-block code-block-5' style='margin: 8px auto; text-align: center; display: block; clear: both;'> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4953416547761825" data-ad-slot="5068167387" data-ad-format="rectangle" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div> Stay updated with Samui Times by following us on <a href='https://www.facebook.com/SamuiTimes/'>Facebook</a>.</div><div id="mvp-content-bot" class="left"><div class="mvp-post-tags"> <span class="mvp-post-tags-header">News Categories:</span><span itemprop="keywords"> <a href="https://www.samuitimes.com/regional-news/koh-samui-news/" rel="tag">Koh Samui News</a> <a href="https://www.samuitimes.com/regional-news/koh-samui-news/koh-samui-weather/" rel="tag">Koh Samui Weather</a></span></div><div class="mvp-post-tags"> <span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"><a href="https://www.samuitimes.com/tag/36-hours/" rel="tag">36 hours</a><a href="https://www.samuitimes.com/tag/hourly/" rel="tag">Hourly</a><a href="https://www.samuitimes.com/tag/koh-samui/" rel="tag">koh samui</a><a href="https://www.samuitimes.com/tag/today/" rel="tag">today</a><a href="https://www.samuitimes.com/tag/tonight/" rel="tag">Tonight</a><a href="https://www.samuitimes.com/tag/weather/" rel="tag">weather</a></span></div><div class="posts-nav-link"></div><div id="mvp-prev-next-wrap" class="left relative"><div class="mvp-prev-post-wrap left relative"> <a href="https://www.samuitimes.com/18-days-with-no-new-cases-surat-thani-provinces-covid-19-update/" rel="bookmark"><div class="mvp-prev-next-cont left relative"><div class="mvp-prev-cont-out right relative"> <span class="mvp-prev-arr fa fa-chevron-left left"></span><div class="mvp-prev-cont-in"><div class="mvp-prev-next-text left relative"> <span class="mvp-prev-next-label left relative">Don&#039;t Miss</span><p>18 days with no new cases &#8211; Surat Thani provinces Covid-19 update</p></div></div></div></div> </a></div></div><div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"> <noscript><img src="https://www.samuitimes.com/wp-content/uploads/2020/03/samui-times-logo-hr-tr.png"/></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://www.samuitimes.com/wp-content/uploads/2020/03/samui-times-logo-hr-tr.png" /><meta itemprop="url" content="https://www.samuitimes.com/wp-content/uploads/2020/03/samui-times-logo-hr-tr.png"></div><meta itemprop="name" content="Samui Times"></div></div></div><div class="mvp-cont-read-wrap"><div id="mvp-related-posts" class="left relative"><h4 class="mvp-widget-home-title"> <span class="mvp-widget-home-title">You may like</span></h4><ul class="mvp-related-posts-list left related"> <a href="https://www.samuitimes.com/18-days-with-no-new-cases-surat-thani-provinces-covid-19-update/" rel="bookmark"><li><div class="mvp-related-img left relative"> <noscript><img width="400" height="240" src="https://www.samuitimes.com/wp-content/uploads/2020/04/cover-cover-surat-thani-400x240.jpg" class="mvp-reg-img wp-post-image" alt="18 days with no new cases &#8211; Surat Thani provinces Covid-19 update | Samui Times" srcset="https://www.samuitimes.com/wp-content/uploads/2020/04/cover-cover-surat-thani-400x240.jpg 400w, https://www.samuitimes.com/wp-content/uploads/2020/04/cover-cover-surat-thani-1000x600.jpg 1000w, https://www.samuitimes.com/wp-content/uploads/2020/04/cover-cover-surat-thani-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript><img width="400" height="240" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20400%20240%22%3E%3C/svg%3E' data-src="https://www.samuitimes.com/wp-content/uploads/2020/04/cover-cover-surat-thani-400x240.jpg" class="lazyload mvp-reg-img wp-post-image" alt="18 days with no new cases &#8211; Surat Thani provinces Covid-19 update | Samui Times" data-srcset="https://www.samuitimes.com/wp-content/uploads/2020/04/cover-cover-surat-thani-400x240.jpg 400w, https://www.samuitimes.com/wp-content/uploads/2020/04/cover-cover-surat-thani-1000x600.jpg 1000w, https://www.samuitimes.com/wp-content/uploads/2020/04/cover-cover-surat-thani-590x354.jpg 590w" data-sizes="(max-width: 400px) 100vw, 400px" /> <noscript><img width="80" height="80" src="https://www.samuitimes.com/wp-content/uploads/2020/04/cover-cover-surat-thani-80x80.jpg" class="mvp-mob-img wp-post-image" alt="18 days with no new cases &#8211; Surat Thani provinces Covid-19 update | Samui Times" srcset="https://www.samuitimes.com/wp-content/uploads/2020/04/cover-cover-surat-thani-80x80.jpg 80w, https://www.samuitimes.com/wp-content/uploads/2020/04/cover-cover-surat-thani-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /></noscript><img width="80" height="80" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2080%2080%22%3E%3C/svg%3E' data-src="https://www.samuitimes.com/wp-content/uploads/2020/04/cover-cover-surat-thani-80x80.jpg" class="lazyload mvp-mob-img wp-post-image" alt="18 days with no new cases &#8211; Surat Thani provinces Covid-19 update | Samui Times" data-srcset="https://www.samuitimes.com/wp-content/uploads/2020/04/cover-cover-surat-thani-80x80.jpg 80w, https://www.samuitimes.com/wp-content/uploads/2020/04/cover-cover-surat-thani-150x150.jpg 150w" data-sizes="(max-width: 80px) 100vw, 80px" /></div><div class="mvp-related-text left relative"><p>18 days with no new cases &#8211; Surat Thani provinces Covid-19 update</p></div></li> </a> <a href="https://www.samuitimes.com/todays-weather-forecast-koh-samui-april-28/" rel="bookmark"><li><div class="mvp-related-img left relative"> <noscript><img width="400" height="240" src="https://www.samuitimes.com/wp-content/uploads/2020/04/new-history-forecast-bulk-1-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Today’s weather forecast – Koh Samui (April 28) | Samui Times" srcset="https://www.samuitimes.com/wp-content/uploads/2020/04/new-history-forecast-bulk-1-400x240.jpg 400w, https://www.samuitimes.com/wp-content/uploads/2020/04/new-history-forecast-bulk-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript><img width="400" height="240" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20400%20240%22%3E%3C/svg%3E' data-src="https://www.samuitimes.com/wp-content/uploads/2020/04/new-history-forecast-bulk-1-400x240.jpg" class="lazyload mvp-reg-img wp-post-image" alt="Today’s weather forecast – Koh Samui (April 28) | Samui Times" data-srcset="https://www.samuitimes.com/wp-content/uploads/2020/04/new-history-forecast-bulk-1-400x240.jpg 400w, https://www.samuitimes.com/wp-content/uploads/2020/04/new-history-forecast-bulk-1-590x354.jpg 590w" data-sizes="(max-width: 400px) 100vw, 400px" /> <noscript><img width="80" height="80" src="https://www.samuitimes.com/wp-content/uploads/2020/04/new-history-forecast-bulk-1-80x80.jpg" class="mvp-mob-img wp-post-image" alt="Today’s weather forecast – Koh Samui (April 28) | Samui Times" srcset="https://www.samuitimes.com/wp-content/uploads/2020/04/new-history-forecast-bulk-1-80x80.jpg 80w, https://www.samuitimes.com/wp-content/uploads/2020/04/new-history-forecast-bulk-1-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /></noscript><img width="80" height="80" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2080%2080%22%3E%3C/svg%3E' data-src="https://www.samuitimes.com/wp-content/uploads/2020/04/new-history-forecast-bulk-1-80x80.jpg" class="lazyload mvp-mob-img wp-post-image" alt="Today’s weather forecast – Koh Samui (April 28) | Samui Times" data-srcset="https://www.samuitimes.com/wp-content/uploads/2020/04/new-history-forecast-bulk-1-80x80.jpg 80w, https://www.samuitimes.com/wp-content/uploads/2020/04/new-history-forecast-bulk-1-150x150.jpg 150w" data-sizes="(max-width: 80px) 100vw, 80px" /></div><div class="mvp-related-text left relative"><p>Today’s weather forecast – Koh Samui (April 28)</p></div></li> </a> <a href="https://www.samuitimes.com/koh-samui-foreigners-pitch-in-to-buy-supplies-for-struggling-local-thais/" rel="bookmark"><li><div class="mvp-related-img left relative"> <noscript><img width="400" height="240" src="https://www.samuitimes.com/wp-content/uploads/2020/04/poto1-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Koh Samui foreigners pitch in to buy supplies for struggling local Thais | Samui Times" srcset="https://www.samuitimes.com/wp-content/uploads/2020/04/poto1-400x240.jpg 400w, https://www.samuitimes.com/wp-content/uploads/2020/04/poto1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript><img width="400" height="240" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20400%20240%22%3E%3C/svg%3E' data-src="https://www.samuitimes.com/wp-content/uploads/2020/04/poto1-400x240.jpg" class="lazyload mvp-reg-img wp-post-image" alt="Koh Samui foreigners pitch in to buy supplies for struggling local Thais | Samui Times" data-srcset="https://www.samuitimes.com/wp-content/uploads/2020/04/poto1-400x240.jpg 400w, https://www.samuitimes.com/wp-content/uploads/2020/04/poto1-590x354.jpg 590w" data-sizes="(max-width: 400px) 100vw, 400px" /> <noscript><img width="80" height="80" src="https://www.samuitimes.com/wp-content/uploads/2020/04/poto1-80x80.jpg" class="mvp-mob-img wp-post-image" alt="Koh Samui foreigners pitch in to buy supplies for struggling local Thais | Samui Times" srcset="https://www.samuitimes.com/wp-content/uploads/2020/04/poto1-80x80.jpg 80w, https://www.samuitimes.com/wp-content/uploads/2020/04/poto1-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /></noscript><img width="80" height="80" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2080%2080%22%3E%3C/svg%3E' data-src="https://www.samuitimes.com/wp-content/uploads/2020/04/poto1-80x80.jpg" class="lazyload mvp-mob-img wp-post-image" alt="Koh Samui foreigners pitch in to buy supplies for struggling local Thais | Samui Times" data-srcset="https://www.samuitimes.com/wp-content/uploads/2020/04/poto1-80x80.jpg 80w, https://www.samuitimes.com/wp-content/uploads/2020/04/poto1-150x150.jpg 150w" data-sizes="(max-width: 80px) 100vw, 80px" /></div><div class="mvp-related-text left relative"><p>Koh Samui foreigners pitch in to buy supplies for struggling local Thais</p></div></li> </a> <a href="https://www.samuitimes.com/tat-sets-out-to-help-foreigners-and-tourists-in-thailand/" rel="bookmark"><li><div class="mvp-related-img left relative"> <noscript><img width="400" height="240" src="https://www.samuitimes.com/wp-content/uploads/2020/04/TAT-400x240.jpg" class="mvp-reg-img wp-post-image" alt="TAT Sets out to help foreigners and tourists in Koh Samui, Koh Phangan and Koh Tao | Samui Times" srcset="https://www.samuitimes.com/wp-content/uploads/2020/04/TAT-400x240.jpg 400w, https://www.samuitimes.com/wp-content/uploads/2020/04/TAT-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript><img width="400" height="240" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20400%20240%22%3E%3C/svg%3E' data-src="https://www.samuitimes.com/wp-content/uploads/2020/04/TAT-400x240.jpg" class="lazyload mvp-reg-img wp-post-image" alt="TAT Sets out to help foreigners and tourists in Koh Samui, Koh Phangan and Koh Tao | Samui Times" data-srcset="https://www.samuitimes.com/wp-content/uploads/2020/04/TAT-400x240.jpg 400w, https://www.samuitimes.com/wp-content/uploads/2020/04/TAT-590x354.jpg 590w" data-sizes="(max-width: 400px) 100vw, 400px" /> <noscript><img width="80" height="80" src="https://www.samuitimes.com/wp-content/uploads/2020/04/TAT-80x80.jpg" class="mvp-mob-img wp-post-image" alt="TAT Sets out to help foreigners and tourists in Koh Samui, Koh Phangan and Koh Tao | Samui Times" srcset="https://www.samuitimes.com/wp-content/uploads/2020/04/TAT-80x80.jpg 80w, https://www.samuitimes.com/wp-content/uploads/2020/04/TAT-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /></noscript><img width="80" height="80" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2080%2080%22%3E%3C/svg%3E' data-src="https://www.samuitimes.com/wp-content/uploads/2020/04/TAT-80x80.jpg" class="lazyload mvp-mob-img wp-post-image" alt="TAT Sets out to help foreigners and tourists in Koh Samui, Koh Phangan and Koh Tao | Samui Times" data-srcset="https://www.samuitimes.com/wp-content/uploads/2020/04/TAT-80x80.jpg 80w, https://www.samuitimes.com/wp-content/uploads/2020/04/TAT-150x150.jpg 150w" data-sizes="(max-width: 80px) 100vw, 80px" /></div><div class="mvp-related-text left relative"><p>TAT Sets out to help foreigners and tourists in Koh Samui, Koh Phangan and Koh Tao</p></div></li> </a> <a href="https://www.samuitimes.com/woman-tried-to-jump-off-of-koh-samui-slop-view-point/" rel="bookmark"><li><div class="mvp-related-img left relative"> <noscript><img width="400" height="240" src="https://www.samuitimes.com/wp-content/uploads/2020/04/lad-koh-viewpoint-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Woman tries to jump off of Koh Samui view point | Samui Times" srcset="https://www.samuitimes.com/wp-content/uploads/2020/04/lad-koh-viewpoint-400x240.jpg 400w, https://www.samuitimes.com/wp-content/uploads/2020/04/lad-koh-viewpoint-1000x600.jpg 1000w, https://www.samuitimes.com/wp-content/uploads/2020/04/lad-koh-viewpoint-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript><img width="400" height="240" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20400%20240%22%3E%3C/svg%3E' data-src="https://www.samuitimes.com/wp-content/uploads/2020/04/lad-koh-viewpoint-400x240.jpg" class="lazyload mvp-reg-img wp-post-image" alt="Woman tries to jump off of Koh Samui view point | Samui Times" data-srcset="https://www.samuitimes.com/wp-content/uploads/2020/04/lad-koh-viewpoint-400x240.jpg 400w, https://www.samuitimes.com/wp-content/uploads/2020/04/lad-koh-viewpoint-1000x600.jpg 1000w, https://www.samuitimes.com/wp-content/uploads/2020/04/lad-koh-viewpoint-590x354.jpg 590w" data-sizes="(max-width: 400px) 100vw, 400px" /> <noscript><img width="80" height="80" src="https://www.samuitimes.com/wp-content/uploads/2020/04/lad-koh-viewpoint-80x80.jpg" class="mvp-mob-img wp-post-image" alt="Woman tries to jump off of Koh Samui view point | Samui Times" srcset="https://www.samuitimes.com/wp-content/uploads/2020/04/lad-koh-viewpoint-80x80.jpg 80w, https://www.samuitimes.com/wp-content/uploads/2020/04/lad-koh-viewpoint-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /></noscript><img width="80" height="80" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2080%2080%22%3E%3C/svg%3E' data-src="https://www.samuitimes.com/wp-content/uploads/2020/04/lad-koh-viewpoint-80x80.jpg" class="lazyload mvp-mob-img wp-post-image" alt="Woman tries to jump off of Koh Samui view point | Samui Times" data-srcset="https://www.samuitimes.com/wp-content/uploads/2020/04/lad-koh-viewpoint-80x80.jpg 80w, https://www.samuitimes.com/wp-content/uploads/2020/04/lad-koh-viewpoint-150x150.jpg 150w" data-sizes="(max-width: 80px) 100vw, 80px" /></div><div class="mvp-related-text left relative"><p>Woman tries to jump off of Koh Samui view point</p></div></li> </a> <a href="https://www.samuitimes.com/south-african-couple-happy-to-be-stuck-on-koh-samui-island/" rel="bookmark"><li><div class="mvp-related-img left relative"> <noscript><img width="400" height="240" src="https://www.samuitimes.com/wp-content/uploads/2020/04/south-African-400x240.jpg" class="mvp-reg-img wp-post-image" alt="South African Couple happy to be stuck on Koh Samui Island | Samui Times" /></noscript><img width="400" height="240" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20400%20240%22%3E%3C/svg%3E' data-src="https://www.samuitimes.com/wp-content/uploads/2020/04/south-African-400x240.jpg" class="lazyload mvp-reg-img wp-post-image" alt="South African Couple happy to be stuck on Koh Samui Island | Samui Times" /> <noscript><img width="80" height="80" src="https://www.samuitimes.com/wp-content/uploads/2020/04/south-African-80x80.jpg" class="mvp-mob-img wp-post-image" alt="South African Couple happy to be stuck on Koh Samui Island | Samui Times" srcset="https://www.samuitimes.com/wp-content/uploads/2020/04/south-African-80x80.jpg 80w, https://www.samuitimes.com/wp-content/uploads/2020/04/south-African-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /></noscript><img width="80" height="80" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2080%2080%22%3E%3C/svg%3E' data-src="https://www.samuitimes.com/wp-content/uploads/2020/04/south-African-80x80.jpg" class="lazyload mvp-mob-img wp-post-image" alt="South African Couple happy to be stuck on Koh Samui Island | Samui Times" data-srcset="https://www.samuitimes.com/wp-content/uploads/2020/04/south-African-80x80.jpg 80w, https://www.samuitimes.com/wp-content/uploads/2020/04/south-African-150x150.jpg 150w" data-sizes="(max-width: 80px) 100vw, 80px" /></div><div class="mvp-related-text left relative"><p>South African Couple happy to be stuck on Koh Samui Island</p></div></li> </a></ul></div><div id="mvp-comments-button" class="left relative mvp-com-click"> <span class="mvp-comment-but-text">Click to comment</span></div><div id="comments" class="mvp-com-click-id-48803 mvp-com-click-main"><p> You must be logged in to post a comment <a href="https://www.samuitimes.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.samuitimes.com%2Fkoh-samui-weather-april-29%2F"> Login </a></p><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Leave a Reply</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/koh-samui-weather-april-29/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.samuitimes.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.samuitimes.com%2Fkoh-samui-weather-april-29%2F">logged in</a> to post a comment.</p></div></div></div></div></div></div></div></div></div><div id="mvp-side-wrap" class="left relative theiaStickySidebar"><section id="ai_widget-8" class="mvp-side-widget ai_widget"><div class='code-block code-block-8' style='margin: 8px auto; text-align: center; display: block; clear: both;'> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-4953416547761825" data-ad-slot="6175690334"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></section><section id="ai_widget-9" class="mvp-side-widget ai_widget"><div class='code-block code-block-9' style='margin: 8px auto; text-align: center; display: block; clear: both;'> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:300px;height:300px" data-ad-client="ca-pub-4953416547761825" data-ad-slot="5360908247"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></section><section id="mvp_tabber_widget-4" class="mvp-side-widget mvp_tabber_widget"><div class="mvp-widget-tab-wrap left relative"><div class="mvp-feat1-list-wrap left relative"><div class="mvp-feat1-list-head-wrap left relative"><ul class="mvp-feat1-list-buts left relative"><li class="mvp-feat-col-tab"><a href="#mvp-tab-col1"><span class="mvp-feat1-list-but">Latest</span></a></li><li><a href="#mvp-tab-col2"><span class="mvp-feat1-list-but">Popular</span></a></li></ul></div><div id="mvp-tab-col1" class="mvp-feat1-list left relative mvp-tab-col-cont"> <a href="https://www.samuitimes.com/koh-samui-weather-april-29/" rel="bookmark"><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"> <noscript><img width="80" height="80" src="https://www.samuitimes.com/wp-content/uploads/2020/04/new-history-forecast-bulk-1-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Koh Samui Weather (April 29) | Samui Times" srcset="https://www.samuitimes.com/wp-content/uploads/2020/04/new-history-forecast-bulk-1-80x80.jpg 80w, https://www.samuitimes.com/wp-content/uploads/2020/04/new-history-forecast-bulk-1-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /></noscript><img width="80" height="80" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2080%2080%22%3E%3C/svg%3E' data-src="https://www.samuitimes.com/wp-content/uploads/2020/04/new-history-forecast-bulk-1-80x80.jpg" class="lazyload attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Koh Samui Weather (April 29) | Samui Times" data-srcset="https://www.samuitimes.com/wp-content/uploads/2020/04/new-history-forecast-bulk-1-80x80.jpg 80w, https://www.samuitimes.com/wp-content/uploads/2020/04/new-history-forecast-bulk-1-150x150.jpg 150w" data-sizes="(max-width: 80px) 100vw, 80px" /></div><div class="mvp-feat1-list-in"><div class="mvp-feat1-list-text"><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">Koh Samui News</span><span class="mvp-cd-date left relative">8 seconds ago</span></div><h2>Koh Samui Weather (April 29)</h2></div></div></div></div> </a> <a href="https://www.samuitimes.com/thai-man-accidentally-brings-bomb-back-to-his-shop/" rel="bookmark"><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"> <noscript><img width="80" height="80" src="https://www.samuitimes.com/wp-content/uploads/2020/04/95120103_1503021423202106_7110592033844101120_n-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Thai man accidentally brings bomb back to his shop | Samui Times" srcset="https://www.samuitimes.com/wp-content/uploads/2020/04/95120103_1503021423202106_7110592033844101120_n-80x80.jpg 80w, https://www.samuitimes.com/wp-content/uploads/2020/04/95120103_1503021423202106_7110592033844101120_n-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /></noscript><img width="80" height="80" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2080%2080%22%3E%3C/svg%3E' data-src="https://www.samuitimes.com/wp-content/uploads/2020/04/95120103_1503021423202106_7110592033844101120_n-80x80.jpg" class="lazyload attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Thai man accidentally brings bomb back to his shop | Samui Times" data-srcset="https://www.samuitimes.com/wp-content/uploads/2020/04/95120103_1503021423202106_7110592033844101120_n-80x80.jpg 80w, https://www.samuitimes.com/wp-content/uploads/2020/04/95120103_1503021423202106_7110592033844101120_n-150x150.jpg 150w" data-sizes="(max-width: 80px) 100vw, 80px" /></div><div class="mvp-feat1-list-in"><div class="mvp-feat1-list-text"><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">Regional News</span><span class="mvp-cd-date left relative">14 hours ago</span></div><h2>Thai man accidentally brings bomb back to his shop</h2></div></div></div></div> </a> <a href="https://www.samuitimes.com/its-official-the-emergency-decree-has-been-prolonged-for-another-month/" rel="bookmark"><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"> <noscript><img width="80" height="80" src="https://www.samuitimes.com/wp-content/uploads/2020/04/lockdowwwn-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="It&#8217;s official! The Emergency Decree has been prolonged for another month | Samui Times" srcset="https://www.samuitimes.com/wp-content/uploads/2020/04/lockdowwwn-80x80.jpg 80w, https://www.samuitimes.com/wp-content/uploads/2020/04/lockdowwwn-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /></noscript><img width="80" height="80" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2080%2080%22%3E%3C/svg%3E' data-src="https://www.samuitimes.com/wp-content/uploads/2020/04/lockdowwwn-80x80.jpg" class="lazyload attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="It&#8217;s official! The Emergency Decree has been prolonged for another month | Samui Times" data-srcset="https://www.samuitimes.com/wp-content/uploads/2020/04/lockdowwwn-80x80.jpg 80w, https://www.samuitimes.com/wp-content/uploads/2020/04/lockdowwwn-150x150.jpg 150w" data-sizes="(max-width: 80px) 100vw, 80px" /></div><div class="mvp-feat1-list-in"><div class="mvp-feat1-list-text"><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">Coronavirus Causes</span><span class="mvp-cd-date left relative">16 hours ago</span></div><h2>It&#8217;s official! The Emergency Decree has been prolonged for another month</h2></div></div></div></div> </a> <a href="https://www.samuitimes.com/18-days-with-no-new-cases-surat-thani-provinces-covid-19-update/" rel="bookmark"><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"> <noscript><img width="80" height="80" src="https://www.samuitimes.com/wp-content/uploads/2020/04/cover-cover-surat-thani-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="18 days with no new cases &#8211; Surat Thani provinces Covid-19 update | Samui Times" srcset="https://www.samuitimes.com/wp-content/uploads/2020/04/cover-cover-surat-thani-80x80.jpg 80w, https://www.samuitimes.com/wp-content/uploads/2020/04/cover-cover-surat-thani-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /></noscript><img width="80" height="80" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2080%2080%22%3E%3C/svg%3E' data-src="https://www.samuitimes.com/wp-content/uploads/2020/04/cover-cover-surat-thani-80x80.jpg" class="lazyload attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="18 days with no new cases &#8211; Surat Thani provinces Covid-19 update | Samui Times" data-srcset="https://www.samuitimes.com/wp-content/uploads/2020/04/cover-cover-surat-thani-80x80.jpg 80w, https://www.samuitimes.com/wp-content/uploads/2020/04/cover-cover-surat-thani-150x150.jpg 150w" data-sizes="(max-width: 80px) 100vw, 80px" /></div><div class="mvp-feat1-list-in"><div class="mvp-feat1-list-text"><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">Coronavirus Cases</span><span class="mvp-cd-date left relative">18 hours ago</span></div><h2>18 days with no new cases &#8211; Surat Thani provinces Covid-19 update</h2></div></div></div></div> </a> <a href="https://www.samuitimes.com/7-new-cases-and-2-news-deaths-thailand-covid-19-update/" rel="bookmark"><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"> <noscript><img width="80" height="80" src="https://www.samuitimes.com/wp-content/uploads/2020/04/c1_1834789-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="7 new cases and 2 news deaths &#8211; Thailand Covid-19 update | Samui Times" srcset="https://www.samuitimes.com/wp-content/uploads/2020/04/c1_1834789-80x80.jpg 80w, https://www.samuitimes.com/wp-content/uploads/2020/04/c1_1834789-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /></noscript><img width="80" height="80" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2080%2080%22%3E%3C/svg%3E' data-src="https://www.samuitimes.com/wp-content/uploads/2020/04/c1_1834789-80x80.jpg" class="lazyload attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="7 new cases and 2 news deaths &#8211; Thailand Covid-19 update | Samui Times" data-srcset="https://www.samuitimes.com/wp-content/uploads/2020/04/c1_1834789-80x80.jpg 80w, https://www.samuitimes.com/wp-content/uploads/2020/04/c1_1834789-150x150.jpg 150w" data-sizes="(max-width: 80px) 100vw, 80px" /></div><div class="mvp-feat1-list-in"><div class="mvp-feat1-list-text"><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">Coronavirus Cases</span><span class="mvp-cd-date left relative">19 hours ago</span></div><h2>7 new cases and 2 news deaths &#8211; Thailand Covid-19 update</h2></div></div></div></div> </a> <a href="https://www.samuitimes.com/upcoming-national-holidays-will-not-be-postponed/" rel="bookmark"><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"> <noscript><img width="80" height="80" src="https://www.samuitimes.com/wp-content/uploads/2020/04/tc.jpg.09efe5b3232a85bbdaa6d58d37182d38-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Upcoming national holidays will not be postponed | Samui Times" srcset="https://www.samuitimes.com/wp-content/uploads/2020/04/tc.jpg.09efe5b3232a85bbdaa6d58d37182d38-80x80.jpg 80w, https://www.samuitimes.com/wp-content/uploads/2020/04/tc.jpg.09efe5b3232a85bbdaa6d58d37182d38-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /></noscript><img width="80" height="80" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2080%2080%22%3E%3C/svg%3E' data-src="https://www.samuitimes.com/wp-content/uploads/2020/04/tc.jpg.09efe5b3232a85bbdaa6d58d37182d38-80x80.jpg" class="lazyload attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Upcoming national holidays will not be postponed | Samui Times" data-srcset="https://www.samuitimes.com/wp-content/uploads/2020/04/tc.jpg.09efe5b3232a85bbdaa6d58d37182d38-80x80.jpg 80w, https://www.samuitimes.com/wp-content/uploads/2020/04/tc.jpg.09efe5b3232a85bbdaa6d58d37182d38-150x150.jpg 150w" data-sizes="(max-width: 80px) 100vw, 80px" /></div><div class="mvp-feat1-list-in"><div class="mvp-feat1-list-text"><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">Coronavirus News &amp; Updates</span><span class="mvp-cd-date left relative">19 hours ago</span></div><h2>Upcoming national holidays will not be postponed</h2></div></div></div></div> </a> <a href="https://www.samuitimes.com/tat-prepares-for-tourism-after-covid-19/" rel="bookmark"><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"> <noscript><img width="80" height="80" src="https://www.samuitimes.com/wp-content/uploads/2020/04/the-beach-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="TAT prepares for tourism after Covid-19 | Samui Times" srcset="https://www.samuitimes.com/wp-content/uploads/2020/04/the-beach-80x80.jpg 80w, https://www.samuitimes.com/wp-content/uploads/2020/04/the-beach-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /></noscript><img width="80" height="80" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2080%2080%22%3E%3C/svg%3E' data-src="https://www.samuitimes.com/wp-content/uploads/2020/04/the-beach-80x80.jpg" class="lazyload attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="TAT prepares for tourism after Covid-19 | Samui Times" data-srcset="https://www.samuitimes.com/wp-content/uploads/2020/04/the-beach-80x80.jpg 80w, https://www.samuitimes.com/wp-content/uploads/2020/04/the-beach-150x150.jpg 150w" data-sizes="(max-width: 80px) 100vw, 80px" /></div><div class="mvp-feat1-list-in"><div class="mvp-feat1-list-text"><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">Business News</span><span class="mvp-cd-date left relative">21 hours ago</span></div><h2>TAT prepares for tourism after Covid-19</h2></div></div></div></div> </a> <a href="https://www.samuitimes.com/thailands-alcohol-industry-pleas-pm-to-lift-prohibition/" rel="bookmark"><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"> <noscript><img width="80" height="80" src="https://www.samuitimes.com/wp-content/uploads/2020/04/4144527067_f87838bf84_o-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Thailand&#8217;s alcohol Industry pleas PM to lift prohibition | Samui Times" srcset="https://www.samuitimes.com/wp-content/uploads/2020/04/4144527067_f87838bf84_o-80x80.jpg 80w, https://www.samuitimes.com/wp-content/uploads/2020/04/4144527067_f87838bf84_o-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /></noscript><img width="80" height="80" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2080%2080%22%3E%3C/svg%3E' data-src="https://www.samuitimes.com/wp-content/uploads/2020/04/4144527067_f87838bf84_o-80x80.jpg" class="lazyload attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Thailand&#8217;s alcohol Industry pleas PM to lift prohibition | Samui Times" data-srcset="https://www.samuitimes.com/wp-content/uploads/2020/04/4144527067_f87838bf84_o-80x80.jpg 80w, https://www.samuitimes.com/wp-content/uploads/2020/04/4144527067_f87838bf84_o-150x150.jpg 150w" data-sizes="(max-width: 80px) 100vw, 80px" /></div><div class="mvp-feat1-list-in"><div class="mvp-feat1-list-text"><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">Business News</span><span class="mvp-cd-date left relative">22 hours ago</span></div><h2>Thailand&#8217;s alcohol Industry pleas PM to lift prohibition</h2></div></div></div></div> </a> <a href="https://www.samuitimes.com/thailand-flight-restrictions-extended-to-may-31/" rel="bookmark"><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"> <noscript><img width="80" height="80" src="https://www.samuitimes.com/wp-content/uploads/2020/04/AOT-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Thailand flight restrictions extended to May 31 | Samui Times" srcset="https://www.samuitimes.com/wp-content/uploads/2020/04/AOT-80x80.jpg 80w, https://www.samuitimes.com/wp-content/uploads/2020/04/AOT-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /></noscript><img width="80" height="80" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2080%2080%22%3E%3C/svg%3E' data-src="https://www.samuitimes.com/wp-content/uploads/2020/04/AOT-80x80.jpg" class="lazyload attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Thailand flight restrictions extended to May 31 | Samui Times" data-srcset="https://www.samuitimes.com/wp-content/uploads/2020/04/AOT-80x80.jpg 80w, https://www.samuitimes.com/wp-content/uploads/2020/04/AOT-150x150.jpg 150w" data-sizes="(max-width: 80px) 100vw, 80px" /></div><div class="mvp-feat1-list-in"><div class="mvp-feat1-list-text"><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">Coronavirus News &amp; Updates</span><span class="mvp-cd-date left relative">23 hours ago</span></div><h2>Thailand flight restrictions extended to May 31</h2></div></div></div></div> </a> <a href="https://www.samuitimes.com/todays-weather-forecast-koh-samui-april-28/" rel="bookmark"><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"> <noscript><img width="80" height="80" src="https://www.samuitimes.com/wp-content/uploads/2020/04/new-history-forecast-bulk-1-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Today’s weather forecast – Koh Samui (April 28) | Samui Times" srcset="https://www.samuitimes.com/wp-content/uploads/2020/04/new-history-forecast-bulk-1-80x80.jpg 80w, https://www.samuitimes.com/wp-content/uploads/2020/04/new-history-forecast-bulk-1-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /></noscript><img width="80" height="80" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2080%2080%22%3E%3C/svg%3E' data-src="https://www.samuitimes.com/wp-content/uploads/2020/04/new-history-forecast-bulk-1-80x80.jpg" class="lazyload attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Today’s weather forecast – Koh Samui (April 28) | Samui Times" data-srcset="https://www.samuitimes.com/wp-content/uploads/2020/04/new-history-forecast-bulk-1-80x80.jpg 80w, https://www.samuitimes.com/wp-content/uploads/2020/04/new-history-forecast-bulk-1-150x150.jpg 150w" data-sizes="(max-width: 80px) 100vw, 80px" /></div><div class="mvp-feat1-list-in"><div class="mvp-feat1-list-text"><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">Koh Samui News</span><span class="mvp-cd-date left relative">24 hours ago</span></div><h2>Today’s weather forecast – Koh Samui (April 28)</h2></div></div></div></div> </a></div><div id="mvp-tab-col2" class="mvp-feat1-list left relative mvp-tab-col-cont"> <a href="https://www.samuitimes.com/thai-airlines-schedule-from-may-1/" rel="bookmark"><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"> <noscript><img width="80" height="80" src="https://www.samuitimes.com/wp-content/uploads/2020/04/2-2-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Thai Airlines flight schedule from May 1 | Samui Times" srcset="https://www.samuitimes.com/wp-content/uploads/2020/04/2-2-80x80.jpg 80w, https://www.samuitimes.com/wp-content/uploads/2020/04/2-2-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /></noscript><img width="80" height="80" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2080%2080%22%3E%3C/svg%3E' data-src="https://www.samuitimes.com/wp-content/uploads/2020/04/2-2-80x80.jpg" class="lazyload attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Thai Airlines flight schedule from May 1 | Samui Times" data-srcset="https://www.samuitimes.com/wp-content/uploads/2020/04/2-2-80x80.jpg 80w, https://www.samuitimes.com/wp-content/uploads/2020/04/2-2-150x150.jpg 150w" data-sizes="(max-width: 80px) 100vw, 80px" /></div><div class="mvp-feat1-list-in"><div class="mvp-feat1-list-text"><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">Air Asia</span><span class="mvp-cd-date left relative">6 days ago</span></div><h2>Thai Airlines flight schedule from May 1</h2></div></div></div></div> </a> <a href="https://www.samuitimes.com/koh-samui-recap-the-week-in-5-headlines/" rel="bookmark"><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"> <noscript><img width="80" height="80" src="https://www.samuitimes.com/wp-content/uploads/2020/04/BeFunky-collage-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Koh Samui Recap: The Week in 5 Headlines | Samui Times" srcset="https://www.samuitimes.com/wp-content/uploads/2020/04/BeFunky-collage-80x80.jpg 80w, https://www.samuitimes.com/wp-content/uploads/2020/04/BeFunky-collage-300x300.jpg 300w, https://www.samuitimes.com/wp-content/uploads/2020/04/BeFunky-collage-1024x1024.jpg 1024w, https://www.samuitimes.com/wp-content/uploads/2020/04/BeFunky-collage-150x150.jpg 150w, https://www.samuitimes.com/wp-content/uploads/2020/04/BeFunky-collage-768x768.jpg 768w, https://www.samuitimes.com/wp-content/uploads/2020/04/BeFunky-collage.jpg 1100w" sizes="(max-width: 80px) 100vw, 80px" /></noscript><img width="80" height="80" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2080%2080%22%3E%3C/svg%3E' data-src="https://www.samuitimes.com/wp-content/uploads/2020/04/BeFunky-collage-80x80.jpg" class="lazyload attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Koh Samui Recap: The Week in 5 Headlines | Samui Times" data-srcset="https://www.samuitimes.com/wp-content/uploads/2020/04/BeFunky-collage-80x80.jpg 80w, https://www.samuitimes.com/wp-content/uploads/2020/04/BeFunky-collage-300x300.jpg 300w, https://www.samuitimes.com/wp-content/uploads/2020/04/BeFunky-collage-1024x1024.jpg 1024w, https://www.samuitimes.com/wp-content/uploads/2020/04/BeFunky-collage-150x150.jpg 150w, https://www.samuitimes.com/wp-content/uploads/2020/04/BeFunky-collage-768x768.jpg 768w, https://www.samuitimes.com/wp-content/uploads/2020/04/BeFunky-collage.jpg 1100w" data-sizes="(max-width: 80px) 100vw, 80px" /></div><div class="mvp-feat1-list-in"><div class="mvp-feat1-list-text"><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">Coronavirus Koh Samui</span><span class="mvp-cd-date left relative">3 days ago</span></div><h2>Koh Samui Recap: The Week in 5 Headlines</h2></div></div></div></div> </a> <a href="https://www.samuitimes.com/foreigners-giving-food-donations-called-into-koh-samui-police-station/" rel="bookmark"><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"> <noscript><img width="80" height="80" src="https://www.samuitimes.com/wp-content/uploads/2020/04/samui-pol-stat-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Foreigners giving food donations called into Koh Samui police station | Samui Times" srcset="https://www.samuitimes.com/wp-content/uploads/2020/04/samui-pol-stat-80x80.jpg 80w, https://www.samuitimes.com/wp-content/uploads/2020/04/samui-pol-stat-150x150.jpg 150w, https://www.samuitimes.com/wp-content/uploads/2020/04/samui-pol-stat-560x569.jpg 560w" sizes="(max-width: 80px) 100vw, 80px" /></noscript><img width="80" height="80" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2080%2080%22%3E%3C/svg%3E' data-src="https://www.samuitimes.com/wp-content/uploads/2020/04/samui-pol-stat-80x80.jpg" class="lazyload attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Foreigners giving food donations called into Koh Samui police station | Samui Times" data-srcset="https://www.samuitimes.com/wp-content/uploads/2020/04/samui-pol-stat-80x80.jpg 80w, https://www.samuitimes.com/wp-content/uploads/2020/04/samui-pol-stat-150x150.jpg 150w, https://www.samuitimes.com/wp-content/uploads/2020/04/samui-pol-stat-560x569.jpg 560w" data-sizes="(max-width: 80px) 100vw, 80px" /></div><div class="mvp-feat1-list-in"><div class="mvp-feat1-list-text"><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">Coronavirus Koh Samui</span><span class="mvp-cd-date left relative">5 days ago</span></div><h2>Foreigners giving food donations called into Koh Samui police station</h2></div></div></div></div> </a> <a href="https://www.samuitimes.com/all-koh-samui-covid-19-patients-have-recovered-surat-thani-provinces-covid-19-update/" rel="bookmark"><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"> <noscript><img width="80" height="80" src="https://www.samuitimes.com/wp-content/uploads/2020/04/photot-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="All Koh Samui Covid-19 patients have recovered &#8211; Surat Thani Provinces Covid-19 Update | Samui Times" srcset="https://www.samuitimes.com/wp-content/uploads/2020/04/photot-80x80.jpg 80w, https://www.samuitimes.com/wp-content/uploads/2020/04/photot-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /></noscript><img width="80" height="80" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2080%2080%22%3E%3C/svg%3E' data-src="https://www.samuitimes.com/wp-content/uploads/2020/04/photot-80x80.jpg" class="lazyload attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="All Koh Samui Covid-19 patients have recovered &#8211; Surat Thani Provinces Covid-19 Update | Samui Times" data-srcset="https://www.samuitimes.com/wp-content/uploads/2020/04/photot-80x80.jpg 80w, https://www.samuitimes.com/wp-content/uploads/2020/04/photot-150x150.jpg 150w" data-sizes="(max-width: 80px) 100vw, 80px" /></div><div class="mvp-feat1-list-in"><div class="mvp-feat1-list-text"><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">Coronavirus Cases</span><span class="mvp-cd-date left relative">4 days ago</span></div><h2>All Koh Samui Covid-19 patients have recovered &#8211; Surat Thani Provinces Covid-19 Update</h2></div></div></div></div> </a> <a href="https://www.samuitimes.com/thailand-has-lost-us-duty-free-benefits/" rel="bookmark"><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"> <noscript><img width="80" height="80" src="https://www.samuitimes.com/wp-content/uploads/2020/04/21XxKUwYYR25RpoAd25HLV-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Thailand has lost US duty-free benefits | Samui Times" srcset="https://www.samuitimes.com/wp-content/uploads/2020/04/21XxKUwYYR25RpoAd25HLV-80x80.jpg 80w, https://www.samuitimes.com/wp-content/uploads/2020/04/21XxKUwYYR25RpoAd25HLV-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /></noscript><img width="80" height="80" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2080%2080%22%3E%3C/svg%3E' data-src="https://www.samuitimes.com/wp-content/uploads/2020/04/21XxKUwYYR25RpoAd25HLV-80x80.jpg" class="lazyload attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Thailand has lost US duty-free benefits | Samui Times" data-srcset="https://www.samuitimes.com/wp-content/uploads/2020/04/21XxKUwYYR25RpoAd25HLV-80x80.jpg 80w, https://www.samuitimes.com/wp-content/uploads/2020/04/21XxKUwYYR25RpoAd25HLV-150x150.jpg 150w" data-sizes="(max-width: 80px) 100vw, 80px" /></div><div class="mvp-feat1-list-in"><div class="mvp-feat1-list-text"><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">Political Parties</span><span class="mvp-cd-date left relative">2 days ago</span></div><h2>Thailand has lost US duty-free benefits</h2></div></div></div></div> </a> <a href="https://www.samuitimes.com/thailand-grants-visa-amnesty-extension-until-july-30/" rel="bookmark"><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"> <noscript><img width="80" height="80" src="https://www.samuitimes.com/wp-content/uploads/2020/04/jomtienimmi3-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Thailand grants visa amnesty extension until July 31 | Samui Times" srcset="https://www.samuitimes.com/wp-content/uploads/2020/04/jomtienimmi3-80x80.jpg 80w, https://www.samuitimes.com/wp-content/uploads/2020/04/jomtienimmi3-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /></noscript><img width="80" height="80" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2080%2080%22%3E%3C/svg%3E' data-src="https://www.samuitimes.com/wp-content/uploads/2020/04/jomtienimmi3-80x80.jpg" class="lazyload attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Thailand grants visa amnesty extension until July 31 | Samui Times" data-srcset="https://www.samuitimes.com/wp-content/uploads/2020/04/jomtienimmi3-80x80.jpg 80w, https://www.samuitimes.com/wp-content/uploads/2020/04/jomtienimmi3-150x150.jpg 150w" data-sizes="(max-width: 80px) 100vw, 80px" /></div><div class="mvp-feat1-list-in"><div class="mvp-feat1-list-text"><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">Business Visa</span><span class="mvp-cd-date left relative">7 days ago</span></div><h2>Thailand grants visa amnesty extension until July 31</h2></div></div></div></div> </a> <a href="https://www.samuitimes.com/woman-tried-to-jump-off-of-koh-samui-slop-view-point/" rel="bookmark"><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"> <noscript><img width="80" height="80" src="https://www.samuitimes.com/wp-content/uploads/2020/04/lad-koh-viewpoint-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Woman tries to jump off of Koh Samui view point | Samui Times" srcset="https://www.samuitimes.com/wp-content/uploads/2020/04/lad-koh-viewpoint-80x80.jpg 80w, https://www.samuitimes.com/wp-content/uploads/2020/04/lad-koh-viewpoint-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /></noscript><img width="80" height="80" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2080%2080%22%3E%3C/svg%3E' data-src="https://www.samuitimes.com/wp-content/uploads/2020/04/lad-koh-viewpoint-80x80.jpg" class="lazyload attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Woman tries to jump off of Koh Samui view point | Samui Times" data-srcset="https://www.samuitimes.com/wp-content/uploads/2020/04/lad-koh-viewpoint-80x80.jpg 80w, https://www.samuitimes.com/wp-content/uploads/2020/04/lad-koh-viewpoint-150x150.jpg 150w" data-sizes="(max-width: 80px) 100vw, 80px" /></div><div class="mvp-feat1-list-in"><div class="mvp-feat1-list-text"><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">Koh Samui News</span><span class="mvp-cd-date left relative">2 days ago</span></div><h2>Woman tries to jump off of Koh Samui view point</h2></div></div></div></div> </a> <a href="https://www.samuitimes.com/koh-samui-and-surat-thani-provinces-covid-19-update-2/" rel="bookmark"><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"> <noscript><img width="80" height="80" src="https://www.samuitimes.com/wp-content/uploads/2020/04/222-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Koh Samui and Surat Thani provinces Covid-19 update | Samui Times" srcset="https://www.samuitimes.com/wp-content/uploads/2020/04/222-80x80.jpg 80w, https://www.samuitimes.com/wp-content/uploads/2020/04/222-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /></noscript><img width="80" height="80" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2080%2080%22%3E%3C/svg%3E' data-src="https://www.samuitimes.com/wp-content/uploads/2020/04/222-80x80.jpg" class="lazyload attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Koh Samui and Surat Thani provinces Covid-19 update | Samui Times" data-srcset="https://www.samuitimes.com/wp-content/uploads/2020/04/222-80x80.jpg 80w, https://www.samuitimes.com/wp-content/uploads/2020/04/222-150x150.jpg 150w" data-sizes="(max-width: 80px) 100vw, 80px" /></div><div class="mvp-feat1-list-in"><div class="mvp-feat1-list-text"><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">Coronavirus Cases</span><span class="mvp-cd-date left relative">7 days ago</span></div><h2>Koh Samui and Surat Thani provinces Covid-19 update</h2></div></div></div></div> </a> <a href="https://www.samuitimes.com/koh-samui-foreigner-have-a-second-attempt-at-handing-food-donations/" rel="bookmark"><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"> <noscript><img width="80" height="80" src="https://www.samuitimes.com/wp-content/uploads/2020/04/samui-696x387-1-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Koh Samui Foreigner have a second attempt at handing out food donations | Samui Times" srcset="https://www.samuitimes.com/wp-content/uploads/2020/04/samui-696x387-1-80x80.jpg 80w, https://www.samuitimes.com/wp-content/uploads/2020/04/samui-696x387-1-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /></noscript><img width="80" height="80" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2080%2080%22%3E%3C/svg%3E' data-src="https://www.samuitimes.com/wp-content/uploads/2020/04/samui-696x387-1-80x80.jpg" class="lazyload attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Koh Samui Foreigner have a second attempt at handing out food donations | Samui Times" data-srcset="https://www.samuitimes.com/wp-content/uploads/2020/04/samui-696x387-1-80x80.jpg 80w, https://www.samuitimes.com/wp-content/uploads/2020/04/samui-696x387-1-150x150.jpg 150w" data-sizes="(max-width: 80px) 100vw, 80px" /></div><div class="mvp-feat1-list-in"><div class="mvp-feat1-list-text"><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">Coronavirus Koh Samui</span><span class="mvp-cd-date left relative">4 days ago</span></div><h2>Koh Samui Foreigner have a second attempt at handing out food donations</h2></div></div></div></div> </a> <a href="https://www.samuitimes.com/tat-sets-out-to-help-foreigners-and-tourists-in-thailand/" rel="bookmark"><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"> <noscript><img width="80" height="80" src="https://www.samuitimes.com/wp-content/uploads/2020/04/TAT-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="TAT Sets out to help foreigners and tourists in Koh Samui, Koh Phangan and Koh Tao | Samui Times" srcset="https://www.samuitimes.com/wp-content/uploads/2020/04/TAT-80x80.jpg 80w, https://www.samuitimes.com/wp-content/uploads/2020/04/TAT-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /></noscript><img width="80" height="80" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2080%2080%22%3E%3C/svg%3E' data-src="https://www.samuitimes.com/wp-content/uploads/2020/04/TAT-80x80.jpg" class="lazyload attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="TAT Sets out to help foreigners and tourists in Koh Samui, Koh Phangan and Koh Tao | Samui Times" data-srcset="https://www.samuitimes.com/wp-content/uploads/2020/04/TAT-80x80.jpg 80w, https://www.samuitimes.com/wp-content/uploads/2020/04/TAT-150x150.jpg 150w" data-sizes="(max-width: 80px) 100vw, 80px" /></div><div class="mvp-feat1-list-in"><div class="mvp-feat1-list-text"><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">Coronavirus News &amp; Updates</span><span class="mvp-cd-date left relative">2 days ago</span></div><h2>TAT Sets out to help foreigners and tourists in Koh Samui, Koh Phangan and Koh Tao</h2></div></div></div></div> </a></div></div></div></section></div></div></div><div id="mvp-post-more-wrap" class="left relative"><h4 class="mvp-widget-home-title"> <span class="mvp-widget-home-title">Trending</span></h4><ul class="mvp-post-more-list left relative"> <a href="https://www.samuitimes.com/koh-samui-7-eleven-and-family-mart-close-overnight/" rel="bookmark"><li><div class="mvp-post-more-img left relative"> <noscript><img width="400" height="240" src="https://www.samuitimes.com/wp-content/uploads/2020/04/711-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Koh Samui. 7-Eleven and Family Mart close overnight. | Samui Times" srcset="https://www.samuitimes.com/wp-content/uploads/2020/04/711-400x240.jpg 400w, https://www.samuitimes.com/wp-content/uploads/2020/04/711-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript><img width="400" height="240" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20400%20240%22%3E%3C/svg%3E' data-src="https://www.samuitimes.com/wp-content/uploads/2020/04/711-400x240.jpg" class="lazyload mvp-reg-img wp-post-image" alt="Koh Samui. 7-Eleven and Family Mart close overnight. | Samui Times" data-srcset="https://www.samuitimes.com/wp-content/uploads/2020/04/711-400x240.jpg 400w, https://www.samuitimes.com/wp-content/uploads/2020/04/711-590x354.jpg 590w" data-sizes="(max-width: 400px) 100vw, 400px" /> <noscript><img width="80" height="80" src="https://www.samuitimes.com/wp-content/uploads/2020/04/711-80x80.jpg" class="mvp-mob-img wp-post-image" alt="Koh Samui. 7-Eleven and Family Mart close overnight. | Samui Times" srcset="https://www.samuitimes.com/wp-content/uploads/2020/04/711-80x80.jpg 80w, https://www.samuitimes.com/wp-content/uploads/2020/04/711-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /></noscript><img width="80" height="80" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2080%2080%22%3E%3C/svg%3E' data-src="https://www.samuitimes.com/wp-content/uploads/2020/04/711-80x80.jpg" class="lazyload mvp-mob-img wp-post-image" alt="Koh Samui. 7-Eleven and Family Mart close overnight. | Samui Times" data-srcset="https://www.samuitimes.com/wp-content/uploads/2020/04/711-80x80.jpg 80w, https://www.samuitimes.com/wp-content/uploads/2020/04/711-150x150.jpg 150w" data-sizes="(max-width: 80px) 100vw, 80px" /></div><div class="mvp-post-more-text left relative"><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">Regional News</span><span class="mvp-cd-date left relative">4 weeks ago</span></div><p>Koh Samui. 7-Eleven and Family Mart close overnight.</p></div></li> </a> <a href="https://www.samuitimes.com/samui-covid-19-update/" rel="bookmark"><li><div class="mvp-post-more-img left relative"> <noscript><img width="400" height="240" src="https://www.samuitimes.com/wp-content/uploads/2020/03/ko-samui-hospital-nathon-hospital-lg-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Samui Covid-19 update | Samui Times" srcset="https://www.samuitimes.com/wp-content/uploads/2020/03/ko-samui-hospital-nathon-hospital-lg-400x240.jpg 400w, https://www.samuitimes.com/wp-content/uploads/2020/03/ko-samui-hospital-nathon-hospital-lg-1000x600.jpg 1000w, https://www.samuitimes.com/wp-content/uploads/2020/03/ko-samui-hospital-nathon-hospital-lg-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript><img width="400" height="240" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20400%20240%22%3E%3C/svg%3E' data-src="https://www.samuitimes.com/wp-content/uploads/2020/03/ko-samui-hospital-nathon-hospital-lg-400x240.jpg" class="lazyload mvp-reg-img wp-post-image" alt="Samui Covid-19 update | Samui Times" data-srcset="https://www.samuitimes.com/wp-content/uploads/2020/03/ko-samui-hospital-nathon-hospital-lg-400x240.jpg 400w, https://www.samuitimes.com/wp-content/uploads/2020/03/ko-samui-hospital-nathon-hospital-lg-1000x600.jpg 1000w, https://www.samuitimes.com/wp-content/uploads/2020/03/ko-samui-hospital-nathon-hospital-lg-590x354.jpg 590w" data-sizes="(max-width: 400px) 100vw, 400px" /> <noscript><img width="80" height="80" src="https://www.samuitimes.com/wp-content/uploads/2020/03/ko-samui-hospital-nathon-hospital-lg-80x80.jpg" class="mvp-mob-img wp-post-image" alt="Samui Covid-19 update | Samui Times" srcset="https://www.samuitimes.com/wp-content/uploads/2020/03/ko-samui-hospital-nathon-hospital-lg-80x80.jpg 80w, https://www.samuitimes.com/wp-content/uploads/2020/03/ko-samui-hospital-nathon-hospital-lg-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /></noscript><img width="80" height="80" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2080%2080%22%3E%3C/svg%3E' data-src="https://www.samuitimes.com/wp-content/uploads/2020/03/ko-samui-hospital-nathon-hospital-lg-80x80.jpg" class="lazyload mvp-mob-img wp-post-image" alt="Samui Covid-19 update | Samui Times" data-srcset="https://www.samuitimes.com/wp-content/uploads/2020/03/ko-samui-hospital-nathon-hospital-lg-80x80.jpg 80w, https://www.samuitimes.com/wp-content/uploads/2020/03/ko-samui-hospital-nathon-hospital-lg-150x150.jpg 150w" data-sizes="(max-width: 80px) 100vw, 80px" /></div><div class="mvp-post-more-text left relative"><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">Koh Samui News</span><span class="mvp-cd-date left relative">1 month ago</span></div><p>Samui Covid-19 update</p></div></li> </a> <a href="https://www.samuitimes.com/koh-samuis-first-covid-19-case/" rel="bookmark"><li><div class="mvp-post-more-img left relative"> <noscript><img width="400" height="240" src="https://www.samuitimes.com/wp-content/uploads/2020/03/ko-samui-hospital-nathon-hospital-lg-1-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Koh Samui&#8217;s first Covid-19 case | Samui Times" srcset="https://www.samuitimes.com/wp-content/uploads/2020/03/ko-samui-hospital-nathon-hospital-lg-1-400x240.jpg 400w, https://www.samuitimes.com/wp-content/uploads/2020/03/ko-samui-hospital-nathon-hospital-lg-1-1000x600.jpg 1000w, https://www.samuitimes.com/wp-content/uploads/2020/03/ko-samui-hospital-nathon-hospital-lg-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript><img width="400" height="240" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20400%20240%22%3E%3C/svg%3E' data-src="https://www.samuitimes.com/wp-content/uploads/2020/03/ko-samui-hospital-nathon-hospital-lg-1-400x240.jpg" class="lazyload mvp-reg-img wp-post-image" alt="Koh Samui&#8217;s first Covid-19 case | Samui Times" data-srcset="https://www.samuitimes.com/wp-content/uploads/2020/03/ko-samui-hospital-nathon-hospital-lg-1-400x240.jpg 400w, https://www.samuitimes.com/wp-content/uploads/2020/03/ko-samui-hospital-nathon-hospital-lg-1-1000x600.jpg 1000w, https://www.samuitimes.com/wp-content/uploads/2020/03/ko-samui-hospital-nathon-hospital-lg-1-590x354.jpg 590w" data-sizes="(max-width: 400px) 100vw, 400px" /> <noscript><img width="80" height="80" src="https://www.samuitimes.com/wp-content/uploads/2020/03/ko-samui-hospital-nathon-hospital-lg-1-80x80.jpg" class="mvp-mob-img wp-post-image" alt="Koh Samui&#8217;s first Covid-19 case | Samui Times" srcset="https://www.samuitimes.com/wp-content/uploads/2020/03/ko-samui-hospital-nathon-hospital-lg-1-80x80.jpg 80w, https://www.samuitimes.com/wp-content/uploads/2020/03/ko-samui-hospital-nathon-hospital-lg-1-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /></noscript><img width="80" height="80" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2080%2080%22%3E%3C/svg%3E' data-src="https://www.samuitimes.com/wp-content/uploads/2020/03/ko-samui-hospital-nathon-hospital-lg-1-80x80.jpg" class="lazyload mvp-mob-img wp-post-image" alt="Koh Samui&#8217;s first Covid-19 case | Samui Times" data-srcset="https://www.samuitimes.com/wp-content/uploads/2020/03/ko-samui-hospital-nathon-hospital-lg-1-80x80.jpg 80w, https://www.samuitimes.com/wp-content/uploads/2020/03/ko-samui-hospital-nathon-hospital-lg-1-150x150.jpg 150w" data-sizes="(max-width: 80px) 100vw, 80px" /></div><div class="mvp-post-more-text left relative"><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">Breaking News</span><span class="mvp-cd-date left relative">1 month ago</span></div><p>Koh Samui&#8217;s first Covid-19 case</p></div></li> </a> <a href="https://www.samuitimes.com/one-dead-two-injured-after-bar-shooting-in-samui/" rel="bookmark"><li><div class="mvp-post-more-img left relative"> <noscript><img width="400" height="240" src="https://www.samuitimes.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-19-at-16.55.43-400x240.jpg" class="mvp-reg-img wp-post-image" alt="One dead, two injured after bar shooting in Samui | Samui Times" srcset="https://www.samuitimes.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-19-at-16.55.43-400x240.jpg 400w, https://www.samuitimes.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-19-at-16.55.43-300x180.jpg 300w, https://www.samuitimes.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-19-at-16.55.43-1024x613.jpg 1024w, https://www.samuitimes.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-19-at-16.55.43-768x460.jpg 768w, https://www.samuitimes.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-19-at-16.55.43-1536x919.jpg 1536w, https://www.samuitimes.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-19-at-16.55.43-1000x600.jpg 1000w, https://www.samuitimes.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-19-at-16.55.43-590x354.jpg 590w, https://www.samuitimes.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-19-at-16.55.43.jpg 1634w" sizes="(max-width: 400px) 100vw, 400px" /></noscript><img width="400" height="240" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20400%20240%22%3E%3C/svg%3E' data-src="https://www.samuitimes.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-19-at-16.55.43-400x240.jpg" class="lazyload mvp-reg-img wp-post-image" alt="One dead, two injured after bar shooting in Samui | Samui Times" data-srcset="https://www.samuitimes.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-19-at-16.55.43-400x240.jpg 400w, https://www.samuitimes.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-19-at-16.55.43-300x180.jpg 300w, https://www.samuitimes.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-19-at-16.55.43-1024x613.jpg 1024w, https://www.samuitimes.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-19-at-16.55.43-768x460.jpg 768w, https://www.samuitimes.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-19-at-16.55.43-1536x919.jpg 1536w, https://www.samuitimes.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-19-at-16.55.43-1000x600.jpg 1000w, https://www.samuitimes.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-19-at-16.55.43-590x354.jpg 590w, https://www.samuitimes.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-19-at-16.55.43.jpg 1634w" data-sizes="(max-width: 400px) 100vw, 400px" /> <noscript><img width="80" height="80" src="https://www.samuitimes.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-19-at-16.55.43-80x80.jpg" class="mvp-mob-img wp-post-image" alt="One dead, two injured after bar shooting in Samui | Samui Times" srcset="https://www.samuitimes.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-19-at-16.55.43-80x80.jpg 80w, https://www.samuitimes.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-19-at-16.55.43-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /></noscript><img width="80" height="80" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2080%2080%22%3E%3C/svg%3E' data-src="https://www.samuitimes.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-19-at-16.55.43-80x80.jpg" class="lazyload mvp-mob-img wp-post-image" alt="One dead, two injured after bar shooting in Samui | Samui Times" data-srcset="https://www.samuitimes.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-19-at-16.55.43-80x80.jpg 80w, https://www.samuitimes.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-19-at-16.55.43-150x150.jpg 150w" data-sizes="(max-width: 80px) 100vw, 80px" /></div><div class="mvp-post-more-text left relative"><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">Breaking News</span><span class="mvp-cd-date left relative">1 month ago</span></div><p>One dead, two injured after bar shooting in Samui</p></div></li> </a> <a href="https://www.samuitimes.com/bangkok-booze-ban-and-postponed-holidays/" rel="bookmark"><li><div class="mvp-post-more-img left relative"> <noscript><img width="400" height="240" src="https://www.samuitimes.com/wp-content/uploads/2020/04/facebook-instagram-alcohol-ban-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Bangkok booze ban and postponed holidays | Samui Times" srcset="https://www.samuitimes.com/wp-content/uploads/2020/04/facebook-instagram-alcohol-ban-400x240.jpg 400w, https://www.samuitimes.com/wp-content/uploads/2020/04/facebook-instagram-alcohol-ban-1000x600.jpg 1000w, https://www.samuitimes.com/wp-content/uploads/2020/04/facebook-instagram-alcohol-ban-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript><img width="400" height="240" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20400%20240%22%3E%3C/svg%3E' data-src="https://www.samuitimes.com/wp-content/uploads/2020/04/facebook-instagram-alcohol-ban-400x240.jpg" class="lazyload mvp-reg-img wp-post-image" alt="Bangkok booze ban and postponed holidays | Samui Times" data-srcset="https://www.samuitimes.com/wp-content/uploads/2020/04/facebook-instagram-alcohol-ban-400x240.jpg 400w, https://www.samuitimes.com/wp-content/uploads/2020/04/facebook-instagram-alcohol-ban-1000x600.jpg 1000w, https://www.samuitimes.com/wp-content/uploads/2020/04/facebook-instagram-alcohol-ban-590x354.jpg 590w" data-sizes="(max-width: 400px) 100vw, 400px" /> <noscript><img width="80" height="80" src="https://www.samuitimes.com/wp-content/uploads/2020/04/facebook-instagram-alcohol-ban-80x80.jpg" class="mvp-mob-img wp-post-image" alt="Bangkok booze ban and postponed holidays | Samui Times" srcset="https://www.samuitimes.com/wp-content/uploads/2020/04/facebook-instagram-alcohol-ban-80x80.jpg 80w, https://www.samuitimes.com/wp-content/uploads/2020/04/facebook-instagram-alcohol-ban-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /></noscript><img width="80" height="80" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2080%2080%22%3E%3C/svg%3E' data-src="https://www.samuitimes.com/wp-content/uploads/2020/04/facebook-instagram-alcohol-ban-80x80.jpg" class="lazyload mvp-mob-img wp-post-image" alt="Bangkok booze ban and postponed holidays | Samui Times" data-srcset="https://www.samuitimes.com/wp-content/uploads/2020/04/facebook-instagram-alcohol-ban-80x80.jpg 80w, https://www.samuitimes.com/wp-content/uploads/2020/04/facebook-instagram-alcohol-ban-150x150.jpg 150w" data-sizes="(max-width: 80px) 100vw, 80px" /></div><div class="mvp-post-more-text left relative"><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">Thailand News</span><span class="mvp-cd-date left relative">3 weeks ago</span></div><p>Bangkok booze ban and postponed holidays</p></div></li> </a> <a href="https://www.samuitimes.com/koh-samui-is-going-into-full-lockdown/" rel="bookmark"><li><div class="mvp-post-more-img left relative"> <noscript><img width="400" height="240" src="https://www.samuitimes.com/wp-content/uploads/2020/04/samui-maps.jpg-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Koh Samui is going into full lockdown | Samui Times" srcset="https://www.samuitimes.com/wp-content/uploads/2020/04/samui-maps.jpg-400x240.jpg 400w, https://www.samuitimes.com/wp-content/uploads/2020/04/samui-maps.jpg-1000x600.jpg 1000w, https://www.samuitimes.com/wp-content/uploads/2020/04/samui-maps.jpg-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript><img width="400" height="240" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20400%20240%22%3E%3C/svg%3E' data-src="https://www.samuitimes.com/wp-content/uploads/2020/04/samui-maps.jpg-400x240.jpg" class="lazyload mvp-reg-img wp-post-image" alt="Koh Samui is going into full lockdown | Samui Times" data-srcset="https://www.samuitimes.com/wp-content/uploads/2020/04/samui-maps.jpg-400x240.jpg 400w, https://www.samuitimes.com/wp-content/uploads/2020/04/samui-maps.jpg-1000x600.jpg 1000w, https://www.samuitimes.com/wp-content/uploads/2020/04/samui-maps.jpg-590x354.jpg 590w" data-sizes="(max-width: 400px) 100vw, 400px" /> <noscript><img width="80" height="80" src="https://www.samuitimes.com/wp-content/uploads/2020/04/samui-maps.jpg-80x80.jpg" class="mvp-mob-img wp-post-image" alt="Koh Samui is going into full lockdown | Samui Times" srcset="https://www.samuitimes.com/wp-content/uploads/2020/04/samui-maps.jpg-80x80.jpg 80w, https://www.samuitimes.com/wp-content/uploads/2020/04/samui-maps.jpg-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /></noscript><img width="80" height="80" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2080%2080%22%3E%3C/svg%3E' data-src="https://www.samuitimes.com/wp-content/uploads/2020/04/samui-maps.jpg-80x80.jpg" class="lazyload mvp-mob-img wp-post-image" alt="Koh Samui is going into full lockdown | Samui Times" data-srcset="https://www.samuitimes.com/wp-content/uploads/2020/04/samui-maps.jpg-80x80.jpg 80w, https://www.samuitimes.com/wp-content/uploads/2020/04/samui-maps.jpg-150x150.jpg 150w" data-sizes="(max-width: 80px) 100vw, 80px" /></div><div class="mvp-post-more-text left relative"><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">Events</span><span class="mvp-cd-date left relative">3 weeks ago</span></div><p>Koh Samui is going into full lockdown</p></div></li> </a> <a href="https://www.samuitimes.com/national-curfew-starts-today/" rel="bookmark"><li><div class="mvp-post-more-img left relative"> <noscript><img width="400" height="240" src="https://www.samuitimes.com/wp-content/uploads/2020/04/IMG_20200331140330000000-400x240.jpg" class="mvp-reg-img wp-post-image" alt="National curfew starts today | Samui Times" srcset="https://www.samuitimes.com/wp-content/uploads/2020/04/IMG_20200331140330000000-400x240.jpg 400w, https://www.samuitimes.com/wp-content/uploads/2020/04/IMG_20200331140330000000-1000x600.jpg 1000w, https://www.samuitimes.com/wp-content/uploads/2020/04/IMG_20200331140330000000-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript><img width="400" height="240" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20400%20240%22%3E%3C/svg%3E' data-src="https://www.samuitimes.com/wp-content/uploads/2020/04/IMG_20200331140330000000-400x240.jpg" class="lazyload mvp-reg-img wp-post-image" alt="National curfew starts today | Samui Times" data-srcset="https://www.samuitimes.com/wp-content/uploads/2020/04/IMG_20200331140330000000-400x240.jpg 400w, https://www.samuitimes.com/wp-content/uploads/2020/04/IMG_20200331140330000000-1000x600.jpg 1000w, https://www.samuitimes.com/wp-content/uploads/2020/04/IMG_20200331140330000000-590x354.jpg 590w" data-sizes="(max-width: 400px) 100vw, 400px" /> <noscript><img width="80" height="80" src="https://www.samuitimes.com/wp-content/uploads/2020/04/IMG_20200331140330000000-80x80.jpg" class="mvp-mob-img wp-post-image" alt="National curfew starts today | Samui Times" srcset="https://www.samuitimes.com/wp-content/uploads/2020/04/IMG_20200331140330000000-80x80.jpg 80w, https://www.samuitimes.com/wp-content/uploads/2020/04/IMG_20200331140330000000-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /></noscript><img width="80" height="80" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2080%2080%22%3E%3C/svg%3E' data-src="https://www.samuitimes.com/wp-content/uploads/2020/04/IMG_20200331140330000000-80x80.jpg" class="lazyload mvp-mob-img wp-post-image" alt="National curfew starts today | Samui Times" data-srcset="https://www.samuitimes.com/wp-content/uploads/2020/04/IMG_20200331140330000000-80x80.jpg 80w, https://www.samuitimes.com/wp-content/uploads/2020/04/IMG_20200331140330000000-150x150.jpg 150w" data-sizes="(max-width: 80px) 100vw, 80px" /></div><div class="mvp-post-more-text left relative"><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">Regional News</span><span class="mvp-cd-date left relative">4 weeks ago</span></div><p>National curfew starts today</p></div></li> </a> <a href="https://www.samuitimes.com/thailands-government-officials-extend-tourist-visas/" rel="bookmark"><li><div class="mvp-post-more-img left relative"> <noscript><img width="400" height="240" src="https://www.samuitimes.com/wp-content/uploads/2020/04/c1_1886400_200326062852-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Thailand&#8217;s government officials extend tourist visas | Samui Times" srcset="https://www.samuitimes.com/wp-content/uploads/2020/04/c1_1886400_200326062852-400x240.jpg 400w, https://www.samuitimes.com/wp-content/uploads/2020/04/c1_1886400_200326062852-1000x600.jpg 1000w, https://www.samuitimes.com/wp-content/uploads/2020/04/c1_1886400_200326062852-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript><img width="400" height="240" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20400%20240%22%3E%3C/svg%3E' data-src="https://www.samuitimes.com/wp-content/uploads/2020/04/c1_1886400_200326062852-400x240.jpg" class="lazyload mvp-reg-img wp-post-image" alt="Thailand&#8217;s government officials extend tourist visas | Samui Times" data-srcset="https://www.samuitimes.com/wp-content/uploads/2020/04/c1_1886400_200326062852-400x240.jpg 400w, https://www.samuitimes.com/wp-content/uploads/2020/04/c1_1886400_200326062852-1000x600.jpg 1000w, https://www.samuitimes.com/wp-content/uploads/2020/04/c1_1886400_200326062852-590x354.jpg 590w" data-sizes="(max-width: 400px) 100vw, 400px" /> <noscript><img width="80" height="80" src="https://www.samuitimes.com/wp-content/uploads/2020/04/c1_1886400_200326062852-80x80.jpg" class="mvp-mob-img wp-post-image" alt="Thailand&#8217;s government officials extend tourist visas | Samui Times" srcset="https://www.samuitimes.com/wp-content/uploads/2020/04/c1_1886400_200326062852-80x80.jpg 80w, https://www.samuitimes.com/wp-content/uploads/2020/04/c1_1886400_200326062852-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /></noscript><img width="80" height="80" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2080%2080%22%3E%3C/svg%3E' data-src="https://www.samuitimes.com/wp-content/uploads/2020/04/c1_1886400_200326062852-80x80.jpg" class="lazyload mvp-mob-img wp-post-image" alt="Thailand&#8217;s government officials extend tourist visas | Samui Times" data-srcset="https://www.samuitimes.com/wp-content/uploads/2020/04/c1_1886400_200326062852-80x80.jpg 80w, https://www.samuitimes.com/wp-content/uploads/2020/04/c1_1886400_200326062852-150x150.jpg 150w" data-sizes="(max-width: 80px) 100vw, 80px" /></div><div class="mvp-post-more-text left relative"><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">Thai Life</span><span class="mvp-cd-date left relative">4 weeks ago</span></div><p>Thailand&#8217;s government officials extend tourist visas</p></div></li> </a></ul></div></div></div></article></div><footer id="mvp-foot-wrap" class="left relative"><div id="mvp-foot-top" class="left relative"><div class="mvp-main-box"><div id="mvp-foot-logo" class="left relative"> <a href="https://www.samuitimes.com/"><noscript><img src="https://www.samuitimes.com/wp-content/uploads/2020/03/samui-times-logo-hr-tr-100h.png" alt="Samui Times" data-rjs="2" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://www.samuitimes.com/wp-content/uploads/2020/03/samui-times-logo-hr-tr-100h.png" alt="Samui Times" data-rjs="2" /></a></div><div id="mvp-foot-soc" class="left relative"><ul class="mvp-foot-soc-list left relative"><li><a href="https://www.facebook.com/SamuiTimes/" target="_blank" class="fa fa-facebook fa-2"></a></li><li><a href="https://twitter.com/samuitimes" target="_blank" class="fa fa-twitter fa-2"></a></li></ul></div><div id="mvp-foot-menu-wrap" class="left relative"><div id="mvp-foot-menu" class="left relative"><ul id="menu-footer-menu"><li class="parents"><a href="https://www.samuitimes.com/covid-19-news/coronavirus-news-updates/">Coronavirus News & Updates</a><ul class="children"><li><a href="https://www.samuitimes.com/covid-19-news/coronavirus-asia/coronavirus-thailand/">Coronavirus Thailand</a></li><li><a href="https://www.samuitimes.com/covid-19-news/coronavirus-asia/coronavirus-thailand/coronavirus-bangkok/">Coronavirus Bangkok</a></li><li><a href="https://www.samuitimes.com/covid-19-news/coronavirus-asia/coronavirus-thailand/coronavirus-phuket/">Coronavirus Phuket</a></li><li><a href="https://www.samuitimes.com/covid-19-news/coronavirus-asia/coronavirus-thailand/coronavirus-koh-samui/">Coronavirus Koh Samui</a></li><li><a href="https://www.samuitimes.com/covid-19-news/coronavirus-symptoms/">Coronavirus Symptoms</a></li><li><a href="https://www.samuitimes.com/covid-19-news/coronavirus-statistics/">Coronavirus Statistics</a></li><li><a href="https://www.samuitimes.com/covid-19-news/coronavirus-prevention-treatment/">Coronavirus Prevention & Treatment</a></li></ul></li><li class="parents"><a href="https://www.samuitimes.com/regional-news/thailand-news/">Thailand News</a><ul class="children"><li><a href="https://www.samuitimes.com/regional-news/bangkok-news/">Bangkok News</a></li><li><a href="https://www.samuitimes.com/regional-news/phuket-news/">Phuket News</a></li><li><a href="https://www.samuitimes.com/regional-news/pattaya-news/">Pattaya News</a></li><li><a href="https://www.samuitimes.com/regional-news/koh-samui-news/">Koh Samui News</a></li><li><a href="https://www.samuitimes.com/regional-news/chiang-mai-news/chiang-mai-weather/">Chiang Mai Weather</a></li><li><a href="https://www.samuitimes.com/regional-news/bangkok-news/bangkok-weather/">Bangkok Weather</a></li><li><a href="https://www.samuitimes.com/regional-news/chiang-mai-news/chiang-mai-air-quality/">Chiang Mai Air Quality</a></li><li><a href="https://www.samuitimes.com/regional-news/bangkok-news/bangkok-air-quality/">Bangkok Air Quality</a></li></ul></li><li class="parents"><a href="https://www.samuitimes.com/thai-life/">Thai Life</a><ul class="children"><li><a href="https://www.samuitimes.com/breaking-news/pollution/air-pollution/">Air Pollution</a></li><li><a href="https://www.samuitimes.com/breaking-news/thai-lottery/">Thai Lottery</a></li><li><a href="https://www.samuitimes.com/thai-life/thai-food/">Thai Food</a></li><li><a href="https://www.samuitimes.com/thai-life/thai-food/restaurants/">Restaurants</a></li><li><a href="https://www.samuitimes.com/thai-life/thai-food/food-reviews/">Food Reviews</a></li><li><a href="https://www.samuitimes.com/thai-life/thai-food/cooking/">Cooking</a></li><li><a href="https://www.samuitimes.com/thai-life/thai-food/street-food/">Street Food</a></li></ul></li><li class="parents"><a href="https://www.samuitimes.com/thailand-travel/">Thailand Travel</a><ul class="children"><li><a href="https://www.samuitimes.com/thailand-travel/shopping/">Shopping</a></li><li><a href="https://www.samuitimes.com/thailand-travel/shopping/siam-paragon/">Siam Paragon</a></li><li><a href="https://www.samuitimes.com/thailand-travel/shopping/iconsiam/">Iconsiam</a></li><li><a href="https://www.samuitimes.com/thailand-travel/shopping/central-festival/">Central Festival</a></li></ul></li><li class="parents"><a href="https://www.samuitimes.com/thailand-travel/nightlife/">Nightlife</a><ul class="children"><li><a href="https://www.samuitimes.com/thailand-travel/nightlife/khao-san-road/">Khao San Road</a></li><li><a href="https://www.samuitimes.com/thailand-travel/nightlife/soi-cowboy/">Soi Cowboy</a></li><li><a href="https://www.samuitimes.com/thailand-travel/nightlife/bangla-road/">Bangla Road</a></li></ul></li><li class="parents"><a href="https://www.samuitimes.com/thailand-travel/sightseeing/">Sightseeing</a><ul class="children"><li><a href="https://www.samuitimes.com/thailand-travel/sightseeing/elephant-sanctuary/">Elephant Sanctuary</a></li><li><a href="https://www.samuitimes.com/thailand-travel/sightseeing/big-buddha/">Big Buddha</a></li><li><a href="https://www.samuitimes.com/thailand-travel/sightseeing/phang-nga-bay/">Phang Nga Bay</a></li><li><a href="https://www.samuitimes.com/thailand-travel/sightseeing/mahanakhon/">Mahanakhon</a></li></ul></li><li class="parents"><a href="https://www.samuitimes.com/thailand-travel/beaches/">Beaches</a><ul class="children"><li><a href="https://www.samuitimes.com/thailand-travel/beaches/maya-bay/">Maya Bay</a></li><li><a href="https://www.samuitimes.com/thailand-travel/beaches/james-bond-island/">James Bond Island</a></li><li><a href="https://www.samuitimes.com/thailand-travel/beaches/phi-phi-islands/">Phi Phi Islands</a></li><li><a href="https://www.samuitimes.com/thailand-travel/beaches/railay-beach/">Railay Beach</a></li><li><a href="https://www.samuitimes.com/thailand-travel/beaches/had-rin-beach/">Had Rin Beach</a></li></ul></li><li class="parents"><a href="https://www.samuitimes.com/thailand-travel/temples/">Temples</a><ul class="children"><li><a href="https://www.samuitimes.com/thailand-travel/temples/white-temple/">White Temple</a></li><li><a href="https://www.samuitimes.com/thailand-travel/temples/erawan-shrine/">Erawan Shrine</a></li><li><a href="https://www.samuitimes.com/thailand-travel/temples/doi-suthep/">Doi Suthep</a></li><li><a href="https://www.samuitimes.com/thailand-travel/temples/doi-intanon/">Doi Intanon</a></li></ul></li></ul></div></div></div></div><div id="mvp-foot-bot" class="left relative"><div class="mvp-main-box"><div id="mvp-foot-copy" class="left relative"><p>Copyright © 2020 Samui Times</p></div></div></div></footer></div></div></div><div class="mvp-fly-top back-to-top"> <i class="fa fa-angle-up fa-3"></i></div><div class="mvp-fly-fade mvp-fly-but-click"></div><div data-theiaStickySidebar-sidebarSelector='"#secondary, #sidebar, .sidebar, #primary"' data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div> <noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://www.samuitimes.com/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.6.2'></script> <script type='text/javascript'>jQuery(document).ready(function($) {
	$(window).load(function(){
	var leaderHeight = $("#mvp-leader-wrap").outerHeight();
	var logoHeight = $("#mvp-main-nav-top").outerHeight();
	var botHeight = $("#mvp-main-nav-bot").outerHeight();
	var navHeight = $("#mvp-main-head-wrap").outerHeight();
	var headerHeight = navHeight + leaderHeight;
	var aboveNav = leaderHeight + logoHeight;
	var totalHeight = logoHeight + botHeight;
	var previousScroll = 0;
	$(window).scroll(function(event){
			var scroll = $(this).scrollTop();
			if ($(window).scrollTop() > aboveNav){
				$("#mvp-main-nav-top").addClass("mvp-nav-small");
				$("#mvp-main-nav-bot").css("margin-top", logoHeight );
			} else {
				$("#mvp-main-nav-top").removeClass("mvp-nav-small");
				$("#mvp-main-nav-bot").css("margin-top","0");
			}
			if ($(window).scrollTop() > headerHeight){
				$("#mvp-main-nav-top").addClass("mvp-fixed");
				$("#mvp-main-nav-bot").addClass("mvp-fixed1");
				$("#mvp-main-body-wrap").css("margin-top", totalHeight );
				$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");
				$(".mvp-nav-top-mid").addClass("mvp-fixed-post");
				$(".mvp-drop-nav-title").show();
				$(".mvp-fly-top").addClass("mvp-to-top");
	    		if(scroll < previousScroll) {
					$("#mvp-main-nav-bot").addClass("mvp-fixed2");
					$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");
					$("#mvp-main-nav-top").removeClass("mvp-soc-mob-up");
					$("#mvp-soc-mob-wrap").removeClass("mvp-soc-mob-up");
				} else {
					$("#mvp-main-nav-bot").removeClass("mvp-fixed2");
					$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");
					$("#mvp-main-nav-top").addClass("mvp-soc-mob-up");
					$("#mvp-soc-mob-wrap").addClass("mvp-soc-mob-up");
				}
			} else {
				$("#mvp-main-nav-top").removeClass("mvp-fixed");
				$("#mvp-main-nav-bot").removeClass("mvp-fixed1");
				$("#mvp-main-nav-bot").removeClass("mvp-fixed2");
				$("#mvp-main-body-wrap").css("margin-top","0");
				$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");
				$(".mvp-nav-top-mid").removeClass("mvp-fixed-post");
				$(".mvp-drop-nav-title").hide();
	    		$(".mvp-fly-top").removeClass("mvp-to-top");
			}
			previousScroll = scroll;
	});
	});
	});
	

	jQuery(document).ready(function($) {
	// Video Post Scroll
	$(window).on("scroll.video", function(event){
		var scrollTop     = $(window).scrollTop();
    	var elementOffset = $("#mvp-content-wrap").offset().top;
    	var distance      = (elementOffset - scrollTop);
		var aboveHeight = $("#mvp-video-embed-wrap").outerHeight();
		if ($(window).scrollTop() > distance + aboveHeight + screen.height){
			$("#mvp-video-embed-cont").addClass("mvp-vid-fixed");
			$("#mvp-video-embed-wrap").addClass("mvp-vid-height");
			$(".mvp-video-close").show();
		} else {
			$("#mvp-video-embed-cont").removeClass("mvp-vid-fixed");
			$("#mvp-video-embed-wrap").removeClass("mvp-vid-height");
			$(".mvp-video-close").hide();
		}
	});

 	$(".mvp-video-close").on("click", function(){
		$("iframe").attr("src", $("iframe").attr("src"));
		$("#mvp-video-embed-cont").removeClass("mvp-vid-fixed");
		$("#mvp-video-embed-wrap").removeClass("mvp-vid-height");
		$(".mvp-video-close").hide();
		$(window).off("scroll.video");
  	});

	});
  	

	jQuery(document).ready(function($) {
	// Mobile Social Buttons More
	$(window).load(function(){
 		$(".mvp-soc-mob-right").on("click", function(){
			$("#mvp-soc-mob-wrap").toggleClass("mvp-soc-mob-more");
  		});
  	});
	});
  	

	jQuery(document).ready(function($) {
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();
	  
  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});</script> <script type='text/javascript'>var fifuImageVars = {"fifu_lazy":"off","fifu_woo_lbox_enabled":"1","fifu_woo_zoom":"inline"};</script> <script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?' async='async'></script> <script>var srca = document.createElement("script");srca.setAttribute("src","https://www.googletagmanager.com/gtag/js?id=UA-145592680-4");
srca.setAttribute("async","async");document.getElementsByTagName("head")[0].appendChild(srca);
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag('js', new Date());gtag('config', 'UA-145592680-4');</script> <script defer src="https://www.samuitimes.com/wp-content/cache/autoptimize/js/autoptimize_cde61ae7f4958d77bc5e6b4aed08776d.js"></script><script data-cfasync='false'>!function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){function e(){t.media=a}var a=t.media||"all";t.addEventListener?t.addEventListener("load",e):t.attachEvent&&t.attachEvent("onload",e),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(e,3e3)},e.poly=function(){if(!e.support())for(var a=t.document.getElementsByTagName("link"),n=0;n<a.length;n++){var o=a[n];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var a=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(a)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(a)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this);</script></body></html>