<!DOCTYPE html><html lang="en-TH"><head><link rel="preload" href="https://www.samuitimes.com/wp-content/cache/pseo/www.samuitimes.com/min/header-1591076225-3c54dc9bd82ccae9635b4f9b667427f2.min.js" as="script" /><link rel="preload" href="https://www.samuitimes.com/wp-content/cache/pseo/www.samuitimes.com/min/css-1591076225-748d1c5b320ef3fb3ca21c1510f4ede9.min.css" as="style" media="all" /><link rel="preload" href="https://www.samuitimes.com/wp-content/cache/pseo/www.samuitimes.com/min/footer-1591076225-aad1593b7b508f490012ea8589c65e66.min.js" as="script" /><script data-cfasync="false">if("function"!=typeof pseuag)function pseuag(){var uag=navigator.userAgent;if(uag.match(/x11.*fox\/54|oid\s4.*xus.*ome\/62|oobot|ighth|tmetr|eadles|ingdo|PTST/i))return!1;if(uag.match(/x11.*ome\/75\.0\.3770\.100/i)){var e=screen.width;if("number"==typeof e&&1367==e)return!1}return!0}</script><script data-cfasync="false">if(pseuag()){document.write("<link rel='stylesheet' href='https:\/\/www.samuitimes.com\/wp-content\/cache\/pseo\/www.samuitimes.com\/min\/css-1591076225-b55c4a6200060d24577a95c8bbcefea1.min.css' media='all' \/>");}</script><link rel="stylesheet" href="https://www.samuitimes.com/wp-content/cache/pseo/www.samuitimes.com/min/css-1591076225-748d1c5b320ef3fb3ca21c1510f4ede9.min.css" media="all" /><script src='https://www.samuitimes.com/wp-content/cache/pseo/www.samuitimes.com/min/header-1591076225-3c54dc9bd82ccae9635b4f9b667427f2.min.js'></script><meta charset="UTF-8" ><meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" /><link rel="shortcut icon" href="https://www.samuitimes.com/wp-content/uploads/2014/01/favicon.png" /><meta name="news_keywords" content="Ko Samui, koh samui, rain, Samui ISland, Showers, Thunderstorms, today, Tomorrow, Tonight, Weather forecast" /><meta property="og:type" content="article" /><meta property="og:image" content="https://www.samuitimes.com/wp-content/uploads/2020/06/Koh_Samui_Storm_-_panoramio-1000x600.jpg" /><meta name="twitter:image" content="https://www.samuitimes.com/wp-content/uploads/2020/06/Koh_Samui_Storm_-_panoramio-1000x600.jpg" /><meta property="og:url" content="https://www.samuitimes.com/koh-samui-weather-june-2/" /><meta property="og:title" content="Koh Samui Weather (June 2)" /><meta property="og:description" content="Weather in Koh Samui&#8230; Today: Scattered showers and thunderstorms. High 27C. Winds light and variable. Chance of rain 40%. Tonight: Variably cloudy with scattered thunderstorms. Low 24C. Winds W at 10 to 15 km/h. Chance of rain 60%. Next 36 hours: Next 10 days: SOURCE: The Weather Channel &nbsp; Stay updated with Samui Times by [&hellip;]" /><meta name="twitter:card" content="summary"><meta name="twitter:url" content="https://www.samuitimes.com/koh-samui-weather-june-2/"><meta name="twitter:title" content="Koh Samui Weather (June 2)"><meta name="twitter:description" content="Weather in Koh Samui&#8230; Today: Scattered showers and thunderstorms. High 27C. Winds light and variable. Chance of rain 40%. Tonight: Variably cloudy with scattered thunderstorms. Low 24C. Winds W at 10 to 15 km/h. Chance of rain 60%. Next 36 hours: Next 10 days: SOURCE: The Weather Channel &nbsp; Stay updated with Samui Times by [&hellip;]"><title>Koh Samui Weather (June 2) &bull; Samui Times</title><meta name="description" content="Today the weather in Samui will have scattered showers and thunderstorms. Highs up to 27C and lows down to 24C with a 40% chance of rain." /><meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://www.samuitimes.com/koh-samui-weather-june-2/" /><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:title" content="Koh Samui Weather (June 2) &bull; Samui Times" /><meta property="og:description" content="Today the weather in Samui will have scattered showers and thunderstorms. Highs up to 27C and lows down to 24C with a 40% chance of rain." /><meta property="og:url" content="https://www.samuitimes.com/koh-samui-weather-june-2/" /><meta property="og:site_name" content="Samui Times" /><meta property="article:publisher" content="https://www.facebook.com/SamuiTimes/" /><meta property="article:published_time" content="2020-06-02T02:36:55+00:00" /><meta property="og:image" content="https://www.samuitimes.com/wp-content/uploads/2020/06/Koh_Samui_Storm_-_panoramio.jpg" /><meta property="og:image:width" content="2285" /><meta property="og:image:height" content="1100" /><link rel="amphtml" href="https://www.samuitimes.com/koh-samui-weather-june-2/amp/" /><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:8px;line-height:10px;height:10px;background:#94c568;border:1px solid #000}</style><style>[class$="woocommerce-product-gallery__trigger"]{visibility:hidden}</style><script type="application/ld+json" class="saswp-schema-markup-output">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</script><meta name="onesignal" content="wordpress-plugin"/><script>try{if(pseuag()){
window.OneSignal=window.OneSignal||[];OneSignal.push(function(){OneSignal.SERVICE_WORKER_UPDATER_PATH="OneSignalSDKUpdaterWorker.js.php";OneSignal.SERVICE_WORKER_PATH="OneSignalSDKWorker.js.php";OneSignal.SERVICE_WORKER_PARAM={scope:'/'};OneSignal.setDefaultNotificationUrl("https://www.samuitimes.com");var oneSignal_options={};window._oneSignalInitOptions=oneSignal_options;oneSignal_options.wordpress=!0;oneSignal_options.appId='4e5d6ec0-3df1-419c-be54-2c1056c6737f';oneSignal_options.welcomeNotification={};oneSignal_options.welcomeNotification.title="";oneSignal_options.welcomeNotification.message="";oneSignal_options.path="https://www.samuitimes.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";oneSignal_options.safari_web_id="web.onesignal.auto.105cd246-aae6-4c14-8684-2fd8214524d1";oneSignal_options.promptOptions={};oneSignal_options.promptOptions.siteName='https://www.samuitimes.com/';OneSignal.init(window._oneSignalInitOptions);OneSignal.showSlidedownPrompt()});function documentInitOneSignal(){var oneSignal_elements=document.getElementsByClassName("OneSignal-prompt");var oneSignalLinkClickHandler=function(event){OneSignal.push(['registerForPushNotifications']);event.preventDefault()};for(var i=0;i<oneSignal_elements.length;i++)
oneSignal_elements[i].addEventListener('click',oneSignalLinkClickHandler,!1);}
if(document.readyState==='complete'){documentInitOneSignal()}else{window.addEventListener("load",function(event){documentInitOneSignal()})}}}catch(e){console.error("An error has occurred. Here is a stack trace: "+e.stack);}</script><style>.ai-viewports{--ai:1}.ai-viewport-3{display:none!important}.ai-viewport-2{display:none!important}.ai-viewport-1{display:inherit!important}.ai-viewport-0{display:none!important}@media (min-width:768px) and (max-width:979px){.ai-viewport-1{display:none!important}.ai-viewport-2{display:inherit!important}}@media (max-width:767px){.ai-viewport-1{display:none!important}.ai-viewport-3{display:inherit!important}}</style><script>if(pseuag()){(function(a){var b=a.createElement('script'),c=a.scripts[0];b.src='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js';b.setAttribute('data-ad-client','ca-pub-4953416547761825');c.parentNode.insertBefore(b,c);}(document));}</script></head><body id="en" class="post-template-default single single-post postid-52619 single-format-standard"><div id="mvp-fly-wrap"><div id="mvp-fly-menu-top" class="left relative"><div class="mvp-fly-top-out left relative"><div class="mvp-fly-top-in"><div id="mvp-fly-logo" class="left relative"><a href="https://www.samuitimes.com/"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Samui Times" data-rjs="2" class="lazyload" data-src="https://www.samuitimes.com/wp-content/uploads/2020/03/samui-times-logo-hr-tr-30h.png" /></a></div></div><div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click"><span></span><span></span><span></span><span></span></div></div></div><div id="mvp-fly-menu-wrap"><nav class="mvp-fly-nav-menu left relative"><div class="menu-menu-container"><ul id="menu-menu" class="menu"><li id="menu-item-47430" class="mvp-mega-dropdown mega-regional pwmega menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-47430"><a href="https://www.samuitimes.com/regional-news/">Regional News</a><ul class="sub-menu"><li id="menu-item-47579" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-47579"><a href="https://www.samuitimes.com/regional-news/thailand-news/">Thailand News</a><ul class="sub-menu"><li id="menu-item-47582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47582"><a href="https://www.samuitimes.com/south-thailand-news/">South Thailand News</a></li><li id="menu-item-48605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48605"><a href="https://www.samuitimes.com/north-east-thailand-news/">North-East Thailand News</a></li><li id="menu-item-48604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48604"><a href="https://www.samuitimes.com/phang-nga-news/">Phang Nga News</a></li><li id="menu-item-48602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48602"><a href="https://www.samuitimes.com/chiang-rai-news/">Chiang Rai News</a></li><li id="menu-item-48600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48600"><a href="https://www.samuitimes.com/hua-hin-news/">Hua Hin News</a></li><li id="menu-item-48603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48603"><a href="https://www.samuitimes.com/krabi-news/">Krabi News</a></li></ul></li><li id="menu-item-47580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47580"><a href="https://www.samuitimes.com/bangkok-news/">Bangkok News</a></li><li id="menu-item-48598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48598"><a href="https://www.samuitimes.com/phuket-news/">Phuket News</a></li><li id="menu-item-48599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48599"><a href="https://www.samuitimes.com/pattaya-news/">Pattaya News</a></li><li id="menu-item-47581" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-47581"><a href="https://www.samuitimes.com/koh-samui-news/">Koh Samui News</a></li><li id="menu-item-48601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48601"><a href="https://www.samuitimes.com/chiang-mai-news/">Chiang Mai News</a></li><li id="menu-item-47583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47583"><a href="https://www.samuitimes.com/asia-news/">Asia News</a></li><li id="menu-item-48606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48606"><a href="https://www.samuitimes.com/regional-news/world-news/">World News</a></li></ul></li><li id="menu-item-48802" class="mvp-mega-dropdown mega-together pwmega menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-48802"><a href="https://www.samuitimes.com/thailand-together/">Thailand Together</a><ul class="sub-menu"><li id="menu-item-50653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50653"><a href="https://www.samuitimes.com/thailand-together/donations/">Donations</a></li><li id="menu-item-50654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50654"><a href="https://www.samuitimes.com/thailand-together/roundups/">Roundups</a></li></ul></li><li id="menu-item-47436" class="hilite mvp-mega-dropdown mega-covid pwmega menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-47436"><a href="https://www.samuitimes.com/covid-19-news/">Covid-19 News</a><ul class="sub-menu"><li id="menu-item-47576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47576"><a href="https://www.samuitimes.com/covid-19-news/coronavirus-news-updates/">Coronavirus News &#038; Updates</a></li><li id="menu-item-47577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47577"><a href="https://www.samuitimes.com/covid-19-news/coronavirus-asia/">Coronavirus Asia</a></li><li id="menu-item-48592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48592"><a href="https://www.samuitimes.com/covid-19-news/coronavirus-europe/">Coronavirus Europe</a></li><li id="menu-item-48593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48593"><a href="https://www.samuitimes.com/covid-19-news/coronavirus-usa/">Coronavirus USA</a></li><li id="menu-item-48594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48594"><a href="https://www.samuitimes.com/covid-19-news/coronavirus-middle-east/">Coronavirus Middle East</a></li><li id="menu-item-48596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48596"><a href="https://www.samuitimes.com/covid-19-news/coronavirus-symptoms/">Coronavirus Symptoms</a></li><li id="menu-item-48595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48595"><a href="https://www.samuitimes.com/covid-19-news/coronavirus-statistics/">Coronavirus Statistics</a></li><li id="menu-item-47578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47578"><a href="https://www.samuitimes.com/covid-19-news/coronavirus-prevention-treatment/">Coronavirus Prevention &#038; Treatment</a></li><li id="menu-item-48597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48597"><a href="https://www.samuitimes.com/covid-19-news/coronavirus-cancellations/">Coronavirus Cancellations</a></li></ul></li><li id="menu-item-47431" class="mvp-mega-dropdown mega-breaking pwmega menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-47431"><a href="https://www.samuitimes.com/breaking-news/">Breaking News</a><ul class="sub-menu"><li id="menu-item-48607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48607"><a href="https://www.samuitimes.com/pollution/">Pollution</a></li><li id="menu-item-48608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48608"><a href="https://www.samuitimes.com/thai-lottery/">Thai Lottery</a></li><li id="menu-item-48609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48609"><a href="https://www.samuitimes.com/elections/">Elections</a></li></ul></li><li id="menu-item-47432" class="mvp-mega-dropdown mega-life pwmega menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-47432"><a href="https://www.samuitimes.com/thai-life/">Thai Life</a><ul class="sub-menu"><li id="menu-item-48610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48610"><a href="https://www.samuitimes.com/festivals/">Festivals</a></li><li id="menu-item-48611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48611"><a href="https://www.samuitimes.com/people/">People</a></li><li id="menu-item-47584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47584"><a href="https://www.samuitimes.com/thai-life/thai-food/">Thai Food</a></li><li id="menu-item-48612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48612"><a href="https://www.samuitimes.com/thai-life/transportation/">Transportation</a></li><li id="menu-item-47585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47585"><a href="https://www.samuitimes.com/thai-life/events/">Events</a></li><li id="menu-item-47586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47586"><a href="https://www.samuitimes.com/thai-life/education/">Education</a></li></ul></li><li id="menu-item-47433" class="mvp-mega-dropdown mega-travel pwmega menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-47433"><a href="https://www.samuitimes.com/thailand-travel/">Thailand Travel</a><ul class="sub-menu"><li id="menu-item-49245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49245"><a href="https://www.samuitimes.com/thailand-travel/koh-samui-guide/">Koh Samui Guide</a></li><li id="menu-item-48613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48613"><a href="https://www.samuitimes.com/thailand-travel/shopping/">Shopping</a></li><li id="menu-item-48614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48614"><a href="https://www.samuitimes.com/thailand-travel/nightlife/">Nightlife</a></li><li id="menu-item-48615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48615"><a href="https://www.samuitimes.com/thailand-travel/sightseeing/">Sightseeing</a></li><li id="menu-item-47587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47587"><a href="https://www.samuitimes.com/thailand-travel/beaches/">Beaches</a></li><li id="menu-item-48616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48616"><a href="https://www.samuitimes.com/thailand-travel/temples/">Temples</a></li><li id="menu-item-48617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48617"><a href="https://www.samuitimes.com/thailand-travel/hotels/">Hotels</a></li></ul></li><li id="menu-item-47434" class="mvp-mega-dropdown mega-business pwmega menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-47434"><a href="https://www.samuitimes.com/business-news/">Business News</a><ul class="sub-menu"><li id="menu-item-47588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47588"><a href="https://www.samuitimes.com/technology-news/">Technology News</a></li><li id="menu-item-47589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47589"><a href="https://www.samuitimes.com/finance-news/">Finance News</a></li><li id="menu-item-48618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48618"><a href="https://www.samuitimes.com/isp-services-news/">ISP Services News</a></li><li id="menu-item-48619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48619"><a href="https://www.samuitimes.com/insurance/">Insurance</a></li><li id="menu-item-47590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47590"><a href="https://www.samuitimes.com/flights/">Flights</a></li><li id="menu-item-47591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47591"><a href="https://www.samuitimes.com/car-news/">Car News</a></li><li id="menu-item-47575" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47575"><a href="https://www.fazwaz.com/property-for-sale/thailand/surat-thani/koh-samui">Samui Property</a></li></ul></li><li id="menu-item-47435" class="mvp-mega-dropdown mega-expat pwmega menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-47435"><a href="https://www.samuitimes.com/expat-news/">Expat News</a><ul class="sub-menu"><li id="menu-item-47592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47592"><a href="https://www.samuitimes.com/expat-news/immigration-news/">Immigration News</a></li><li id="menu-item-48621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48621"><a href="https://www.samuitimes.com/expat-news/expat-visas/">Expat Visas</a></li><li id="menu-item-48620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48620"><a href="https://www.samuitimes.com/expat-news/expat-insurance/">Expat Insurance</a></li><li id="menu-item-47594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47594"><a href="https://www.samuitimes.com/expat-news/health/">Health</a></li><li id="menu-item-47593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47593"><a href="https://www.samuitimes.com/expat-news/expat-information/">Expat Information</a></li><li id="menu-item-47595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47595"><a href="https://www.samuitimes.com/expat-news/translation/">Translation</a></li><li id="menu-item-47596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47596"><a href="https://www.samuitimes.com/expat-news/schools/">Schools</a></li></ul></li><li id="menu-item-1831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1831"><a href="https://www.samuitimes.com/contact-us/">Contact Us</a></li></ul></div></nav></div><div id="mvp-fly-soc-wrap"><span class="mvp-fly-soc-head">Connect with us</span><ul class="mvp-fly-soc-list left relative"><li><a href="https://www.facebook.com/SamuiTimes/" target="_blank" class="fa fa-facebook fa-2"></a></li><li><a href="https://twitter.com/samuitimes" target="_blank" class="fa fa-twitter fa-2"></a></li></ul></div></div>	<div id="mvp-site" class="left relative"><div id="mvp-search-wrap"><div id="mvp-search-box"><form method="get" id="searchform" action="https://www.samuitimes.com/"><input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' /><input type="hidden" id="searchsubmit" value="Search" /></form></div><div class="mvp-search-but-wrap mvp-search-click"><span></span><span></span></div></div><div id="mvp-site-wall" class="left relative"><div id="mvp-site-main" class="left relative"><header id="mvp-main-head-wrap" class="left relative"><nav id="mvp-main-nav-wrap" class="left relative"><div id="mvp-main-nav-top" class="left relative"><div class="mvp-main-box"><div id="mvp-nav-top-wrap" class="left relative"><div class="mvp-nav-top-right-out left relative"><div class="mvp-nav-top-right-in"><div class="mvp-nav-top-cont left relative"><div class="mvp-nav-top-left-out relative"><div class="mvp-nav-top-left"><div class="mvp-nav-soc-wrap"><a href="https://www.facebook.com/SamuiTimes/" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook fa-2"></span></a><a href="https://twitter.com/samuitimes" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a></div><div class="mvp-fly-but-wrap mvp-fly-but-click left relative"><span></span><span></span><span></span><span></span></div></div><div class="mvp-nav-top-left-in"><div class="mvp-nav-top-mid left relative"  ><a class="mvp-nav-logo-reg" itemprop="url" href="https://www.samuitimes.com/"><img itemprop="logo" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Samui Times" data-rjs="2" class="lazyload" data-src="https://www.samuitimes.com/wp-content/uploads/2020/03/samui-times-logo-hr-tr.png" /></a><a class="mvp-nav-logo-small" href="https://www.samuitimes.com/"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Samui Times" data-rjs="2" class="lazyload" data-src="https://www.samuitimes.com/wp-content/uploads/2020/03/samui-times-logo-hr-tr-30h.png" /></a><h2 class="mvp-logo-title">Samui Times</h2><div class="mvp-drop-nav-title left"><h4>Koh Samui News | Koh Samui Weather (June 2)</h4></div></div></div></div></div></div><div class="mvp-nav-top-right"><a href="/"><div class='tg-sprite spr-uk active'></div></a><a href="/th/"><div class='tg-sprite spr-th'></div></a><span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span></div></div></div></div></div><div id="mvp-main-nav-bot" class="left relative"><div id="mvp-main-nav-bot-cont" class="left"><div class="mvp-main-box"><div id="mvp-nav-bot-wrap" class="left"><div class="mvp-nav-bot-right-out left"><div class="mvp-nav-bot-right-in"><div class="mvp-nav-bot-cont left"><div class="mvp-nav-bot-left-out"><div class="mvp-nav-bot-left left relative"><div class="mvp-fly-but-wrap mvp-fly-but-click left relative"><span></span><span></span><span></span><span></span></div></div><div class="mvp-nav-bot-left-in"><div class="mvp-nav-menu left"><div class="menu-menu-container"><ul id="menu-menu-1" class="menu"><li class="mvp-mega-dropdown mega-regional pwmega menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-47430"><a href="https://www.samuitimes.com/regional-news/">Regional News</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><div id="tlMenu"><ul><li><a href="https://www.samuitimes.com/regional-news/thailand-news/">Thailand News</a></li><li><a href="https://www.samuitimes.com/south-thailand-news/">South Thailand News</a></li><li><a href="https://www.samuitimes.com/north-east-thailand-news/">North-East Thailand News</a></li><li><a href="https://www.samuitimes.com/phang-nga-news/">Phang Nga News</a></li><li><a href="https://www.samuitimes.com/chiang-rai-news/">Chiang Rai News</a></li><li><a href="https://www.samuitimes.com/hua-hin-news/">Hua Hin News</a></li><li><a href="https://www.samuitimes.com/krabi-news/">Krabi News</a></li><li><a href="https://www.samuitimes.com/bangkok-news/">Bangkok News</a></li><li><a href="https://www.samuitimes.com/phuket-news/">Phuket News</a></li><li><a href="https://www.samuitimes.com/pattaya-news/">Pattaya News</a></li><li><a href="https://www.samuitimes.com/koh-samui-news/">Koh Samui News</a></li><li><a href="https://www.samuitimes.com/chiang-mai-news/">Chiang Mai News</a></li><li><a href="https://www.samuitimes.com/asia-news/">Asia News</a></li><li><a href="https://www.samuitimes.com/regional-news/world-news/">World News</a></li></ul></div><ul class="mvp-mega-list"><li><a href="https://www.samuitimes.com/bangkok-airways-to-offer-more-flights-to-koh-samui/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" alt="Bangkok Airways To Offer More Flights To Koh Samui | Samui Times" sizes="(max-width: 400px) 100vw, 400px" data-srcset="https://www.samuitimes.com/wp-content/uploads/2020/06/shutterstock_1893407379-400x240.jpg 400w, https://www.samuitimes.com/wp-content/uploads/2020/06/shutterstock_1893407379-1000x600.jpg 1000w, https://www.samuitimes.com/wp-content/uploads/2020/06/shutterstock_1893407379-590x354.jpg 590w" data-src="https://www.samuitimes.com/wp-content/uploads/2020/06/shutterstock_1893407379-400x240.jpg" /></div><p>Bangkok Airways To Offer More Flights To Koh Samui</p></a></li><li><a href="https://www.samuitimes.com/despite-spam-thai-chana-app-crucial-in-covid-19-fight/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" alt="Despite Spam, Thai Chana App Crucial In Covid-19 Fight | Samui Times" sizes="(max-width: 400px) 100vw, 400px" data-srcset="https://www.samuitimes.com/wp-content/uploads/2020/06/image-400x240.jpg 400w, https://www.samuitimes.com/wp-content/uploads/2020/06/image-1000x600.jpg 1000w, https://www.samuitimes.com/wp-content/uploads/2020/06/image-590x354.jpg 590w" data-src="https://www.samuitimes.com/wp-content/uploads/2020/06/image-400x240.jpg" /></div><p>Despite Spam, Thai Chana App Crucial In Covid-19 Fight</p></a></li><li><a href="https://www.samuitimes.com/cinemas-keep-extension-plans-despite-decreased-ticket-sales/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" alt="Cinemas Keep Extension Plans Despite Decreased Ticket Sales | Samui Times" data-src="https://www.samuitimes.com/wp-content/uploads/2020/06/trang_sfccinemacity_movies-400x240.jpg" /></div><p>Cinemas Keep Extension Plans Despite Decreased Ticket Sales</p></a></li><li><a href="https://www.samuitimes.com/pattaya-beaches-open-but-give-tourists-nowhere-to-go/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" alt="Pattaya Beaches Open But Give Tourists Nowhere To Go | Samui Times" sizes="(max-width: 400px) 100vw, 400px" data-srcset="https://www.samuitimes.com/wp-content/uploads/2020/06/91302240_3157329854285925_995381326800486400_o-copy-696x451-1-400x240.jpg 400w, https://www.samuitimes.com/wp-content/uploads/2020/06/91302240_3157329854285925_995381326800486400_o-copy-696x451-1-590x354.jpg 590w" data-src="https://www.samuitimes.com/wp-content/uploads/2020/06/91302240_3157329854285925_995381326800486400_o-copy-696x451-1-400x240.jpg" /></div><p>Pattaya Beaches Open But Give Tourists Nowhere To Go</p></a></li><li><a href="https://www.samuitimes.com/thai-ship-workers-quarantined-in-phuket/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" alt="Thai Ship Workers Quarantined In Phuket | Samui Times" sizes="(max-width: 400px) 100vw, 400px" data-srcset="https://www.samuitimes.com/wp-content/uploads/2020/06/800_8e87991cf6ad2d4-400x240.jpg 400w, https://www.samuitimes.com/wp-content/uploads/2020/06/800_8e87991cf6ad2d4-590x354.jpg 590w" data-src="https://www.samuitimes.com/wp-content/uploads/2020/06/800_8e87991cf6ad2d4-400x240.jpg" /></div><p>Thai Ship Workers Quarantined In Phuket</p></a></li></ul></div></div><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-47579"><a href="https://www.samuitimes.com/regional-news/thailand-news/">Thailand News</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47582"><a href="https://www.samuitimes.com/south-thailand-news/">South Thailand News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48605"><a href="https://www.samuitimes.com/north-east-thailand-news/">North-East Thailand News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48604"><a href="https://www.samuitimes.com/phang-nga-news/">Phang Nga News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48602"><a href="https://www.samuitimes.com/chiang-rai-news/">Chiang Rai News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48600"><a href="https://www.samuitimes.com/hua-hin-news/">Hua Hin News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48603"><a href="https://www.samuitimes.com/krabi-news/">Krabi News</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47580"><a href="https://www.samuitimes.com/bangkok-news/">Bangkok News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48598"><a href="https://www.samuitimes.com/phuket-news/">Phuket News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48599"><a href="https://www.samuitimes.com/pattaya-news/">Pattaya News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-47581"><a href="https://www.samuitimes.com/koh-samui-news/">Koh Samui News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48601"><a href="https://www.samuitimes.com/chiang-mai-news/">Chiang Mai News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47583"><a href="https://www.samuitimes.com/asia-news/">Asia News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48606"><a href="https://www.samuitimes.com/regional-news/world-news/">World News</a></li></ul></li><li class="mvp-mega-dropdown mega-together pwmega menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-48802"><a href="https://www.samuitimes.com/thailand-together/">Thailand Together</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><div id="tlMenu"><ul><li><a href="https://www.samuitimes.com/thailand-together/donations/">Donations</a></li><li><a href="https://www.samuitimes.com/thailand-together/roundups/">Roundups</a></li></ul></div><ul class="mvp-mega-list"><li><a href="https://www.samuitimes.com/world-class-colouring-book-sales-benefit-2-samui-organizations/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" alt="World-Class Colouring Book Sales Benefit 2 Samui Organizations | Samui Times" sizes="(max-width: 400px) 100vw, 400px" data-srcset="https://www.samuitimes.com/wp-content/uploads/2020/05/Colouring-book-3-400x240.jpg 400w, https://www.samuitimes.com/wp-content/uploads/2020/05/Colouring-book-3-590x354.jpg 590w" data-src="https://www.samuitimes.com/wp-content/uploads/2020/05/Colouring-book-3-400x240.jpg" /></div><p>World-Class Colouring Book Sales Benefit 2 Samui Organizations</p></a></li><li><a href="https://www.samuitimes.com/sisters-on-samui-the-island%27s-powerhouse-behind-food-donations/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" alt="Sisters On Samui-The Island’s Food Donation Powerhouse | Samui Times" sizes="(max-width: 400px) 100vw, 400px" data-srcset="https://www.samuitimes.com/wp-content/uploads/2020/05/sosfeature-400x240.jpg 400w, https://www.samuitimes.com/wp-content/uploads/2020/05/sosfeature-590x354.jpg 590w" data-src="https://www.samuitimes.com/wp-content/uploads/2020/05/sosfeature-400x240.jpg" /></div><p>Sisters On Samui-The Island’s Food Donation Powerhouse</p></a></li><li><a href="https://www.samuitimes.com/thailand-news-the-week-in-5-headlines19"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" alt="Thailand News: The Week In 5 Headlines | Samui Times" sizes="(max-width: 400px) 100vw, 400px" data-srcset="https://www.samuitimes.com/wp-content/uploads/2020/05/9f866839-6d0a-425c-87f7-62cafa5e6012-400x240.jpg 400w, https://www.samuitimes.com/wp-content/uploads/2020/05/9f866839-6d0a-425c-87f7-62cafa5e6012-590x354.jpg 590w" data-src="https://www.samuitimes.com/wp-content/uploads/2020/05/9f866839-6d0a-425c-87f7-62cafa5e6012-400x240.jpg" /></div><p>Thailand News: The Week In 5 Headlines</p></a></li><li><a href="https://www.samuitimes.com/koh-samui-food-pantry"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" alt="Koh Samui Food Pantry Effort &amp;#8211; Directory | Samui Times" sizes="(max-width: 400px) 100vw, 400px" data-srcset="https://www.samuitimes.com/wp-content/uploads/2020/05/Untitled-design-1-400x240.jpg 400w, https://www.samuitimes.com/wp-content/uploads/2020/05/Untitled-design-1-300x180.jpg 300w, https://www.samuitimes.com/wp-content/uploads/2020/05/Untitled-design-1-768x461.jpg 768w, https://www.samuitimes.com/wp-content/uploads/2020/05/Untitled-design-1-590x354.jpg 590w, https://www.samuitimes.com/wp-content/uploads/2020/05/Untitled-design-1.jpg 1000w" data-src="https://www.samuitimes.com/wp-content/uploads/2020/05/Untitled-design-1-400x240.jpg" /></div><p>Koh Samui Food Pantry Effort &#8211; Directory</p></a></li><li><a href="https://www.samuitimes.com/local-thai-villa-estate-pledges-more-food-donations-on-koh-samui/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" alt="Local Thai Villa Estate Pledges More Food Donations on Koh Samui | Samui Times" sizes="(max-width: 400px) 100vw, 400px" data-srcset="https://www.samuitimes.com/wp-content/uploads/2020/05/unnamed-e1589177801676-400x240.jpg 400w, https://www.samuitimes.com/wp-content/uploads/2020/05/unnamed-e1589177801676-1000x600.jpg 1000w, https://www.samuitimes.com/wp-content/uploads/2020/05/unnamed-e1589177801676-590x354.jpg 590w" data-src="https://www.samuitimes.com/wp-content/uploads/2020/05/unnamed-e1589177801676-400x240.jpg" /></div><p>Local Thai Villa Estate Pledges More Food Donations on Koh Samui</p></a></li></ul></div></div><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50653"><a href="https://www.samuitimes.com/thailand-together/donations/">Donations</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50654"><a href="https://www.samuitimes.com/thailand-together/roundups/">Roundups</a></li></ul></li><li class="hilite mvp-mega-dropdown mega-covid pwmega menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-47436"><a href="https://www.samuitimes.com/covid-19-news/">Covid-19 News</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><div id="tlMenu"><ul><li><a href="https://www.samuitimes.com/covid-19-news/coronavirus-news-updates/">Coronavirus News & Updates</a></li><li><a href="https://www.samuitimes.com/covid-19-news/coronavirus-asia/">Coronavirus Asia</a></li><li><a href="https://www.samuitimes.com/covid-19-news/coronavirus-europe/">Coronavirus Europe</a></li><li><a href="https://www.samuitimes.com/covid-19-news/coronavirus-usa/">Coronavirus USA</a></li><li><a href="https://www.samuitimes.com/covid-19-news/coronavirus-middle-east/">Coronavirus Middle East</a></li><li><a href="https://www.samuitimes.com/covid-19-news/coronavirus-symptoms/">Coronavirus Symptoms</a></li><li><a href="https://www.samuitimes.com/covid-19-news/coronavirus-statistics/">Coronavirus Statistics</a></li><li><a href="https://www.samuitimes.com/covid-19-news/coronavirus-prevention-treatment/">Coronavirus Prevention & Treatment</a></li><li><a href="https://www.samuitimes.com/covid-19-news/coronavirus-cancellations/">Coronavirus Cancellations</a></li></ul></div><ul class="mvp-mega-list"><li><a href="https://www.samuitimes.com/bangkok-airways-to-offer-more-flights-to-koh-samui/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" alt="Bangkok Airways To Offer More Flights To Koh Samui | Samui Times" sizes="(max-width: 400px) 100vw, 400px" data-srcset="https://www.samuitimes.com/wp-content/uploads/2020/06/shutterstock_1893407379-400x240.jpg 400w, https://www.samuitimes.com/wp-content/uploads/2020/06/shutterstock_1893407379-1000x600.jpg 1000w, https://www.samuitimes.com/wp-content/uploads/2020/06/shutterstock_1893407379-590x354.jpg 590w" data-src="https://www.samuitimes.com/wp-content/uploads/2020/06/shutterstock_1893407379-400x240.jpg" /></div><p>Bangkok Airways To Offer More Flights To Koh Samui</p></a></li><li><a href="https://www.samuitimes.com/despite-spam-thai-chana-app-crucial-in-covid-19-fight/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" alt="Despite Spam, Thai Chana App Crucial In Covid-19 Fight | Samui Times" sizes="(max-width: 400px) 100vw, 400px" data-srcset="https://www.samuitimes.com/wp-content/uploads/2020/06/image-400x240.jpg 400w, https://www.samuitimes.com/wp-content/uploads/2020/06/image-1000x600.jpg 1000w, https://www.samuitimes.com/wp-content/uploads/2020/06/image-590x354.jpg 590w" data-src="https://www.samuitimes.com/wp-content/uploads/2020/06/image-400x240.jpg" /></div><p>Despite Spam, Thai Chana App Crucial In Covid-19 Fight</p></a></li><li><a href="https://www.samuitimes.com/cinemas-keep-extension-plans-despite-decreased-ticket-sales/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" alt="Cinemas Keep Extension Plans Despite Decreased Ticket Sales | Samui Times" data-src="https://www.samuitimes.com/wp-content/uploads/2020/06/trang_sfccinemacity_movies-400x240.jpg" /></div><p>Cinemas Keep Extension Plans Despite Decreased Ticket Sales</p></a></li><li><a href="https://www.samuitimes.com/pattaya-beaches-open-but-give-tourists-nowhere-to-go/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" alt="Pattaya Beaches Open But Give Tourists Nowhere To Go | Samui Times" sizes="(max-width: 400px) 100vw, 400px" data-srcset="https://www.samuitimes.com/wp-content/uploads/2020/06/91302240_3157329854285925_995381326800486400_o-copy-696x451-1-400x240.jpg 400w, https://www.samuitimes.com/wp-content/uploads/2020/06/91302240_3157329854285925_995381326800486400_o-copy-696x451-1-590x354.jpg 590w" data-src="https://www.samuitimes.com/wp-content/uploads/2020/06/91302240_3157329854285925_995381326800486400_o-copy-696x451-1-400x240.jpg" /></div><p>Pattaya Beaches Open But Give Tourists Nowhere To Go</p></a></li><li><a href="https://www.samuitimes.com/thai-ship-workers-quarantined-in-phuket/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" alt="Thai Ship Workers Quarantined In Phuket | Samui Times" sizes="(max-width: 400px) 100vw, 400px" data-srcset="https://www.samuitimes.com/wp-content/uploads/2020/06/800_8e87991cf6ad2d4-400x240.jpg 400w, https://www.samuitimes.com/wp-content/uploads/2020/06/800_8e87991cf6ad2d4-590x354.jpg 590w" data-src="https://www.samuitimes.com/wp-content/uploads/2020/06/800_8e87991cf6ad2d4-400x240.jpg" /></div><p>Thai Ship Workers Quarantined In Phuket</p></a></li></ul></div></div><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47576"><a href="https://www.samuitimes.com/covid-19-news/coronavirus-news-updates/">Coronavirus News &#038; Updates</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47577"><a href="https://www.samuitimes.com/covid-19-news/coronavirus-asia/">Coronavirus Asia</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48592"><a href="https://www.samuitimes.com/covid-19-news/coronavirus-europe/">Coronavirus Europe</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48593"><a href="https://www.samuitimes.com/covid-19-news/coronavirus-usa/">Coronavirus USA</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48594"><a href="https://www.samuitimes.com/covid-19-news/coronavirus-middle-east/">Coronavirus Middle East</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48596"><a href="https://www.samuitimes.com/covid-19-news/coronavirus-symptoms/">Coronavirus Symptoms</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48595"><a href="https://www.samuitimes.com/covid-19-news/coronavirus-statistics/">Coronavirus Statistics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47578"><a href="https://www.samuitimes.com/covid-19-news/coronavirus-prevention-treatment/">Coronavirus Prevention &#038; Treatment</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48597"><a href="https://www.samuitimes.com/covid-19-news/coronavirus-cancellations/">Coronavirus Cancellations</a></li></ul></li><li class="mvp-mega-dropdown mega-breaking pwmega menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-47431"><a href="https://www.samuitimes.com/breaking-news/">Breaking News</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><div id="tlMenu"><ul><li><a href="https://www.samuitimes.com/pollution/">Pollution</a></li><li><a href="https://www.samuitimes.com/thai-lottery/">Thai Lottery</a></li><li><a href="https://www.samuitimes.com/elections/">Elections</a></li></ul></div><ul class="mvp-mega-list"><li><a href="https://www.samuitimes.com/bangkok-airways-to-offer-more-flights-to-koh-samui/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" alt="Bangkok Airways To Offer More Flights To Koh Samui | Samui Times" sizes="(max-width: 400px) 100vw, 400px" data-srcset="https://www.samuitimes.com/wp-content/uploads/2020/06/shutterstock_1893407379-400x240.jpg 400w, https://www.samuitimes.com/wp-content/uploads/2020/06/shutterstock_1893407379-1000x600.jpg 1000w, https://www.samuitimes.com/wp-content/uploads/2020/06/shutterstock_1893407379-590x354.jpg 590w" data-src="https://www.samuitimes.com/wp-content/uploads/2020/06/shutterstock_1893407379-400x240.jpg" /></div><p>Bangkok Airways To Offer More Flights To Koh Samui</p></a></li><li><a href="https://www.samuitimes.com/despite-spam-thai-chana-app-crucial-in-covid-19-fight/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" alt="Despite Spam, Thai Chana App Crucial In Covid-19 Fight | Samui Times" sizes="(max-width: 400px) 100vw, 400px" data-srcset="https://www.samuitimes.com/wp-content/uploads/2020/06/image-400x240.jpg 400w, https://www.samuitimes.com/wp-content/uploads/2020/06/image-1000x600.jpg 1000w, https://www.samuitimes.com/wp-content/uploads/2020/06/image-590x354.jpg 590w" data-src="https://www.samuitimes.com/wp-content/uploads/2020/06/image-400x240.jpg" /></div><p>Despite Spam, Thai Chana App Crucial In Covid-19 Fight</p></a></li><li><a href="https://www.samuitimes.com/pattaya-beaches-open-but-give-tourists-nowhere-to-go/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" alt="Pattaya Beaches Open But Give Tourists Nowhere To Go | Samui Times" sizes="(max-width: 400px) 100vw, 400px" data-srcset="https://www.samuitimes.com/wp-content/uploads/2020/06/91302240_3157329854285925_995381326800486400_o-copy-696x451-1-400x240.jpg 400w, https://www.samuitimes.com/wp-content/uploads/2020/06/91302240_3157329854285925_995381326800486400_o-copy-696x451-1-590x354.jpg 590w" data-src="https://www.samuitimes.com/wp-content/uploads/2020/06/91302240_3157329854285925_995381326800486400_o-copy-696x451-1-400x240.jpg" /></div><p>Pattaya Beaches Open But Give Tourists Nowhere To Go</p></a></li><li><a href="https://www.samuitimes.com/songkran-slated-for-july-if-relaxed-measures-go-smoothly/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" alt="Songkran Slated For July If Relaxed Measures Go Smoothly | Samui Times" sizes="(max-width: 400px) 100vw, 400px" data-srcset="https://www.samuitimes.com/wp-content/uploads/2020/06/songkran-festival-phuket-1400x932-1-400x240.jpg 400w, https://www.samuitimes.com/wp-content/uploads/2020/06/songkran-festival-phuket-1400x932-1-1000x600.jpg 1000w, https://www.samuitimes.com/wp-content/uploads/2020/06/songkran-festival-phuket-1400x932-1-590x354.jpg 590w" data-src="https://www.samuitimes.com/wp-content/uploads/2020/06/songkran-festival-phuket-1400x932-1-400x240.jpg" /></div><p>Songkran Slated For July If Relaxed Measures Go Smoothly</p></a></li><li><a href="https://www.samuitimes.com/phuket-celebrates-zero-covid-19-cases-by-shutting-down-field-hospital/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" alt="Phuket Celebrates Zero Covid-19 Cases By Shutting Down Field Hospital | Samui Times" sizes="(max-width: 400px) 100vw, 400px" data-srcset="https://www.samuitimes.com/wp-content/uploads/2020/06/phuket-covid-19-400x240.jpg 400w, https://www.samuitimes.com/wp-content/uploads/2020/06/phuket-covid-19-590x354.jpg 590w" data-src="https://www.samuitimes.com/wp-content/uploads/2020/06/phuket-covid-19-400x240.jpg" /></div><p>Phuket Celebrates Zero Covid-19 Cases By Shutting Down Field Hospital</p></a></li></ul></div></div><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48607"><a href="https://www.samuitimes.com/pollution/">Pollution</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48608"><a href="https://www.samuitimes.com/thai-lottery/">Thai Lottery</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48609"><a href="https://www.samuitimes.com/elections/">Elections</a></li></ul></li><li class="mvp-mega-dropdown mega-life pwmega menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-47432"><a href="https://www.samuitimes.com/thai-life/">Thai Life</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><div id="tlMenu"><ul><li><a href="https://www.samuitimes.com/festivals/">Festivals</a></li><li><a href="https://www.samuitimes.com/people/">People</a></li><li><a href="https://www.samuitimes.com/thai-life/thai-food/">Thai Food</a></li><li><a href="https://www.samuitimes.com/thai-life/transportation/">Transportation</a></li><li><a href="https://www.samuitimes.com/thai-life/events/">Events</a></li><li><a href="https://www.samuitimes.com/thai-life/education/">Education</a></li></ul></div><ul class="mvp-mega-list"><li><a href="https://www.samuitimes.com/cinemas-keep-extension-plans-despite-decreased-ticket-sales/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" alt="Cinemas Keep Extension Plans Despite Decreased Ticket Sales | Samui Times" data-src="https://www.samuitimes.com/wp-content/uploads/2020/06/trang_sfccinemacity_movies-400x240.jpg" /></div><p>Cinemas Keep Extension Plans Despite Decreased Ticket Sales</p></a></li><li><a href="https://www.samuitimes.com/songkran-slated-for-july-if-relaxed-measures-go-smoothly/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" alt="Songkran Slated For July If Relaxed Measures Go Smoothly | Samui Times" sizes="(max-width: 400px) 100vw, 400px" data-srcset="https://www.samuitimes.com/wp-content/uploads/2020/06/songkran-festival-phuket-1400x932-1-400x240.jpg 400w, https://www.samuitimes.com/wp-content/uploads/2020/06/songkran-festival-phuket-1400x932-1-1000x600.jpg 1000w, https://www.samuitimes.com/wp-content/uploads/2020/06/songkran-festival-phuket-1400x932-1-590x354.jpg 590w" data-src="https://www.samuitimes.com/wp-content/uploads/2020/06/songkran-festival-phuket-1400x932-1-400x240.jpg" /></div><p>Songkran Slated For July If Relaxed Measures Go Smoothly</p></a></li><li><a href="https://www.samuitimes.com/mrt-passenger-mask-giveaway-project-starts-today/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" alt="MRT Passenger Mask Giveaway Project Starts Today | Samui Times" sizes="(max-width: 400px) 100vw, 400px" data-srcset="https://www.samuitimes.com/wp-content/uploads/2020/06/100598004_3255705911119467_5981967322439483392_o-400x240.jpg 400w, https://www.samuitimes.com/wp-content/uploads/2020/06/100598004_3255705911119467_5981967322439483392_o-590x354.jpg 590w" data-src="https://www.samuitimes.com/wp-content/uploads/2020/06/100598004_3255705911119467_5981967322439483392_o-400x240.jpg" /></div><p>MRT Passenger Mask Giveaway Project Starts Today</p></a></li><li><a href="https://www.samuitimes.com/phase-3-easing-restrictions-on-gyms-and-other-activities/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" alt="Phase 3 &amp;#8211; Easing Restrictions On Gyms And Other Activities | Samui Times" sizes="(max-width: 400px) 100vw, 400px" data-srcset="https://www.samuitimes.com/wp-content/uploads/2020/06/106539042-1589544265518pure-fitness-hong-kong-2-400x240.jpg 400w, https://www.samuitimes.com/wp-content/uploads/2020/06/106539042-1589544265518pure-fitness-hong-kong-2-1000x600.jpg 1000w, https://www.samuitimes.com/wp-content/uploads/2020/06/106539042-1589544265518pure-fitness-hong-kong-2-590x354.jpg 590w" data-src="https://www.samuitimes.com/wp-content/uploads/2020/06/106539042-1589544265518pure-fitness-hong-kong-2-400x240.jpg" /></div><p>Phase 3 &#8211; Easing Restrictions On Gyms And Other Activities</p></a></li><li><a href="https://www.samuitimes.com/poverty-leaves-700000-students-without-an-education/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" alt="Poverty Leaves 700,000 Students Without An Education | Samui Times" sizes="(max-width: 400px) 100vw, 400px" data-srcset="https://www.samuitimes.com/wp-content/uploads/2020/05/c1_1920852_200519195201-1-400x240.jpg 400w, https://www.samuitimes.com/wp-content/uploads/2020/05/c1_1920852_200519195201-1-1000x600.jpg 1000w, https://www.samuitimes.com/wp-content/uploads/2020/05/c1_1920852_200519195201-1-590x354.jpg 590w" data-src="https://www.samuitimes.com/wp-content/uploads/2020/05/c1_1920852_200519195201-1-400x240.jpg" /></div><p>Poverty Leaves 700,000 Students Without An Education</p></a></li></ul></div></div><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48610"><a href="https://www.samuitimes.com/festivals/">Festivals</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48611"><a href="https://www.samuitimes.com/people/">People</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47584"><a href="https://www.samuitimes.com/thai-life/thai-food/">Thai Food</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48612"><a href="https://www.samuitimes.com/thai-life/transportation/">Transportation</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47585"><a href="https://www.samuitimes.com/thai-life/events/">Events</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47586"><a href="https://www.samuitimes.com/thai-life/education/">Education</a></li></ul></li><li class="mvp-mega-dropdown mega-travel pwmega menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-47433"><a href="https://www.samuitimes.com/thailand-travel/">Thailand Travel</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><div id="tlMenu"><ul><li><a href="https://www.samuitimes.com/thailand-travel/koh-samui-guide/">Koh Samui Guide</a></li><li><a href="https://www.samuitimes.com/thailand-travel/shopping/">Shopping</a></li><li><a href="https://www.samuitimes.com/thailand-travel/nightlife/">Nightlife</a></li><li><a href="https://www.samuitimes.com/thailand-travel/sightseeing/">Sightseeing</a></li><li><a href="https://www.samuitimes.com/thailand-travel/beaches/">Beaches</a></li><li><a href="https://www.samuitimes.com/thailand-travel/temples/">Temples</a></li><li><a href="https://www.samuitimes.com/thailand-travel/hotels/">Hotels</a></li></ul></div><ul class="mvp-mega-list"><li><a href="https://www.samuitimes.com/environment-groups-raise-concerns-for-new-piers-in-maya-bay/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" alt="Environment Groups Raise Concerns For New Piers In Maya Bay | Samui Times" sizes="(max-width: 400px) 100vw, 400px" data-srcset="https://www.samuitimes.com/wp-content/uploads/2020/06/maya-bay-pier-one-400x240.jpg 400w, https://www.samuitimes.com/wp-content/uploads/2020/06/maya-bay-pier-one-590x354.jpg 590w" data-src="https://www.samuitimes.com/wp-content/uploads/2020/06/maya-bay-pier-one-400x240.jpg" /></div><p>Environment Groups Raise Concerns For New Piers In Maya Bay</p></a></li><li><a href="https://www.samuitimes.com/search-for-shark-who-bit-boy-draws-criticism/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" alt="Search For Shark Who Bit Boy Draws Criticism | Samui Times" sizes="(max-width: 400px) 100vw, 400px" data-srcset="https://www.samuitimes.com/wp-content/uploads/2020/06/77306229_2643785872560378_8160444777297346560_n-400x240.jpg 400w, https://www.samuitimes.com/wp-content/uploads/2020/06/77306229_2643785872560378_8160444777297346560_n-590x354.jpg 590w" data-src="https://www.samuitimes.com/wp-content/uploads/2020/06/77306229_2643785872560378_8160444777297346560_n-400x240.jpg" /></div><p>Search For Shark Who Bit Boy Draws Criticism</p></a></li><li><a href="https://www.samuitimes.com/hotels-urged-to-draw-in-tourists-with-promotions/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" alt="Hotels Urged To Draw In Tourists With Promotions | Samui Times" sizes="(max-width: 400px) 100vw, 400px" data-srcset="https://www.samuitimes.com/wp-content/uploads/2020/06/hotelpromo-400x240.jpeg 400w, https://www.samuitimes.com/wp-content/uploads/2020/06/hotelpromo-590x354.jpeg 590w" data-src="https://www.samuitimes.com/wp-content/uploads/2020/06/hotelpromo-400x240.jpeg" /></div><p>Hotels Urged To Draw In Tourists With Promotions</p></a></li><li><a href="https://www.samuitimes.com/phuket-travellers-now-dont-need-health-document/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" alt="Phuket Travellers Now Don&amp;#8217;t Need Health Document | Samui Times" sizes="(max-width: 400px) 100vw, 400px" data-srcset="https://www.samuitimes.com/wp-content/uploads/2020/06/No-Leaving-Phuket-Without-fit-to-Travel-Certificates-400x240.jpg 400w, https://www.samuitimes.com/wp-content/uploads/2020/06/No-Leaving-Phuket-Without-fit-to-Travel-Certificates-590x354.jpg 590w" data-src="https://www.samuitimes.com/wp-content/uploads/2020/06/No-Leaving-Phuket-Without-fit-to-Travel-Certificates-400x240.jpg" /></div><p>Phuket Travellers Now Don&#8217;t Need Health Document</p></a></li><li><a href="https://www.samuitimes.com/police-seek-suspects-who-asked-quarantine-hotel-partners-for-commission-fee/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" alt="Police Seek Suspects Who Asked Quarantine Hotel Partners For Commission Fee | Samui Times" sizes="(max-width: 400px) 100vw, 400px" data-srcset="https://www.samuitimes.com/wp-content/uploads/2020/06/HOTEL_Header-1-696x464-1-400x240.jpg 400w, https://www.samuitimes.com/wp-content/uploads/2020/06/HOTEL_Header-1-696x464-1-590x354.jpg 590w" data-src="https://www.samuitimes.com/wp-content/uploads/2020/06/HOTEL_Header-1-696x464-1-400x240.jpg" /></div><p>Police Seek Suspects Who Asked Quarantine Hotel Partners For Commission Fee</p></a></li></ul></div></div><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49245"><a href="https://www.samuitimes.com/thailand-travel/koh-samui-guide/">Koh Samui Guide</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48613"><a href="https://www.samuitimes.com/thailand-travel/shopping/">Shopping</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48614"><a href="https://www.samuitimes.com/thailand-travel/nightlife/">Nightlife</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48615"><a href="https://www.samuitimes.com/thailand-travel/sightseeing/">Sightseeing</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47587"><a href="https://www.samuitimes.com/thailand-travel/beaches/">Beaches</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48616"><a href="https://www.samuitimes.com/thailand-travel/temples/">Temples</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48617"><a href="https://www.samuitimes.com/thailand-travel/hotels/">Hotels</a></li></ul></li><li class="mvp-mega-dropdown mega-business pwmega menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-47434"><a href="https://www.samuitimes.com/business-news/">Business News</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><div id="tlMenu"><ul><li><a href="https://www.samuitimes.com/technology-news/">Technology News</a></li><li><a href="https://www.samuitimes.com/finance-news/">Finance News</a></li><li><a href="https://www.samuitimes.com/isp-services-news/">ISP Services News</a></li><li><a href="https://www.samuitimes.com/insurance/">Insurance</a></li><li><a href="https://www.samuitimes.com/flights/">Flights</a></li><li><a href="https://www.samuitimes.com/car-news/">Car News</a></li><li><a href="https://www.fazwaz.com/property-for-sale/thailand/surat-thani/koh-samui">Samui Property</a></li></ul></div><ul class="mvp-mega-list"><li><a href="https://www.samuitimes.com/bangkok-airways-to-offer-more-flights-to-koh-samui/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" alt="Bangkok Airways To Offer More Flights To Koh Samui | Samui Times" sizes="(max-width: 400px) 100vw, 400px" data-srcset="https://www.samuitimes.com/wp-content/uploads/2020/06/shutterstock_1893407379-400x240.jpg 400w, https://www.samuitimes.com/wp-content/uploads/2020/06/shutterstock_1893407379-1000x600.jpg 1000w, https://www.samuitimes.com/wp-content/uploads/2020/06/shutterstock_1893407379-590x354.jpg 590w" data-src="https://www.samuitimes.com/wp-content/uploads/2020/06/shutterstock_1893407379-400x240.jpg" /></div><p>Bangkok Airways To Offer More Flights To Koh Samui</p></a></li><li><a href="https://www.samuitimes.com/despite-spam-thai-chana-app-crucial-in-covid-19-fight/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" alt="Despite Spam, Thai Chana App Crucial In Covid-19 Fight | Samui Times" sizes="(max-width: 400px) 100vw, 400px" data-srcset="https://www.samuitimes.com/wp-content/uploads/2020/06/image-400x240.jpg 400w, https://www.samuitimes.com/wp-content/uploads/2020/06/image-1000x600.jpg 1000w, https://www.samuitimes.com/wp-content/uploads/2020/06/image-590x354.jpg 590w" data-src="https://www.samuitimes.com/wp-content/uploads/2020/06/image-400x240.jpg" /></div><p>Despite Spam, Thai Chana App Crucial In Covid-19 Fight</p></a></li><li><a href="https://www.samuitimes.com/cinemas-keep-extension-plans-despite-decreased-ticket-sales/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" alt="Cinemas Keep Extension Plans Despite Decreased Ticket Sales | Samui Times" data-src="https://www.samuitimes.com/wp-content/uploads/2020/06/trang_sfccinemacity_movies-400x240.jpg" /></div><p>Cinemas Keep Extension Plans Despite Decreased Ticket Sales</p></a></li><li><a href="https://www.samuitimes.com/pattaya-beaches-open-but-give-tourists-nowhere-to-go/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" alt="Pattaya Beaches Open But Give Tourists Nowhere To Go | Samui Times" sizes="(max-width: 400px) 100vw, 400px" data-srcset="https://www.samuitimes.com/wp-content/uploads/2020/06/91302240_3157329854285925_995381326800486400_o-copy-696x451-1-400x240.jpg 400w, https://www.samuitimes.com/wp-content/uploads/2020/06/91302240_3157329854285925_995381326800486400_o-copy-696x451-1-590x354.jpg 590w" data-src="https://www.samuitimes.com/wp-content/uploads/2020/06/91302240_3157329854285925_995381326800486400_o-copy-696x451-1-400x240.jpg" /></div><p>Pattaya Beaches Open But Give Tourists Nowhere To Go</p></a></li><li><a href="https://www.samuitimes.com/songkran-slated-for-july-if-relaxed-measures-go-smoothly/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" alt="Songkran Slated For July If Relaxed Measures Go Smoothly | Samui Times" sizes="(max-width: 400px) 100vw, 400px" data-srcset="https://www.samuitimes.com/wp-content/uploads/2020/06/songkran-festival-phuket-1400x932-1-400x240.jpg 400w, https://www.samuitimes.com/wp-content/uploads/2020/06/songkran-festival-phuket-1400x932-1-1000x600.jpg 1000w, https://www.samuitimes.com/wp-content/uploads/2020/06/songkran-festival-phuket-1400x932-1-590x354.jpg 590w" data-src="https://www.samuitimes.com/wp-content/uploads/2020/06/songkran-festival-phuket-1400x932-1-400x240.jpg" /></div><p>Songkran Slated For July If Relaxed Measures Go Smoothly</p></a></li></ul></div></div><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47588"><a href="https://www.samuitimes.com/technology-news/">Technology News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47589"><a href="https://www.samuitimes.com/finance-news/">Finance News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48618"><a href="https://www.samuitimes.com/isp-services-news/">ISP Services News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48619"><a href="https://www.samuitimes.com/insurance/">Insurance</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47590"><a href="https://www.samuitimes.com/flights/">Flights</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47591"><a href="https://www.samuitimes.com/car-news/">Car News</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47575"><a href="https://www.fazwaz.com/property-for-sale/thailand/surat-thani/koh-samui">Samui Property</a></li></ul></li><li class="mvp-mega-dropdown mega-expat pwmega menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-47435"><a href="https://www.samuitimes.com/expat-news/">Expat News</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><div id="tlMenu"><ul><li><a href="https://www.samuitimes.com/expat-news/immigration-news/">Immigration News</a></li><li><a href="https://www.samuitimes.com/expat-news/expat-visas/">Expat Visas</a></li><li><a href="https://www.samuitimes.com/expat-news/expat-insurance/">Expat Insurance</a></li><li><a href="https://www.samuitimes.com/expat-news/health/">Health</a></li><li><a href="https://www.samuitimes.com/expat-news/expat-information/">Expat Information</a></li><li><a href="https://www.samuitimes.com/expat-news/translation/">Translation</a></li><li><a href="https://www.samuitimes.com/expat-news/schools/">Schools</a></li></ul></div><ul class="mvp-mega-list"><li><a href="https://www.samuitimes.com/bangkok-airways-to-offer-more-flights-to-koh-samui/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" alt="Bangkok Airways To Offer More Flights To Koh Samui | Samui Times" sizes="(max-width: 400px) 100vw, 400px" data-srcset="https://www.samuitimes.com/wp-content/uploads/2020/06/shutterstock_1893407379-400x240.jpg 400w, https://www.samuitimes.com/wp-content/uploads/2020/06/shutterstock_1893407379-1000x600.jpg 1000w, https://www.samuitimes.com/wp-content/uploads/2020/06/shutterstock_1893407379-590x354.jpg 590w" data-src="https://www.samuitimes.com/wp-content/uploads/2020/06/shutterstock_1893407379-400x240.jpg" /></div><p>Bangkok Airways To Offer More Flights To Koh Samui</p></a></li><li><a href="https://www.samuitimes.com/phuket-celebrates-zero-covid-19-cases-by-shutting-down-field-hospital/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" alt="Phuket Celebrates Zero Covid-19 Cases By Shutting Down Field Hospital | Samui Times" sizes="(max-width: 400px) 100vw, 400px" data-srcset="https://www.samuitimes.com/wp-content/uploads/2020/06/phuket-covid-19-400x240.jpg 400w, https://www.samuitimes.com/wp-content/uploads/2020/06/phuket-covid-19-590x354.jpg 590w" data-src="https://www.samuitimes.com/wp-content/uploads/2020/06/phuket-covid-19-400x240.jpg" /></div><p>Phuket Celebrates Zero Covid-19 Cases By Shutting Down Field Hospital</p></a></li><li><a href="https://www.samuitimes.com/mrt-passenger-mask-giveaway-project-starts-today/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" alt="MRT Passenger Mask Giveaway Project Starts Today | Samui Times" sizes="(max-width: 400px) 100vw, 400px" data-srcset="https://www.samuitimes.com/wp-content/uploads/2020/06/100598004_3255705911119467_5981967322439483392_o-400x240.jpg 400w, https://www.samuitimes.com/wp-content/uploads/2020/06/100598004_3255705911119467_5981967322439483392_o-590x354.jpg 590w" data-src="https://www.samuitimes.com/wp-content/uploads/2020/06/100598004_3255705911119467_5981967322439483392_o-400x240.jpg" /></div><p>MRT Passenger Mask Giveaway Project Starts Today</p></a></li><li><a href="https://www.samuitimes.com/1-new-case-no-deaths-covid-19-update-june-1/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" alt="1 New Case, No Deaths-Covid-19 Update (June 1) | Samui Times" sizes="(max-width: 400px) 100vw, 400px" data-srcset="https://www.samuitimes.com/wp-content/uploads/2020/06/c1_1927176-400x240.jpg 400w, https://www.samuitimes.com/wp-content/uploads/2020/06/c1_1927176-590x354.jpg 590w" data-src="https://www.samuitimes.com/wp-content/uploads/2020/06/c1_1927176-400x240.jpg" /></div><p>1 New Case, No Deaths-Covid-19 Update (June 1)</p></a></li><li><a href="https://www.samuitimes.com/phase-3-easing-restrictions-on-gyms-and-other-activities/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" alt="Phase 3 &amp;#8211; Easing Restrictions On Gyms And Other Activities | Samui Times" sizes="(max-width: 400px) 100vw, 400px" data-srcset="https://www.samuitimes.com/wp-content/uploads/2020/06/106539042-1589544265518pure-fitness-hong-kong-2-400x240.jpg 400w, https://www.samuitimes.com/wp-content/uploads/2020/06/106539042-1589544265518pure-fitness-hong-kong-2-1000x600.jpg 1000w, https://www.samuitimes.com/wp-content/uploads/2020/06/106539042-1589544265518pure-fitness-hong-kong-2-590x354.jpg 590w" data-src="https://www.samuitimes.com/wp-content/uploads/2020/06/106539042-1589544265518pure-fitness-hong-kong-2-400x240.jpg" /></div><p>Phase 3 &#8211; Easing Restrictions On Gyms And Other Activities</p></a></li></ul></div></div><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47592"><a href="https://www.samuitimes.com/expat-news/immigration-news/">Immigration News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48621"><a href="https://www.samuitimes.com/expat-news/expat-visas/">Expat Visas</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48620"><a href="https://www.samuitimes.com/expat-news/expat-insurance/">Expat Insurance</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47594"><a href="https://www.samuitimes.com/expat-news/health/">Health</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47593"><a href="https://www.samuitimes.com/expat-news/expat-information/">Expat Information</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47595"><a href="https://www.samuitimes.com/expat-news/translation/">Translation</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47596"><a href="https://www.samuitimes.com/expat-news/schools/">Schools</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1831"><a href="https://www.samuitimes.com/contact-us/">Contact Us</a></li></ul></div></div></div></div></div></div><div class="mvp-nav-bot-right left relative"><span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span></div></div></div></div></div></div></nav></header><div id="mvp-main-body-wrap" class="left relative">	<article id="mvp-article-wrap"  ><div class='code-block code-block-1 ai-viewport-1 ai-viewport-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'><script>if(pseuag()){(function(a){var b=a.createElement('script'),c=a.scripts[0];b.src='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js';c.parentNode.insertBefore(b,c);}(document));}</script><ins class="adsbygoogle"
style="display:inline-block;width:970px;height:90px" data-ad-client="ca-pub-4953416547761825" data-ad-slot="8140178857"></ins><script>try{if(pseuag()){
(adsbygoogle=window.adsbygoogle||[]).push({})
}}catch(e){console.error("An error has occurred. Here is a stack trace: "+e.stack);}</script></div><div class='code-block code-block-2 ai-viewport-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'><ins class="adsbygoogle"
style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-4953416547761825" data-ad-slot="1630610821"></ins><script>try{if(pseuag()){
(adsbygoogle=window.adsbygoogle||[]).push({})
}}catch(e){console.error("An error has occurred. Here is a stack trace: "+e.stack);}</script></div><meta  itemprop="mainEntityOfPage"  itemid="https://www.samuitimes.com/koh-samui-weather-june-2/"/><div id="mvp-article-cont" class="left relative"><div class="mvp-main-box"><div id="mvp-post-main" class="left relative"><div class="mvp-post-main-out left relative"><div class="mvp-post-main-in"><div id="mvp-post-content" class="left relative"><header id="mvp-post-head" class="left relative"><h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.samuitimes.com/koh-samui-news/"><span class="mvp-post-cat left">Koh Samui News</span></a></h3><h1 class="mvp-post-title left entry-title" itemprop="headline">Koh Samui Weather (June 2)</h1><div class="mvp-author-info-wrap left relative"><div class="mvp-author-info-thumb left relative"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" width="46" height="46" alt="Samui Times Editor" class="avatar avatar-46 wp-user-avatar wp-user-avatar-46 alignnone photo lazyload" data-src="https://www.samuitimes.com/wp-content/uploads/2020/03/samui-times-logo-sq-wh-80x80.jpg" /></div><div class="mvp-author-info-text left relative"><div class="mvp-author-info-date left relative"><p>Published</p><span class="mvp-post-date">3 hours ago</span><p>on</p><span class="mvp-post-date updated"><time class="post-date updated"  datetime="2020-06-02">02/06/2020</time></span><meta itemprop="dateModified" content="2020-06-02"/></div><div class="mvp-author-info-name left relative"   ><p>By</p><span class="author-name vcard fn author" ><a href="https://www.samuitimes.com/author/editor/" title="Posts by Samui Times Editor" rel="author">Samui Times Editor</a></span></div></div></div></header><div id="mvp-post-feat-img" class="left relative mvp-post-feat-img-wide2" itemprop="image"  ><img width="2285" height="1100" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment- size- wp-post-image lazyload" alt="Koh Samui Weather (June 2) | Samui Times" sizes="(max-width: 2285px) 100vw, 2285px" data-srcset="https://www.samuitimes.com/wp-content/uploads/2020/06/Koh_Samui_Storm_-_panoramio.jpg 2285w, https://www.samuitimes.com/wp-content/uploads/2020/06/Koh_Samui_Storm_-_panoramio-300x144.jpg 300w, https://www.samuitimes.com/wp-content/uploads/2020/06/Koh_Samui_Storm_-_panoramio-1024x493.jpg 1024w, https://www.samuitimes.com/wp-content/uploads/2020/06/Koh_Samui_Storm_-_panoramio-768x370.jpg 768w, https://www.samuitimes.com/wp-content/uploads/2020/06/Koh_Samui_Storm_-_panoramio-1536x739.jpg 1536w, https://www.samuitimes.com/wp-content/uploads/2020/06/Koh_Samui_Storm_-_panoramio-2048x986.jpg 2048w" data-src="https://www.samuitimes.com/wp-content/uploads/2020/06/Koh_Samui_Storm_-_panoramio.jpg" /><meta itemprop="url" content="https://www.samuitimes.com/wp-content/uploads/2020/06/Koh_Samui_Storm_-_panoramio-1000x600.jpg"><meta itemprop="width" content="1000"><meta itemprop="height" content="600"></div><div id="mvp-content-wrap" class="left relative"><div class="mvp-post-soc-out right relative"><div class="mvp-post-soc-wrap left relative"><ul class="mvp-post-soc-list left relative"><a href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https://www.samuitimes.com/koh-samui-weather-june-2/&amp;t=Koh Samui Weather (June 2)', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><li class="mvp-post-soc-fb"><i class="fa fa-2 fa-facebook" aria-hidden="true"></i></li></a><a href="#" onclick="window.open('https://twitter.com/share?text=Koh Samui Weather (June 2) -&amp;url=https://www.samuitimes.com/koh-samui-weather-june-2/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><li class="mvp-post-soc-twit"><i class="fa fa-2 fa-twitter" aria-hidden="true"></i></li></a><a href="#" onclick="window.open('https://www.linkedin.com/shareArticle?url=https://www.samuitimes.com/koh-samui-weather-june-2/&title=Koh%20Samui%20Weather%20%28June%202%29', 'linkedInShare', 'width=400,height=510'); return false;" title="Share on LinkedIn"><li class="mvp-post-soc-lkn"><i class="fa fa-2 fa-linkedin-in fab" aria-hidden="true"></i></li></a><a href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https://www.samuitimes.com/koh-samui-weather-june-2/&amp;media=https://www.samuitimes.com/wp-content/uploads/2020/06/Koh_Samui_Storm_-_panoramio-1000x600.jpg&amp;description=Koh Samui Weather (June 2)', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><li class="mvp-post-soc-pin"><i class="fa fa-2 fa-pinterest-p" aria-hidden="true"></i></li></a><a href="#" onclick="window.open('https://reddit.com/submit?url=https://www.samuitimes.com/koh-samui-weather-june-2/&title=Koh%20Samui%20Weather%20%28June%202%29', 'redditShare', 'width=550,height=600'); return false;" title="Share on Reddit"><li class="mvp-post-soc-red"><i class="fa fa-2 fa-reddit-alien fab" aria-hidden="true"></i></li></a><a href="mailto:?subject=Koh Samui Weather (June 2)&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.samuitimes.com/koh-samui-weather-june-2/" title="Email It"><li class="mvp-post-soc-email"><i class="fa fa-2 fa-envelope" aria-hidden="true"></i></li></a><a href="https://www.samuitimes.com/koh-samui-weather-june-2/#respond" title="Comment on It"><li class="mvp-post-soc-com mvp-com-click"><i class="fa fa-2 fa-commenting" aria-hidden="true"></i></li></a><a href="viber://forward?text=https://www.samuitimes.com/koh-samui-weather-june-2/" title="Share on Viber"><li class="mvp-post-soc-vib"><i class="fa-viber fab" aria-hidden="true"></i></li></a><a href="whatsapp://send?text=Koh Samui Weather (June 2) https://www.samuitimes.com/koh-samui-weather-june-2/" title="Share on WhatsApp"><li class="mvp-post-soc-wap"><i class="fa fa-2 fa-whatsapp fab" aria-hidden="true"></i></li></a><a href="#" onclick="window.open('https://api.addthis.com/oexchange/0.8/forward/wechat/offer?url=https://www.samuitimes.com/koh-samui-weather-june-2/', 'weChatShare', 'width=400,height=510'); return false;" title="Share on WeChat"><li class="mvp-post-soc-wxc"><i class="fa fa-2 fa-weixin fab" aria-hidden="true"></i></li></a><a href="#" onclick="window.open('https://social-plugins.line.me/lineit/share?url=https://www.samuitimes.com/koh-samui-weather-june-2/', 'lineShare', 'width=500,height=500'); return false;" title="Line It"><li class="mvp-post-soc-lin"><i class="fa-line fab" aria-hidden="true"></i></li></a><a href='https://feedly.com/i/subscription/feed%2Fhttps%3A%2F%2Fwww.samuitimes.com%2Ffeed' target='blank' title='Subscribe on Feedly'><img id='feedlyFollow' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' alt='follow us in feedly' width='71' height='28' class="lazyload" data-src="https://s3.feedly.com/img/follows/feedly-follow-circle-flat-green_2x.png"></a></ul></div><div id="mvp-soc-mob-wrap"><div class="mvp-soc-mob-out left relative"><div class="mvp-soc-mob-in"><div class="mvp-soc-mob-left left relative"><ul class="mvp-soc-mob-list left relative"><a href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https://www.samuitimes.com/koh-samui-weather-june-2/&amp;t=Koh Samui Weather (June 2)', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><li class="mvp-soc-mob-fb"><i class="fa fa-facebook" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Share</span></li></a><a href="#" onclick="window.open('https://twitter.com/share?text=Koh Samui Weather (June 2) -&amp;url=https://www.samuitimes.com/koh-samui-weather-june-2/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><li class="mvp-soc-mob-twit"><i class="fa fa-twitter" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Tweet</span></li></a><a href="#" onclick="window.open('https://reddit.com/submit?url=https://www.samuitimes.com/koh-samui-weather-june-2/&title=Koh%20Samui%20Weather%20%28June%202%29', 'redditShare', 'width=550,height=600'); return false;" title="Share on Reddit"><li class="mvp-soc-mob-red"><i class="fa fa-reddit-alien fab" aria-hidden="true"></i></li></a><a href="mailto:?subject=Koh Samui Weather (June 2)&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.samuitimes.com/koh-samui-weather-june-2/" title="Email It"><li class="mvp-soc-mob-email"><i class="fa fa-envelope-o" aria-hidden="true"></i></li></a><a href="viber://forward?text=https://www.samuitimes.com/koh-samui-weather-june-2/" title="Share on Viber"><li class="mvp-soc-mob-vib"><i class="fa-viber fab" aria-hidden="true"></i></li></a><a href="whatsapp://send?text=Koh Samui Weather (June 2) https://www.samuitimes.com/koh-samui-weather-june-2/', 'whatsAppShare', 'width=400,height=510'); return false;" title="Share on WhatsApp"><li class="mvp-soc-mob-wap"><i class="fa fa-whatsapp fab" aria-hidden="true"></i></li></a><a href="#" onclick="window.open('https://api.addthis.com/oexchange/0.8/forward/wechat/offer?url=https://www.samuitimes.com/koh-samui-weather-june-2/', 'weChatShare', 'width=400,height=510'); return false;" title="Share on WeChat"><li class="mvp-soc-mob-wxc"><i class="fa fa-weixin fab" aria-hidden="true"></i></li></a><a href="#" onclick="window.open('https://social-plugins.line.me/lineit/share?url=https://www.samuitimes.com/koh-samui-weather-june-2/', 'lineShare', 'width=500,height=500'); return false;" title="Line It"><li class="mvp-soc-mob-lin"><i class="fa-line fab" aria-hidden="true"></i></li></a></ul></div></div><div class="mvp-soc-mob-right left relative"><i class="fa fa-ellipsis-h" aria-hidden="true"></i></div></div></div><div class="mvp-post-soc-in"><div id="mvp-content-body" class="left relative"><div id="mvp-content-body-top" class="left relative"><div id="mvp-content-main" class="left relative"><p>Weather in <a href="https://www.samuitimes.com/regional-news/koh-samui-news/">Koh Samui</a>&#8230;</p><p><strong>Today:</strong></p><ul><li>Scattered showers and thunderstorms.</li><li>High 27C.</li><li>Winds light and variable.</li><li>Chance of rain 40%.</li></ul><div class='code-block code-block-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'><ins class="adsbygoogle"
style="display:block" data-ad-client="ca-pub-4953416547761825" data-ad-slot="4194069416" data-ad-format="rectangle" data-full-width-responsive="true"></ins><script>try{if(pseuag()){
(adsbygoogle=window.adsbygoogle||[]).push({})
}}catch(e){console.error("An error has occurred. Here is a stack trace: "+e.stack);}</script></div><p><strong>Tonight:</strong></p><ul><li>Variably cloudy with scattered thunderstorms.</li><li>Low 24C.</li><li>Winds W at 10 to 15 km/h.</li><li>Chance of rain 60%.</li></ul><p><strong>Next 36 hours:</strong></p><p><img class="alignnone size-full wp-image-52621 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Koh Samui Weather (June 2) | News by Samui Times" width="696" height="201" sizes="(max-width: 696px) 100vw, 696px" data-srcset="https://www.samuitimes.com/wp-content/uploads/2020/06/36.jpg 696w, https://www.samuitimes.com/wp-content/uploads/2020/06/36-300x87.jpg 300w" data-src="https://www.samuitimes.com/wp-content/uploads/2020/06/36.jpg" /></p><p><strong>Next 10 days:</strong></p><p><img class="alignnone size-full wp-image-52622 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Koh Samui Weather (June 2) | News by Samui Times" width="660" height="441" sizes="(max-width: 660px) 100vw, 660px" data-srcset="https://www.samuitimes.com/wp-content/uploads/2020/06/7.jpg 660w, https://www.samuitimes.com/wp-content/uploads/2020/06/7-300x200.jpg 300w" data-src="https://www.samuitimes.com/wp-content/uploads/2020/06/7.jpg" /></p><p><em>SOURCE: <a href="https://weather.com/weather/today/l/017593afa4a4caf3459b304e38b53f5a3426f56902b2fae0e8c261825fcec209">The Wea</a></em><em><a href="https://weather.com/weather/today/l/017593afa4a4caf3459b304e38b53f5a3426f56902b2fae0e8c261825fcec209">ther Channel</a></em></p><p>&nbsp;</p><div class='code-block code-block-5' style='margin: 8px auto; text-align: center; display: block; clear: both;'><ins class="adsbygoogle"
style="display:block" data-ad-client="ca-pub-4953416547761825" data-ad-slot="5068167387" data-ad-format="rectangle" data-full-width-responsive="true"></ins><script>try{if(pseuag()){
(adsbygoogle=window.adsbygoogle||[]).push({})
}}catch(e){console.error("An error has occurred. Here is a stack trace: "+e.stack);}</script></div>
Stay updated with Samui Times by following us on <a href='https://www.facebook.com/SamuiTimes/'>Facebook</a>. </div><div id="mvp-content-bot" class="left"><div class="mvp-post-tags"><span class="mvp-post-tags-header">News Categories:</span><span itemprop="keywords"><a href="https://www.samuitimes.com/koh-samui-news/" rel="tag">Koh Samui News</a><a href="https://www.samuitimes.com/regional-news/koh-samui-news/koh-samui-weather/" rel="tag">Koh Samui Weather</a></span></div><div class="mvp-post-tags"><span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"><a href="https://www.samuitimes.com/tag/ko-samui/" rel="tag">Ko Samui</a><a href="https://www.samuitimes.com/tag/koh-samui/" rel="tag">koh samui</a><a href="https://www.samuitimes.com/tag/rain/" rel="tag">rain</a><a href="https://www.samuitimes.com/tag/samui-island/" rel="tag">Samui ISland</a><a href="https://www.samuitimes.com/tag/showers/" rel="tag">Showers</a><a href="https://www.samuitimes.com/tag/thunderstorms/" rel="tag">Thunderstorms</a><a href="https://www.samuitimes.com/tag/today/" rel="tag">today</a><a href="https://www.samuitimes.com/tag/tomorrow/" rel="tag">Tomorrow</a><a href="https://www.samuitimes.com/tag/tonight/" rel="tag">Tonight</a><a href="https://www.samuitimes.com/tag/weather-forecast/" rel="tag">Weather forecast</a></span></div><div class="posts-nav-link"></div><div id="mvp-prev-next-wrap" class="left relative"><div class="mvp-next-post-wrap right relative"><a href="https://www.samuitimes.com/bangkok-airways-to-offer-more-flights-to-koh-samui/" rel="bookmark"><div class="mvp-prev-next-cont left relative"><div class="mvp-next-cont-out left relative"><div class="mvp-next-cont-in"><div class="mvp-prev-next-text left relative"><span class="mvp-prev-next-label left relative">Up Next</span><p>Bangkok Airways To Offer More Flights To Koh Samui</p></div></div><span class="mvp-next-arr fa fa-chevron-right right"></span></div></div></a></div><div class="mvp-prev-post-wrap left relative"><a href="https://www.samuitimes.com/bangkok-airways-waives-fees-to-promote-travel/" rel="bookmark"><div class="mvp-prev-next-cont left relative"><div class="mvp-prev-cont-out right relative"><span class="mvp-prev-arr fa fa-chevron-left left"></span><div class="mvp-prev-cont-in"><div class="mvp-prev-next-text left relative"><span class="mvp-prev-next-label left relative">Don&#039;t Miss</span><p>Bangkok Airways Waives Fees To Promote Travel</p></div></div></div></div></a></div></div><div class="mvp-org-wrap" itemprop="publisher"  ><div class="mvp-org-logo" itemprop="logo"  ><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="lazyload" alt="image" data-src="https://www.samuitimes.com/wp-content/uploads/2020/03/samui-times-logo-hr-tr.png"/><meta itemprop="url" content="https://www.samuitimes.com/wp-content/uploads/2020/03/samui-times-logo-hr-tr.png"></div><meta  content="Samui Times"></div></div></div><div class="mvp-cont-read-wrap"><div id="mvp-related-posts" class="left relative"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">You may like</span></h4><ul class="mvp-related-posts-list left related"><a href="https://www.samuitimes.com/bangkok-airways-to-offer-more-flights-to-koh-samui/" rel="bookmark"><li><div class="mvp-related-img left relative"><img width="400" height="240" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mvp-reg-img wp-post-image lazyload" alt="Bangkok Airways To Offer More Flights To Koh Samui | Samui Times" sizes="(max-width: 400px) 100vw, 400px" data-srcset="https://www.samuitimes.com/wp-content/uploads/2020/06/shutterstock_1893407379-400x240.jpg 400w, https://www.samuitimes.com/wp-content/uploads/2020/06/shutterstock_1893407379-1000x600.jpg 1000w, https://www.samuitimes.com/wp-content/uploads/2020/06/shutterstock_1893407379-590x354.jpg 590w" data-src="https://www.samuitimes.com/wp-content/uploads/2020/06/shutterstock_1893407379-400x240.jpg" /><img width="80" height="80" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mvp-mob-img wp-post-image lazyload" alt="Bangkok Airways To Offer More Flights To Koh Samui | Samui Times" sizes="(max-width: 80px) 100vw, 80px" data-srcset="https://www.samuitimes.com/wp-content/uploads/2020/06/shutterstock_1893407379-80x80.jpg 80w, https://www.samuitimes.com/wp-content/uploads/2020/06/shutterstock_1893407379-150x150.jpg 150w" data-src="https://www.samuitimes.com/wp-content/uploads/2020/06/shutterstock_1893407379-80x80.jpg" /></div><div class="mvp-related-text left relative"><p>Bangkok Airways To Offer More Flights To Koh Samui</p></div></li></a><a href="https://www.samuitimes.com/bangkok-airways-waives-fees-to-promote-travel/" rel="bookmark"><li><div class="mvp-related-img left relative"><img width="400" height="240" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mvp-reg-img wp-post-image lazyload" alt="Bangkok Airways Waives Fees To Promote Travel | Samui Times" sizes="(max-width: 400px) 100vw, 400px" data-srcset="https://www.samuitimes.com/wp-content/uploads/2020/06/bangkok-Airways-400x240.jpg 400w, https://www.samuitimes.com/wp-content/uploads/2020/06/bangkok-Airways-590x354.jpg 590w" data-src="https://www.samuitimes.com/wp-content/uploads/2020/06/bangkok-Airways-400x240.jpg" /><img width="80" height="80" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mvp-mob-img wp-post-image lazyload" alt="Bangkok Airways Waives Fees To Promote Travel | Samui Times" sizes="(max-width: 80px) 100vw, 80px" data-srcset="https://www.samuitimes.com/wp-content/uploads/2020/06/bangkok-Airways-80x80.jpg 80w, https://www.samuitimes.com/wp-content/uploads/2020/06/bangkok-Airways-150x150.jpg 150w" data-src="https://www.samuitimes.com/wp-content/uploads/2020/06/bangkok-Airways-80x80.jpg" /></div><div class="mvp-related-text left relative"><p>Bangkok Airways Waives Fees To Promote Travel</p></div></li></a><a href="https://www.samuitimes.com/koh-samui-weather-june-1/" rel="bookmark"><li><div class="mvp-related-img left relative"><img width="400" height="240" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mvp-reg-img wp-post-image lazyload" alt="Koh Samui Weather (June 1) | Samui Times" data-src="https://www.samuitimes.com/wp-content/uploads/2020/06/beautiful-koh-samui-even-400x240.jpg" /><img width="80" height="80" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mvp-mob-img wp-post-image lazyload" alt="Koh Samui Weather (June 1) | Samui Times" sizes="(max-width: 80px) 100vw, 80px" data-srcset="https://www.samuitimes.com/wp-content/uploads/2020/06/beautiful-koh-samui-even-80x80.jpg 80w, https://www.samuitimes.com/wp-content/uploads/2020/06/beautiful-koh-samui-even-150x150.jpg 150w" data-src="https://www.samuitimes.com/wp-content/uploads/2020/06/beautiful-koh-samui-even-80x80.jpg" /></div><div class="mvp-related-text left relative"><p>Koh Samui Weather (June 1)</p></div></li></a><a href="https://www.samuitimes.com/koh-samui-weather-7/" rel="bookmark"><li><div class="mvp-related-img left relative"><img width="400" height="240" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mvp-reg-img wp-post-image lazyload" alt="Koh Samui Weather (May 30) | Samui Times" sizes="(max-width: 400px) 100vw, 400px" data-srcset="https://www.samuitimes.com/wp-content/uploads/2020/05/weather-in-koh-samui-400x240.jpg 400w, https://www.samuitimes.com/wp-content/uploads/2020/05/weather-in-koh-samui-1000x600.jpg 1000w, https://www.samuitimes.com/wp-content/uploads/2020/05/weather-in-koh-samui-590x354.jpg 590w" data-src="https://www.samuitimes.com/wp-content/uploads/2020/05/weather-in-koh-samui-400x240.jpg" /><img width="80" height="80" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mvp-mob-img wp-post-image lazyload" alt="Koh Samui Weather (May 30) | Samui Times" sizes="(max-width: 80px) 100vw, 80px" data-srcset="https://www.samuitimes.com/wp-content/uploads/2020/05/weather-in-koh-samui-80x80.jpg 80w, https://www.samuitimes.com/wp-content/uploads/2020/05/weather-in-koh-samui-150x150.jpg 150w" data-src="https://www.samuitimes.com/wp-content/uploads/2020/05/weather-in-koh-samui-80x80.jpg" /></div><div class="mvp-related-text left relative"><p>Koh Samui Weather (May 30)</p></div></li></a><a href="https://www.samuitimes.com/koh-samui-weather-may-29/" rel="bookmark"><li><div class="mvp-related-img left relative"><img width="400" height="240" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mvp-reg-img wp-post-image lazyload" alt="Koh Samui Weather (May 29) | Samui Times" sizes="(max-width: 400px) 100vw, 400px" data-srcset="https://www.samuitimes.com/wp-content/uploads/2020/05/koh-samui-rainy-season-1-1-400x240.jpg 400w, https://www.samuitimes.com/wp-content/uploads/2020/05/koh-samui-rainy-season-1-1-1000x600.jpg 1000w, https://www.samuitimes.com/wp-content/uploads/2020/05/koh-samui-rainy-season-1-1-590x354.jpg 590w" data-src="https://www.samuitimes.com/wp-content/uploads/2020/05/koh-samui-rainy-season-1-1-400x240.jpg" /><img width="80" height="80" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mvp-mob-img wp-post-image lazyload" alt="Koh Samui Weather (May 29) | Samui Times" sizes="(max-width: 80px) 100vw, 80px" data-srcset="https://www.samuitimes.com/wp-content/uploads/2020/05/koh-samui-rainy-season-1-1-80x80.jpg 80w, https://www.samuitimes.com/wp-content/uploads/2020/05/koh-samui-rainy-season-1-1-150x150.jpg 150w" data-src="https://www.samuitimes.com/wp-content/uploads/2020/05/koh-samui-rainy-season-1-1-80x80.jpg" /></div><div class="mvp-related-text left relative"><p>Koh Samui Weather (May 29)</p></div></li></a><a href="https://www.samuitimes.com/world-class-colouring-book-sales-benefit-2-samui-organizations/" rel="bookmark"><li><div class="mvp-related-img left relative"><img width="400" height="240" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mvp-reg-img wp-post-image lazyload" alt="World-Class Colouring Book Sales Benefit 2 Samui Organizations | Samui Times" sizes="(max-width: 400px) 100vw, 400px" data-srcset="https://www.samuitimes.com/wp-content/uploads/2020/05/Colouring-book-3-400x240.jpg 400w, https://www.samuitimes.com/wp-content/uploads/2020/05/Colouring-book-3-590x354.jpg 590w" data-src="https://www.samuitimes.com/wp-content/uploads/2020/05/Colouring-book-3-400x240.jpg" /><img width="80" height="80" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mvp-mob-img wp-post-image lazyload" alt="World-Class Colouring Book Sales Benefit 2 Samui Organizations | Samui Times" sizes="(max-width: 80px) 100vw, 80px" data-srcset="https://www.samuitimes.com/wp-content/uploads/2020/05/Colouring-book-3-80x80.jpg 80w, https://www.samuitimes.com/wp-content/uploads/2020/05/Colouring-book-3-150x150.jpg 150w" data-src="https://www.samuitimes.com/wp-content/uploads/2020/05/Colouring-book-3-80x80.jpg" /></div><div class="mvp-related-text left relative"><p>World-Class Colouring Book Sales Benefit 2 Samui Organizations</p></div></li></a></ul></div><div id="mvp-comments-button" class="left relative mvp-com-click"><span class="mvp-comment-but-text">Click to comment</span></div><div id="comments" class="mvp-com-click-id-52619 mvp-com-click-main"><p>
You must be logged in to post a comment <a href="https://www.samuitimes.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.samuitimes.com%2Fkoh-samui-weather-june-2%2F">
Login </a></p><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Leave a Reply</span></h4><small><a rel="nofollow" id="cancel-comment-reply-link" href="/koh-samui-weather-june-2/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.samuitimes.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.samuitimes.com%2Fkoh-samui-weather-june-2%2F">logged in</a> to post a comment.</p>	</div></div></div></div></div></div></div></div></div><div id="mvp-side-wrap" class="left relative theiaStickySidebar"><section id="ai_widget-8" class="mvp-side-widget ai_widget"><div class='code-block code-block-8' style='margin: 8px auto; text-align: center; display: block; clear: both;'><ins class="adsbygoogle"
style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-4953416547761825" data-ad-slot="6175690334"></ins><script>try{if(pseuag()){
(adsbygoogle=window.adsbygoogle||[]).push({})
}}catch(e){console.error("An error has occurred. Here is a stack trace: "+e.stack);}</script></div></section><section id="ai_widget-9" class="mvp-side-widget ai_widget"><div class='code-block code-block-9' style='margin: 8px auto; text-align: center; display: block; clear: both;'><ins class="adsbygoogle"
style="display:inline-block;width:300px;height:300px" data-ad-client="ca-pub-4953416547761825" data-ad-slot="5360908247"></ins><script>try{if(pseuag()){
(adsbygoogle=window.adsbygoogle||[]).push({})
}}catch(e){console.error("An error has occurred. Here is a stack trace: "+e.stack);}</script></div></section><section id="mvp_tabber_widget-4" class="mvp-side-widget mvp_tabber_widget"><div class="mvp-widget-tab-wrap left relative"><div class="mvp-feat1-list-wrap left relative"><div class="mvp-feat1-list-head-wrap left relative"><ul class="mvp-feat1-list-buts left relative"><li class="mvp-feat-col-tab"><a href="#mvp-tab-col1"><span class="mvp-feat1-list-but">Latest</span></a></li><li><a href="#mvp-tab-col2"><span class="mvp-feat1-list-but">Popular</span></a></li></ul></div><div id="mvp-tab-col1" class="mvp-feat1-list left relative mvp-tab-col-cont"><a href="https://www.samuitimes.com/bangkok-airways-to-offer-more-flights-to-koh-samui/" rel="bookmark"><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"><img width="80" height="80" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image lazyload" alt="Bangkok Airways To Offer More Flights To Koh Samui | Samui Times" sizes="(max-width: 80px) 100vw, 80px" data-srcset="https://www.samuitimes.com/wp-content/uploads/2020/06/shutterstock_1893407379-80x80.jpg 80w, https://www.samuitimes.com/wp-content/uploads/2020/06/shutterstock_1893407379-150x150.jpg 150w" data-src="https://www.samuitimes.com/wp-content/uploads/2020/06/shutterstock_1893407379-80x80.jpg" /></div><div class="mvp-feat1-list-in"><div class="mvp-feat1-list-text"><div class="mvp-cat-date-wrap left relative"><span class="mvp-cd-cat left relative">Bangkok Airways</span><span class="mvp-cd-date left relative">2 mins ago</span></div><h2>Bangkok Airways To Offer More Flights To Koh Samui</h2></div></div></div></div></a><a href="https://www.samuitimes.com/despite-spam-thai-chana-app-crucial-in-covid-19-fight/" rel="bookmark"><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"><img width="80" height="80" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image lazyload" alt="Despite Spam, Thai Chana App Crucial In Covid-19 Fight | Samui Times" sizes="(max-width: 80px) 100vw, 80px" data-srcset="https://www.samuitimes.com/wp-content/uploads/2020/06/image-80x80.jpg 80w, https://www.samuitimes.com/wp-content/uploads/2020/06/image-150x150.jpg 150w" data-src="https://www.samuitimes.com/wp-content/uploads/2020/06/image-80x80.jpg" /></div><div class="mvp-feat1-list-in"><div class="mvp-feat1-list-text"><div class="mvp-cat-date-wrap left relative"><span class="mvp-cd-cat left relative">Breaking News</span><span class="mvp-cd-date left relative">7 mins ago</span></div><h2>Despite Spam, Thai Chana App Crucial In Covid-19 Fight</h2></div></div></div></div></a><a href="https://www.samuitimes.com/cinemas-keep-extension-plans-despite-decreased-ticket-sales/" rel="bookmark"><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"><img width="80" height="80" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image lazyload" alt="Cinemas Keep Extension Plans Despite Decreased Ticket Sales | Samui Times" sizes="(max-width: 80px) 100vw, 80px" data-srcset="https://www.samuitimes.com/wp-content/uploads/2020/06/trang_sfccinemacity_movies-80x80.jpg 80w, https://www.samuitimes.com/wp-content/uploads/2020/06/trang_sfccinemacity_movies-150x150.jpg 150w" data-src="https://www.samuitimes.com/wp-content/uploads/2020/06/trang_sfccinemacity_movies-80x80.jpg" /></div><div class="mvp-feat1-list-in"><div class="mvp-feat1-list-text"><div class="mvp-cat-date-wrap left relative"><span class="mvp-cd-cat left relative">Business News</span><span class="mvp-cd-date left relative">51 mins ago</span></div><h2>Cinemas Keep Extension Plans Despite Decreased Ticket Sales</h2></div></div></div></div></a><a href="https://www.samuitimes.com/pattaya-beaches-open-but-give-tourists-nowhere-to-go/" rel="bookmark"><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"><img width="80" height="80" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image lazyload" alt="Pattaya Beaches Open But Give Tourists Nowhere To Go | Samui Times" sizes="(max-width: 80px) 100vw, 80px" data-srcset="https://www.samuitimes.com/wp-content/uploads/2020/06/91302240_3157329854285925_995381326800486400_o-copy-696x451-1-80x80.jpg 80w, https://www.samuitimes.com/wp-content/uploads/2020/06/91302240_3157329854285925_995381326800486400_o-copy-696x451-1-150x150.jpg 150w" data-src="https://www.samuitimes.com/wp-content/uploads/2020/06/91302240_3157329854285925_995381326800486400_o-copy-696x451-1-80x80.jpg" /></div><div class="mvp-feat1-list-in"><div class="mvp-feat1-list-text"><div class="mvp-cat-date-wrap left relative"><span class="mvp-cd-cat left relative">Breaking News</span><span class="mvp-cd-date left relative">1 hour ago</span></div><h2>Pattaya Beaches Open But Give Tourists Nowhere To Go</h2></div></div></div></div></a><a href="https://www.samuitimes.com/thai-ship-workers-quarantined-in-phuket/" rel="bookmark"><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"><img width="80" height="80" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image lazyload" alt="Thai Ship Workers Quarantined In Phuket | Samui Times" sizes="(max-width: 80px) 100vw, 80px" data-srcset="https://www.samuitimes.com/wp-content/uploads/2020/06/800_8e87991cf6ad2d4-80x80.jpg 80w, https://www.samuitimes.com/wp-content/uploads/2020/06/800_8e87991cf6ad2d4-150x150.jpg 150w" data-src="https://www.samuitimes.com/wp-content/uploads/2020/06/800_8e87991cf6ad2d4-80x80.jpg" /></div><div class="mvp-feat1-list-in"><div class="mvp-feat1-list-text"><div class="mvp-cat-date-wrap left relative"><span class="mvp-cd-cat left relative">Coronavirus News &amp; Updates</span><span class="mvp-cd-date left relative">1 hour ago</span></div><h2>Thai Ship Workers Quarantined In Phuket</h2></div></div></div></div></a><a href="https://www.samuitimes.com/songkran-slated-for-july-if-relaxed-measures-go-smoothly/" rel="bookmark"><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"><img width="80" height="80" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image lazyload" alt="Songkran Slated For July If Relaxed Measures Go Smoothly | Samui Times" sizes="(max-width: 80px) 100vw, 80px" data-srcset="https://www.samuitimes.com/wp-content/uploads/2020/06/songkran-festival-phuket-1400x932-1-80x80.jpg 80w, https://www.samuitimes.com/wp-content/uploads/2020/06/songkran-festival-phuket-1400x932-1-150x150.jpg 150w" data-src="https://www.samuitimes.com/wp-content/uploads/2020/06/songkran-festival-phuket-1400x932-1-80x80.jpg" /></div><div class="mvp-feat1-list-in"><div class="mvp-feat1-list-text"><div class="mvp-cat-date-wrap left relative"><span class="mvp-cd-cat left relative">Breaking News</span><span class="mvp-cd-date left relative">2 hours ago</span></div><h2>Songkran Slated For July If Relaxed Measures Go Smoothly</h2></div></div></div></div></a><a href="https://www.samuitimes.com/koh-samui-weather-june-2/" rel="bookmark"><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"><img width="80" height="80" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image lazyload" alt="Koh Samui Weather (June 2) | Samui Times" sizes="(max-width: 80px) 100vw, 80px" data-srcset="https://www.samuitimes.com/wp-content/uploads/2020/06/Koh_Samui_Storm_-_panoramio-80x80.jpg 80w, https://www.samuitimes.com/wp-content/uploads/2020/06/Koh_Samui_Storm_-_panoramio-150x150.jpg 150w" data-src="https://www.samuitimes.com/wp-content/uploads/2020/06/Koh_Samui_Storm_-_panoramio-80x80.jpg" /></div><div class="mvp-feat1-list-in"><div class="mvp-feat1-list-text"><div class="mvp-cat-date-wrap left relative"><span class="mvp-cd-cat left relative">Koh Samui News</span><span class="mvp-cd-date left relative">3 hours ago</span></div><h2>Koh Samui Weather (June 2)</h2></div></div></div></div></a><a href="https://www.samuitimes.com/environment-groups-raise-concerns-for-new-piers-in-maya-bay/" rel="bookmark"><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"><img width="80" height="80" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image lazyload" alt="Environment Groups Raise Concerns For New Piers In Maya Bay | Samui Times" sizes="(max-width: 80px) 100vw, 80px" data-srcset="https://www.samuitimes.com/wp-content/uploads/2020/06/maya-bay-pier-one-80x80.jpg 80w, https://www.samuitimes.com/wp-content/uploads/2020/06/maya-bay-pier-one-150x150.jpg 150w" data-src="https://www.samuitimes.com/wp-content/uploads/2020/06/maya-bay-pier-one-80x80.jpg" /></div><div class="mvp-feat1-list-in"><div class="mvp-feat1-list-text"><div class="mvp-cat-date-wrap left relative"><span class="mvp-cd-cat left relative">Beaches</span><span class="mvp-cd-date left relative">20 hours ago</span></div><h2>Environment Groups Raise Concerns For New Piers In Maya Bay</h2></div></div></div></div></a><a href="https://www.samuitimes.com/search-for-shark-who-bit-boy-draws-criticism/" rel="bookmark"><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"><img width="80" height="80" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image lazyload" alt="Search For Shark Who Bit Boy Draws Criticism | Samui Times" sizes="(max-width: 80px) 100vw, 80px" data-srcset="https://www.samuitimes.com/wp-content/uploads/2020/06/77306229_2643785872560378_8160444777297346560_n-80x80.jpg 80w, https://www.samuitimes.com/wp-content/uploads/2020/06/77306229_2643785872560378_8160444777297346560_n-150x150.jpg 150w" data-src="https://www.samuitimes.com/wp-content/uploads/2020/06/77306229_2643785872560378_8160444777297346560_n-80x80.jpg" /></div><div class="mvp-feat1-list-in"><div class="mvp-feat1-list-text"><div class="mvp-cat-date-wrap left relative"><span class="mvp-cd-cat left relative">Beaches</span><span class="mvp-cd-date left relative">20 hours ago</span></div><h2>Search For Shark Who Bit Boy Draws Criticism</h2></div></div></div></div></a><a href="https://www.samuitimes.com/hotels-urged-to-draw-in-tourists-with-promotions/" rel="bookmark"><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"><img width="80" height="80" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image lazyload" alt="Hotels Urged To Draw In Tourists With Promotions | Samui Times" sizes="(max-width: 80px) 100vw, 80px" data-srcset="https://www.samuitimes.com/wp-content/uploads/2020/06/hotelpromo-80x80.jpeg 80w, https://www.samuitimes.com/wp-content/uploads/2020/06/hotelpromo-150x150.jpeg 150w" data-src="https://www.samuitimes.com/wp-content/uploads/2020/06/hotelpromo-80x80.jpeg" /></div><div class="mvp-feat1-list-in"><div class="mvp-feat1-list-text"><div class="mvp-cat-date-wrap left relative"><span class="mvp-cd-cat left relative">Bangkok News</span><span class="mvp-cd-date left relative">20 hours ago</span></div><h2>Hotels Urged To Draw In Tourists With Promotions</h2></div></div></div></div></a></div><div id="mvp-tab-col2" class="mvp-feat1-list left relative mvp-tab-col-cont"><a href="https://www.samuitimes.com/koh-samui-hotel-caught-dumping-garbage-on-beach/" rel="bookmark"><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"><img width="80" height="80" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image lazyload" alt="Koh Samui Hotel Caught Dumping Garbage On Beach | Samui Times" sizes="(max-width: 80px) 100vw, 80px" data-srcset="https://www.samuitimes.com/wp-content/uploads/2020/05/samui-beach-80x80.jpg 80w, https://www.samuitimes.com/wp-content/uploads/2020/05/samui-beach-150x150.jpg 150w, https://www.samuitimes.com/wp-content/uploads/2020/05/samui-beach-560x556.jpg 560w" data-src="https://www.samuitimes.com/wp-content/uploads/2020/05/samui-beach-80x80.jpg" /></div><div class="mvp-feat1-list-in"><div class="mvp-feat1-list-text"><div class="mvp-cat-date-wrap left relative"><span class="mvp-cd-cat left relative">Beach Clean Up</span><span class="mvp-cd-date left relative">7 days ago</span></div><h2>Koh Samui Hotel Caught Dumping Garbage On Beach</h2></div></div></div></div></a><a href="https://www.samuitimes.com/thailand-focusing-on-tourism-bubbles-and-domestic-tourism/" rel="bookmark"><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"><img width="80" height="80" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image lazyload" alt="Thailand Focusing On Tourism Bubbles And Domestic Tourism | Samui Times" sizes="(max-width: 80px) 100vw, 80px" data-srcset="https://www.samuitimes.com/wp-content/uploads/2020/05/Thailand-wants-to-reignite-domestic-tourism-next-week-1-80x80.jpg 80w, https://www.samuitimes.com/wp-content/uploads/2020/05/Thailand-wants-to-reignite-domestic-tourism-next-week-1-150x150.jpg 150w" data-src="https://www.samuitimes.com/wp-content/uploads/2020/05/Thailand-wants-to-reignite-domestic-tourism-next-week-1-80x80.jpg" /></div><div class="mvp-feat1-list-in"><div class="mvp-feat1-list-text"><div class="mvp-cat-date-wrap left relative"><span class="mvp-cd-cat left relative">Bangkok News</span><span class="mvp-cd-date left relative">6 days ago</span></div><h2>Thailand Focusing On Tourism Bubbles And Domestic Tourism</h2></div></div></div></div></a><a href="https://www.samuitimes.com/world-class-colouring-book-sales-benefit-2-samui-organizations/" rel="bookmark"><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"><img width="80" height="80" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image lazyload" alt="World-Class Colouring Book Sales Benefit 2 Samui Organizations | Samui Times" sizes="(max-width: 80px) 100vw, 80px" data-srcset="https://www.samuitimes.com/wp-content/uploads/2020/05/Colouring-book-3-80x80.jpg 80w, https://www.samuitimes.com/wp-content/uploads/2020/05/Colouring-book-3-150x150.jpg 150w" data-src="https://www.samuitimes.com/wp-content/uploads/2020/05/Colouring-book-3-80x80.jpg" /></div><div class="mvp-feat1-list-in"><div class="mvp-feat1-list-text"><div class="mvp-cat-date-wrap left relative"><span class="mvp-cd-cat left relative">Coronavirus Koh Samui</span><span class="mvp-cd-date left relative">4 days ago</span></div><h2>World-Class Colouring Book Sales Benefit 2 Samui Organizations</h2></div></div></div></div></a><a href="https://www.samuitimes.com/koh-samui-hotels-ready-to-welcome-tourists/" rel="bookmark"><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"><img width="80" height="80" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image lazyload" alt="Koh Samui Hotels Ready To Welcome Tourists | Samui Times" sizes="(max-width: 80px) 100vw, 80px" data-srcset="https://www.samuitimes.com/wp-content/uploads/2020/05/5c78aabbd5e39e0000d5cafd-80x80.jpg 80w, https://www.samuitimes.com/wp-content/uploads/2020/05/5c78aabbd5e39e0000d5cafd-150x150.jpg 150w" data-src="https://www.samuitimes.com/wp-content/uploads/2020/05/5c78aabbd5e39e0000d5cafd-80x80.jpg" /></div><div class="mvp-feat1-list-in"><div class="mvp-feat1-list-text"><div class="mvp-cat-date-wrap left relative"><span class="mvp-cd-cat left relative">Business News</span><span class="mvp-cd-date left relative">6 days ago</span></div><h2>Koh Samui Hotels Ready To Welcome Tourists</h2></div></div></div></div></a><a href="https://www.samuitimes.com/thai-bank-anticipates-a-prolonged-national-tourisum-recovery/" rel="bookmark"><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"><img width="80" height="80" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image lazyload" alt="Thai Bank Anticipates A Prolonged National Tourisum Recovery | Samui Times" sizes="(max-width: 80px) 100vw, 80px" data-srcset="https://www.samuitimes.com/wp-content/uploads/2020/05/DB3AF61F-C88B-489B-92AF-788FF7EF615A-80x80.jpg 80w, https://www.samuitimes.com/wp-content/uploads/2020/05/DB3AF61F-C88B-489B-92AF-788FF7EF615A-150x150.jpg 150w, https://www.samuitimes.com/wp-content/uploads/2020/05/DB3AF61F-C88B-489B-92AF-788FF7EF615A-560x553.jpg 560w" data-src="https://www.samuitimes.com/wp-content/uploads/2020/05/DB3AF61F-C88B-489B-92AF-788FF7EF615A-80x80.jpg" /></div><div class="mvp-feat1-list-in"><div class="mvp-feat1-list-text"><div class="mvp-cat-date-wrap left relative"><span class="mvp-cd-cat left relative">Business News</span><span class="mvp-cd-date left relative">6 days ago</span></div><h2>Thai Bank Anticipates A Prolonged National Tourisum Recovery</h2></div></div></div></div></a><a href="https://www.samuitimes.com/thailand-china-high-speed-railway-contract-signing-set-for-october/" rel="bookmark"><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"><img width="80" height="80" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image lazyload" alt="Thailand-China High Speed Railway Contract Signing Set For October | Samui Times" sizes="(max-width: 80px) 100vw, 80px" data-srcset="https://www.samuitimes.com/wp-content/uploads/2020/05/1000-2-8-696x481-1-80x80.jpg 80w, https://www.samuitimes.com/wp-content/uploads/2020/05/1000-2-8-696x481-1-150x150.jpg 150w" data-src="https://www.samuitimes.com/wp-content/uploads/2020/05/1000-2-8-696x481-1-80x80.jpg" /></div><div class="mvp-feat1-list-in"><div class="mvp-feat1-list-text"><div class="mvp-cat-date-wrap left relative"><span class="mvp-cd-cat left relative">Asia News</span><span class="mvp-cd-date left relative">7 days ago</span></div><h2>Thailand-China High Speed Railway Contract Signing Set For October</h2></div></div></div></div></a><a href="https://www.samuitimes.com/koh-samui-weather-may-27/" rel="bookmark"><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"><img width="80" height="80" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image lazyload" alt="Koh Samui Weather (May 27) | Samui Times" sizes="(max-width: 80px) 100vw, 80px" data-srcset="https://www.samuitimes.com/wp-content/uploads/2020/05/1000_1518673421-80x80.jpg 80w, https://www.samuitimes.com/wp-content/uploads/2020/05/1000_1518673421-150x150.jpg 150w" data-src="https://www.samuitimes.com/wp-content/uploads/2020/05/1000_1518673421-80x80.jpg" /></div><div class="mvp-feat1-list-in"><div class="mvp-feat1-list-text"><div class="mvp-cat-date-wrap left relative"><span class="mvp-cd-cat left relative">Koh Samui News</span><span class="mvp-cd-date left relative">6 days ago</span></div><h2>Koh Samui Weather (May 27)</h2></div></div></div></div></a><a href="https://www.samuitimes.com/thai-man-prefers-sex-with-others-flip-flops-over-humans/" rel="bookmark"><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"><img width="80" height="80" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image lazyload" alt="Thai Man Prefers Sex With Others&amp;#8217; Flip-Flops Over Humans | Samui Times" sizes="(max-width: 80px) 100vw, 80px" data-srcset="https://www.samuitimes.com/wp-content/uploads/2020/05/Screenshot_1-80x80.jpg 80w, https://www.samuitimes.com/wp-content/uploads/2020/05/Screenshot_1-150x150.jpg 150w" data-src="https://www.samuitimes.com/wp-content/uploads/2020/05/Screenshot_1-80x80.jpg" /></div><div class="mvp-feat1-list-in"><div class="mvp-feat1-list-text"><div class="mvp-cat-date-wrap left relative"><span class="mvp-cd-cat left relative">Regional News</span><span class="mvp-cd-date left relative">5 days ago</span></div><h2>Thai Man Prefers Sex With Others&#8217; Flip-Flops Over Humans</h2></div></div></div></div></a><a href="https://www.samuitimes.com/bangkok-airways-waives-fees-to-promote-travel/" rel="bookmark"><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"><img width="80" height="80" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image lazyload" alt="Bangkok Airways Waives Fees To Promote Travel | Samui Times" sizes="(max-width: 80px) 100vw, 80px" data-srcset="https://www.samuitimes.com/wp-content/uploads/2020/06/bangkok-Airways-80x80.jpg 80w, https://www.samuitimes.com/wp-content/uploads/2020/06/bangkok-Airways-150x150.jpg 150w" data-src="https://www.samuitimes.com/wp-content/uploads/2020/06/bangkok-Airways-80x80.jpg" /></div><div class="mvp-feat1-list-in"><div class="mvp-feat1-list-text"><div class="mvp-cat-date-wrap left relative"><span class="mvp-cd-cat left relative">Bangkok Airways</span><span class="mvp-cd-date left relative">22 hours ago</span></div><h2>Bangkok Airways Waives Fees To Promote Travel</h2></div></div></div></div></a><a href="https://www.samuitimes.com/starving-monkeys-overrun-hua-hin/" rel="bookmark"><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"><img width="80" height="80" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image lazyload" alt="Starving Monkeys Overrun Hua Hin | Samui Times" sizes="(max-width: 80px) 100vw, 80px" data-srcset="https://www.samuitimes.com/wp-content/uploads/2020/05/1589600554514-copy-80x80.jpg 80w, https://www.samuitimes.com/wp-content/uploads/2020/05/1589600554514-copy-150x150.jpg 150w" data-src="https://www.samuitimes.com/wp-content/uploads/2020/05/1589600554514-copy-80x80.jpg" /></div><div class="mvp-feat1-list-in"><div class="mvp-feat1-list-text"><div class="mvp-cat-date-wrap left relative"><span class="mvp-cd-cat left relative">Coronavirus News &amp; Updates</span><span class="mvp-cd-date left relative">4 days ago</span></div><h2>Starving Monkeys Overrun Hua Hin</h2></div></div></div></div></a></div></div></div></section></div></div></div><div id="mvp-post-more-wrap" class="left relative"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Trending</span></h4><ul class="mvp-post-more-list left relative"><a href="https://www.samuitimes.com/koh-samui-7-eleven-and-family-mart-close-overnight/" rel="bookmark"><li><div class="mvp-post-more-img left relative"><img width="400" height="240" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mvp-reg-img wp-post-image lazyload" alt="Koh Samui. 7-Eleven and Family Mart close overnight. | Samui Times" sizes="(max-width: 400px) 100vw, 400px" data-srcset="https://www.samuitimes.com/wp-content/uploads/2020/04/711-400x240.jpg 400w, https://www.samuitimes.com/wp-content/uploads/2020/04/711-590x354.jpg 590w" data-src="https://www.samuitimes.com/wp-content/uploads/2020/04/711-400x240.jpg" /><img width="80" height="80" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mvp-mob-img wp-post-image lazyload" alt="Koh Samui. 7-Eleven and Family Mart close overnight. | Samui Times" sizes="(max-width: 80px) 100vw, 80px" data-srcset="https://www.samuitimes.com/wp-content/uploads/2020/04/711-80x80.jpg 80w, https://www.samuitimes.com/wp-content/uploads/2020/04/711-150x150.jpg 150w" data-src="https://www.samuitimes.com/wp-content/uploads/2020/04/711-80x80.jpg" /></div><div class="mvp-post-more-text left relative"><div class="mvp-cat-date-wrap left relative"><span class="mvp-cd-cat left relative">Regional News</span><span class="mvp-cd-date left relative">2 months ago</span></div><p>Koh Samui. 7-Eleven and Family Mart close overnight.</p></div></li></a><a href="https://www.samuitimes.com/samui-covid-19-update/" rel="bookmark"><li><div class="mvp-post-more-img left relative"><img width="400" height="240" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mvp-reg-img wp-post-image lazyload" alt="Samui Covid-19 update | Samui Times" sizes="(max-width: 400px) 100vw, 400px" data-srcset="https://www.samuitimes.com/wp-content/uploads/2020/03/ko-samui-hospital-nathon-hospital-lg-400x240.jpg 400w, https://www.samuitimes.com/wp-content/uploads/2020/03/ko-samui-hospital-nathon-hospital-lg-1000x600.jpg 1000w, https://www.samuitimes.com/wp-content/uploads/2020/03/ko-samui-hospital-nathon-hospital-lg-590x354.jpg 590w" data-src="https://www.samuitimes.com/wp-content/uploads/2020/03/ko-samui-hospital-nathon-hospital-lg-400x240.jpg" /><img width="80" height="80" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mvp-mob-img wp-post-image lazyload" alt="Samui Covid-19 update | Samui Times" sizes="(max-width: 80px) 100vw, 80px" data-srcset="https://www.samuitimes.com/wp-content/uploads/2020/03/ko-samui-hospital-nathon-hospital-lg-80x80.jpg 80w, https://www.samuitimes.com/wp-content/uploads/2020/03/ko-samui-hospital-nathon-hospital-lg-150x150.jpg 150w" data-src="https://www.samuitimes.com/wp-content/uploads/2020/03/ko-samui-hospital-nathon-hospital-lg-80x80.jpg" /></div><div class="mvp-post-more-text left relative"><div class="mvp-cat-date-wrap left relative"><span class="mvp-cd-cat left relative">Koh Samui News</span><span class="mvp-cd-date left relative">2 months ago</span></div><p>Samui Covid-19 update</p></div></li></a><a href="https://www.samuitimes.com/koh-samuis-first-covid-19-case/" rel="bookmark"><li><div class="mvp-post-more-img left relative"><img width="400" height="240" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mvp-reg-img wp-post-image lazyload" alt="Koh Samui&amp;#8217;s first Covid-19 case | Samui Times" sizes="(max-width: 400px) 100vw, 400px" data-srcset="https://www.samuitimes.com/wp-content/uploads/2020/03/ko-samui-hospital-nathon-hospital-lg-1-400x240.jpg 400w, https://www.samuitimes.com/wp-content/uploads/2020/03/ko-samui-hospital-nathon-hospital-lg-1-1000x600.jpg 1000w, https://www.samuitimes.com/wp-content/uploads/2020/03/ko-samui-hospital-nathon-hospital-lg-1-590x354.jpg 590w" data-src="https://www.samuitimes.com/wp-content/uploads/2020/03/ko-samui-hospital-nathon-hospital-lg-1-400x240.jpg" /><img width="80" height="80" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mvp-mob-img wp-post-image lazyload" alt="Koh Samui&amp;#8217;s first Covid-19 case | Samui Times" sizes="(max-width: 80px) 100vw, 80px" data-srcset="https://www.samuitimes.com/wp-content/uploads/2020/03/ko-samui-hospital-nathon-hospital-lg-1-80x80.jpg 80w, https://www.samuitimes.com/wp-content/uploads/2020/03/ko-samui-hospital-nathon-hospital-lg-1-150x150.jpg 150w" data-src="https://www.samuitimes.com/wp-content/uploads/2020/03/ko-samui-hospital-nathon-hospital-lg-1-80x80.jpg" /></div><div class="mvp-post-more-text left relative"><div class="mvp-cat-date-wrap left relative"><span class="mvp-cd-cat left relative">Breaking News</span><span class="mvp-cd-date left relative">2 months ago</span></div><p>Koh Samui&#8217;s first Covid-19 case</p></div></li></a><a href="https://www.samuitimes.com/one-dead-two-injured-after-bar-shooting-in-samui/" rel="bookmark"><li><div class="mvp-post-more-img left relative"><img width="400" height="240" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mvp-reg-img wp-post-image lazyload" alt="One dead, two injured after bar shooting in Samui | Samui Times" sizes="(max-width: 400px) 100vw, 400px" data-srcset="https://www.samuitimes.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-19-at-16.55.43-400x240.jpg 400w, https://www.samuitimes.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-19-at-16.55.43-300x180.jpg 300w, https://www.samuitimes.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-19-at-16.55.43-1024x613.jpg 1024w, https://www.samuitimes.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-19-at-16.55.43-768x460.jpg 768w, https://www.samuitimes.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-19-at-16.55.43-1536x919.jpg 1536w, https://www.samuitimes.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-19-at-16.55.43-1000x600.jpg 1000w, https://www.samuitimes.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-19-at-16.55.43-590x354.jpg 590w, https://www.samuitimes.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-19-at-16.55.43.jpg 1634w" data-src="https://www.samuitimes.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-19-at-16.55.43-400x240.jpg" /><img width="80" height="80" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mvp-mob-img wp-post-image lazyload" alt="One dead, two injured after bar shooting in Samui | Samui Times" sizes="(max-width: 80px) 100vw, 80px" data-srcset="https://www.samuitimes.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-19-at-16.55.43-80x80.jpg 80w, https://www.samuitimes.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-19-at-16.55.43-150x150.jpg 150w" data-src="https://www.samuitimes.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-19-at-16.55.43-80x80.jpg" /></div><div class="mvp-post-more-text left relative"><div class="mvp-cat-date-wrap left relative"><span class="mvp-cd-cat left relative">Breaking News</span><span class="mvp-cd-date left relative">2 months ago</span></div><p>One dead, two injured after bar shooting in Samui</p></div></li></a><a href="https://www.samuitimes.com/koh-samui-is-going-into-full-lockdown/" rel="bookmark"><li><div class="mvp-post-more-img left relative"><img width="400" height="240" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mvp-reg-img wp-post-image lazyload" alt="Koh Samui is going into full lockdown | Samui Times" sizes="(max-width: 400px) 100vw, 400px" data-srcset="https://www.samuitimes.com/wp-content/uploads/2020/04/samui-maps.jpg-400x240.jpg 400w, https://www.samuitimes.com/wp-content/uploads/2020/04/samui-maps.jpg-1000x600.jpg 1000w, https://www.samuitimes.com/wp-content/uploads/2020/04/samui-maps.jpg-590x354.jpg 590w" data-src="https://www.samuitimes.com/wp-content/uploads/2020/04/samui-maps.jpg-400x240.jpg" /><img width="80" height="80" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mvp-mob-img wp-post-image lazyload" alt="Koh Samui is going into full lockdown | Samui Times" sizes="(max-width: 80px) 100vw, 80px" data-srcset="https://www.samuitimes.com/wp-content/uploads/2020/04/samui-maps.jpg-80x80.jpg 80w, https://www.samuitimes.com/wp-content/uploads/2020/04/samui-maps.jpg-150x150.jpg 150w" data-src="https://www.samuitimes.com/wp-content/uploads/2020/04/samui-maps.jpg-80x80.jpg" /></div><div class="mvp-post-more-text left relative"><div class="mvp-cat-date-wrap left relative"><span class="mvp-cd-cat left relative">Events</span><span class="mvp-cd-date left relative">2 months ago</span></div><p>Koh Samui is going into full lockdown</p></div></li></a><a href="https://www.samuitimes.com/bangkok-booze-ban-and-postponed-holidays/" rel="bookmark"><li><div class="mvp-post-more-img left relative"><img width="400" height="240" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mvp-reg-img wp-post-image lazyload" alt="Bangkok booze ban and postponed holidays | Samui Times" sizes="(max-width: 400px) 100vw, 400px" data-srcset="https://www.samuitimes.com/wp-content/uploads/2020/04/facebook-instagram-alcohol-ban-400x240.jpg 400w, https://www.samuitimes.com/wp-content/uploads/2020/04/facebook-instagram-alcohol-ban-1000x600.jpg 1000w, https://www.samuitimes.com/wp-content/uploads/2020/04/facebook-instagram-alcohol-ban-590x354.jpg 590w" data-src="https://www.samuitimes.com/wp-content/uploads/2020/04/facebook-instagram-alcohol-ban-400x240.jpg" /><img width="80" height="80" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mvp-mob-img wp-post-image lazyload" alt="Bangkok booze ban and postponed holidays | Samui Times" sizes="(max-width: 80px) 100vw, 80px" data-srcset="https://www.samuitimes.com/wp-content/uploads/2020/04/facebook-instagram-alcohol-ban-80x80.jpg 80w, https://www.samuitimes.com/wp-content/uploads/2020/04/facebook-instagram-alcohol-ban-150x150.jpg 150w" data-src="https://www.samuitimes.com/wp-content/uploads/2020/04/facebook-instagram-alcohol-ban-80x80.jpg" /></div><div class="mvp-post-more-text left relative"><div class="mvp-cat-date-wrap left relative"><span class="mvp-cd-cat left relative">Thailand News</span><span class="mvp-cd-date left relative">2 months ago</span></div><p>Bangkok booze ban and postponed holidays</p></div></li></a><a href="https://www.samuitimes.com/national-curfew-starts-today/" rel="bookmark"><li><div class="mvp-post-more-img left relative"><img width="400" height="240" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mvp-reg-img wp-post-image lazyload" alt="National curfew starts today | Samui Times" sizes="(max-width: 400px) 100vw, 400px" data-srcset="https://www.samuitimes.com/wp-content/uploads/2020/04/IMG_20200331140330000000-400x240.jpg 400w, https://www.samuitimes.com/wp-content/uploads/2020/04/IMG_20200331140330000000-1000x600.jpg 1000w, https://www.samuitimes.com/wp-content/uploads/2020/04/IMG_20200331140330000000-590x354.jpg 590w" data-src="https://www.samuitimes.com/wp-content/uploads/2020/04/IMG_20200331140330000000-400x240.jpg" /><img width="80" height="80" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mvp-mob-img wp-post-image lazyload" alt="National curfew starts today | Samui Times" sizes="(max-width: 80px) 100vw, 80px" data-srcset="https://www.samuitimes.com/wp-content/uploads/2020/04/IMG_20200331140330000000-80x80.jpg 80w, https://www.samuitimes.com/wp-content/uploads/2020/04/IMG_20200331140330000000-150x150.jpg 150w" data-src="https://www.samuitimes.com/wp-content/uploads/2020/04/IMG_20200331140330000000-80x80.jpg" /></div><div class="mvp-post-more-text left relative"><div class="mvp-cat-date-wrap left relative"><span class="mvp-cd-cat left relative">Regional News</span><span class="mvp-cd-date left relative">2 months ago</span></div><p>National curfew starts today</p></div></li></a><a href="https://www.samuitimes.com/thailands-government-officials-extend-tourist-visas/" rel="bookmark"><li><div class="mvp-post-more-img left relative"><img width="400" height="240" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mvp-reg-img wp-post-image lazyload" alt="Thailand&amp;#8217;s government officials extend tourist visas | Samui Times" sizes="(max-width: 400px) 100vw, 400px" data-srcset="https://www.samuitimes.com/wp-content/uploads/2020/04/c1_1886400_200326062852-400x240.jpg 400w, https://www.samuitimes.com/wp-content/uploads/2020/04/c1_1886400_200326062852-1000x600.jpg 1000w, https://www.samuitimes.com/wp-content/uploads/2020/04/c1_1886400_200326062852-590x354.jpg 590w" data-src="https://www.samuitimes.com/wp-content/uploads/2020/04/c1_1886400_200326062852-400x240.jpg" /><img width="80" height="80" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mvp-mob-img wp-post-image lazyload" alt="Thailand&amp;#8217;s government officials extend tourist visas | Samui Times" sizes="(max-width: 80px) 100vw, 80px" data-srcset="https://www.samuitimes.com/wp-content/uploads/2020/04/c1_1886400_200326062852-80x80.jpg 80w, https://www.samuitimes.com/wp-content/uploads/2020/04/c1_1886400_200326062852-150x150.jpg 150w" data-src="https://www.samuitimes.com/wp-content/uploads/2020/04/c1_1886400_200326062852-80x80.jpg" /></div><div class="mvp-post-more-text left relative"><div class="mvp-cat-date-wrap left relative"><span class="mvp-cd-cat left relative">Thai Life</span><span class="mvp-cd-date left relative">2 months ago</span></div><p>Thailand&#8217;s government officials extend tourist visas</p></div></li></a></ul></div></div></div></article></div><footer id="mvp-foot-wrap" class="left relative"><div id="mvp-foot-top" class="left relative"><div class="mvp-main-box"><div id="mvp-foot-logo" class="left relative"><a href="https://www.samuitimes.com/"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Samui Times" data-rjs="2" class="lazyload" data-src="https://www.samuitimes.com/wp-content/uploads/2020/03/samui-times-logo-hr-tr-100h.png" /></a></div><div id="mvp-foot-soc" class="left relative"><ul class="mvp-foot-soc-list left relative"><li><a href="https://www.facebook.com/SamuiTimes/" target="_blank" class="fa fa-facebook fa-2"></a></li><li><a href="https://twitter.com/samuitimes" target="_blank" class="fa fa-twitter fa-2"></a></li></ul></div><div id="mvp-foot-menu-wrap" class="left relative"><div id="mvp-foot-menu" class="left relative"><ul id="menu-footer-menu"><li class="parents"><a href="https://www.samuitimes.com/regional-news/thailand-news/">Thailand News</a><ul class="children"><li><a href="https://www.samuitimes.com/bangkok-news/">Bangkok News</a></li><li><a href="https://www.samuitimes.com/phuket-news/">Phuket News</a></li><li><a href="https://www.samuitimes.com/pattaya-news/">Pattaya News</a></li><li><a href="https://www.samuitimes.com/koh-samui-news/">Koh Samui News</a></li><li><a href="https://www.samuitimes.com/regional-news/chiang-mai-news/chiang-mai-weather/">Chiang Mai Weather</a></li><li><a href="https://www.samuitimes.com/regional-news/bangkok-news/bangkok-weather/">Bangkok Weather</a></li><li><a href="https://www.samuitimes.com/chiang-mai-air-quality">Chiang Mai Air Quality</a></li><li><a href="https://www.samuitimes.com/regional-news/bangkok-news/bangkok-air-quality/">Bangkok Air Quality</a></li></ul></li><li class="parents"><a href="https://www.samuitimes.com/thailand-together/">Thailand Together</a><ul class="children"><li><a href="https://www.samuitimes.com/thailand-together/donations/">Donations</a></li><li><a href="https://www.samuitimes.com/thailand-together/roundups/">Roundups</a></li></ul></li><li class="parents"><a href="https://www.samuitimes.com/covid-19-news/coronavirus-news-updates/">Coronavirus News & Updates</a><ul class="children"><li><a href="https://www.samuitimes.com/covid-19-news/coronavirus-asia/coronavirus-thailand/">Coronavirus Thailand</a></li><li><a href="https://www.samuitimes.com/covid-19-news/coronavirus-asia/coronavirus-thailand/coronavirus-bangkok/">Coronavirus Bangkok</a></li><li><a href="https://www.samuitimes.com/covid-19-news/coronavirus-asia/coronavirus-thailand/coronavirus-phuket/">Coronavirus Phuket</a></li><li><a href="https://www.samuitimes.com/covid-19-news/coronavirus-asia/coronavirus-thailand/coronavirus-koh-samui/">Coronavirus Koh Samui</a></li><li><a href="https://www.samuitimes.com/covid-19-news/coronavirus-symptoms/">Coronavirus Symptoms</a></li><li><a href="https://www.samuitimes.com/covid-19-news/coronavirus-statistics/">Coronavirus Statistics</a></li><li><a href="https://www.samuitimes.com/covid-19-news/coronavirus-prevention-treatment/">Coronavirus Prevention & Treatment</a></li></ul></li><li class="parents"><a href="https://www.samuitimes.com/thai-life/">Thai Life</a><ul class="children"><li><a href="https://www.samuitimes.com/air-pollution/">Air Pollution</a></li><li><a href="https://www.samuitimes.com/thai-lottery/">Thai Lottery</a></li><li><a href="https://www.samuitimes.com/thai-life/thai-food/">Thai Food</a></li><li><a href="https://www.samuitimes.com/thai-life/thai-food/restaurants/">Restaurants</a></li><li><a href="https://www.samuitimes.com/thai-life/thai-food/food-reviews/">Food Reviews</a></li><li><a href="https://www.samuitimes.com/thai-life/thai-food/cooking/">Cooking</a></li><li><a href="https://www.samuitimes.com/thai-life/thai-food/street-food/">Street Food</a></li></ul></li><li class="parents"><a href="https://www.samuitimes.com/thailand-travel/">Thailand Travel</a><ul class="children"><li><a href="https://www.samuitimes.com/thailand-travel/shopping/">Shopping</a></li><li><a href="https://www.samuitimes.com/thailand-travel/shopping/siam-paragon/">Siam Paragon</a></li><li><a href="https://www.samuitimes.com/thailand-travel/shopping/iconsiam/">Iconsiam</a></li><li><a href="https://www.samuitimes.com/thailand-travel/shopping/central-festival/">Central Festival</a></li></ul></li><li class="parents"><a href="https://www.samuitimes.com/thailand-travel/nightlife/">Nightlife</a><ul class="children"><li><a href="https://www.samuitimes.com/thailand-travel/nightlife/khao-san-road/">Khao San Road</a></li><li><a href="https://www.samuitimes.com/thailand-travel/nightlife/soi-cowboy/">Soi Cowboy</a></li><li><a href="https://www.samuitimes.com/thailand-travel/nightlife/bangla-road/">Bangla Road</a></li></ul></li><li class="parents"><a href="https://www.samuitimes.com/thailand-travel/sightseeing/">Sightseeing</a><ul class="children"><li><a href="https://www.samuitimes.com/thailand-travel/sightseeing/elephant-sanctuary/">Elephant Sanctuary</a></li><li><a href="https://www.samuitimes.com/thailand-travel/sightseeing/big-buddha/">Big Buddha</a></li><li><a href="https://www.samuitimes.com/thailand-travel/sightseeing/phang-nga-bay/">Phang Nga Bay</a></li><li><a href="https://www.samuitimes.com/thailand-travel/sightseeing/mahanakhon/">Mahanakhon</a></li></ul></li><li class="parents"><a href="https://www.samuitimes.com/thailand-travel/beaches/">Beaches</a><ul class="children"><li><a href="https://www.samuitimes.com/thailand-travel/beaches/maya-bay/">Maya Bay</a></li><li><a href="https://www.samuitimes.com/thailand-travel/beaches/james-bond-island/">James Bond Island</a></li><li><a href="https://www.samuitimes.com/thailand-travel/beaches/phi-phi-islands/">Phi Phi Islands</a></li><li><a href="https://www.samuitimes.com/thailand-travel/beaches/railay-beach/">Railay Beach</a></li><li><a href="https://www.samuitimes.com/thailand-travel/beaches/had-rin-beach/">Had Rin Beach</a></li></ul></li><li class="parents"><a href="https://www.samuitimes.com/thailand-travel/temples/">Temples</a><ul class="children"><li><a href="https://www.samuitimes.com/thailand-travel/temples/white-temple/">White Temple</a></li><li><a href="https://www.samuitimes.com/thailand-travel/temples/erawan-shrine/">Erawan Shrine</a></li><li><a href="https://www.samuitimes.com/thailand-travel/temples/doi-suthep/">Doi Suthep</a></li><li><a href="https://www.samuitimes.com/thailand-travel/temples/doi-intanon/">Doi Intanon</a></li></ul></li></ul></div></div></div></div><div id="mvp-foot-bot" class="left relative"><div class="mvp-main-box"><div id="mvp-foot-copy" class="left relative"><p>Copyright © 2020 Samui Times</p></div></div></div></footer></div></div></div><div class="mvp-fly-top back-to-top"><i class="fa fa-angle-up fa-3"></i></div><div class="mvp-fly-fade mvp-fly-but-click"></div><div data-theiastickysidebar-sidebarselector='"#secondary, #sidebar, .sidebar, #primary"'
data-theiastickysidebar-options='{"containerSelector":"","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div><style id='fifu-woo-css-inline-css' type='text/css'>img.zoomImg{display:inline!important}</style><script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.samuitimes.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script><script type='text/javascript'>try{jQuery(document).ready(function($){$(window).load(function(){var leaderHeight=$("#mvp-leader-wrap").outerHeight();var logoHeight=$("#mvp-main-nav-top").outerHeight();var botHeight=$("#mvp-main-nav-bot").outerHeight();var navHeight=$("#mvp-main-head-wrap").outerHeight();var headerHeight=navHeight+leaderHeight;var aboveNav=leaderHeight+logoHeight;var totalHeight=logoHeight+botHeight;var previousScroll=0;$(window).scroll(function(event){var scroll=$(this).scrollTop();if($(window).scrollTop()>aboveNav){$("#mvp-main-nav-top").addClass("mvp-nav-small");$("#mvp-main-nav-bot").css("margin-top",logoHeight)}else{$("#mvp-main-nav-top").removeClass("mvp-nav-small");$("#mvp-main-nav-bot").css("margin-top","0")}
if($(window).scrollTop()>headerHeight){$("#mvp-main-nav-top").addClass("mvp-fixed");$("#mvp-main-nav-bot").addClass("mvp-fixed1");$("#mvp-main-body-wrap").css("margin-top",totalHeight);$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");$(".mvp-nav-top-mid").addClass("mvp-fixed-post");$(".mvp-drop-nav-title").show();$(".mvp-fly-top").addClass("mvp-to-top");if(scroll<previousScroll){$("#mvp-main-nav-bot").addClass("mvp-fixed2");$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");$("#mvp-main-nav-top").removeClass("mvp-soc-mob-up");$("#mvp-soc-mob-wrap").removeClass("mvp-soc-mob-up")}else{$("#mvp-main-nav-bot").removeClass("mvp-fixed2");$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");$("#mvp-main-nav-top").addClass("mvp-soc-mob-up");$("#mvp-soc-mob-wrap").addClass("mvp-soc-mob-up")}}else{$("#mvp-main-nav-top").removeClass("mvp-fixed");$("#mvp-main-nav-bot").removeClass("mvp-fixed1");$("#mvp-main-nav-bot").removeClass("mvp-fixed2");$("#mvp-main-body-wrap").css("margin-top","0");$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");$(".mvp-nav-top-mid").removeClass("mvp-fixed-post");$(".mvp-drop-nav-title").hide();$(".mvp-fly-top").removeClass("mvp-to-top")}
previousScroll=scroll})})});jQuery(document).ready(function($){$(window).on("scroll.video",function(event){var scrollTop=$(window).scrollTop();var elementOffset=$("#mvp-content-wrap").offset().top;var distance=(elementOffset-scrollTop);var aboveHeight=$("#mvp-video-embed-wrap").outerHeight();if($(window).scrollTop()>distance+aboveHeight+screen.height){$("#mvp-video-embed-cont").addClass("mvp-vid-fixed");$("#mvp-video-embed-wrap").addClass("mvp-vid-height");$(".mvp-video-close").show()}else{$("#mvp-video-embed-cont").removeClass("mvp-vid-fixed");$("#mvp-video-embed-wrap").removeClass("mvp-vid-height");$(".mvp-video-close").hide()}});$(".mvp-video-close").on("click",function(){$("iframe").attr("src",$("iframe").attr("src"));$("#mvp-video-embed-cont").removeClass("mvp-vid-fixed");$("#mvp-video-embed-wrap").removeClass("mvp-vid-height");$(".mvp-video-close").hide();$(window).off("scroll.video")})});jQuery(document).ready(function($){$(window).load(function(){$(".mvp-soc-mob-right").on("click",function(){$("#mvp-soc-mob-wrap").toggleClass("mvp-soc-mob-more")})})});jQuery(document).ready(function($){$(".menu-item-has-children a").click(function(event){event.stopPropagation()});$(".menu-item-has-children").click(function(){$(this).addClass("toggled");if($(".menu-item-has-children").hasClass("toggled")){$(this).children("ul").toggle();$(".mvp-fly-nav-menu").getNiceScroll().resize()}
$(this).toggleClass("tog-minus");return!1});$(window).load(function(){$(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth:7,cursorborder:0,zindex:999999})})})}catch(e){console.error("An error has occurred. Here is a stack trace: "+e.stack);}</script><script type='text/javascript'>
/* <![CDATA[ */
var fifuImageVars = {"fifu_lazy":"","fifu_woo_lbox_enabled":"1","fifu_woo_zoom":"inline"};
/* ]]> */
</script><script>if(pseuag()){(function(a){var b=a.createElement('script'),c=a.scripts[0];b.src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.4.1';c.parentNode.insertBefore(b,c);}(document));}</script><script>try{if(pseuag()){
var srca=document.createElement("script");srca.setAttribute("src","https://www.googletagmanager.com/gtag/js?id=UA-145592680-4");srca.setAttribute("async","async");document.getElementsByTagName("head")[0].appendChild(srca);window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments)}gtag('js',new Date());gtag('config','UA-145592680-4')
}}catch(e){console.error("An error has occurred. Here is a stack trace: "+e.stack);}</script><script>
/*! lozad.js */
!function(t,e){"object"==typeof exports&&"undefined"!=typeof module?module.exports=e():"function"==typeof define&&define.amd?define(e):t.lozad=e()}(this,function(){"use strict";
var d="undefined"!=typeof document&&document.documentMode,c={rootMargin:"0px",threshold:0,load:function(t){if("picture"===t.nodeName.toLowerCase()){var e=document.createElement("img");d&&t.getAttribute("data-iesrc")&&(e.src=t.getAttribute("data-iesrc")),t.getAttribute("data-alt")&&(e.alt=t.getAttribute("data-alt")),t.append(e)}if("video"===t.nodeName.toLowerCase()&&!t.getAttribute("data-src")&&t.children){for(var r=t.children,a=void 0,o=0;o<=r.length-1;o++)(a=r[o].getAttribute("data-src"))&&(r[o].src=a);t.load()}if(t.getAttribute("data-poster")&&(t.poster=t.getAttribute("data-poster")),t.getAttribute("data-src")&&(t.src=t.getAttribute("data-src")),t.getAttribute("data-srcset")&&t.setAttribute("srcset",t.getAttribute("data-srcset")),t.getAttribute("data-background-image"))t.style.backgroundImage="url('"+t.getAttribute("data-background-image").split(",").join("'),url('")+"')";else if(t.getAttribute("data-background-image-set")){var i=t.getAttribute("data-background-image-set").split(","),n=i[0].substr(0,i[0].indexOf(" "))||i[0];n=-1===n.indexOf("url(")?"url("+n+")":n,1===i.length?t.style.backgroundImage=n:t.setAttribute("style",(t.getAttribute("style")||"")+"background-image: "+n+"; background-image: -webkit-image-set("+i+"); background-image: image-set("+i+")")}t.getAttribute("data-toggle-class")&&t.classList.toggle(t.getAttribute("data-toggle-class"))},loaded:function(){}};function l(t){t.setAttribute("data-loaded",!0)}var b=function(t){return"true"===t.getAttribute("data-loaded")};return function(){var r,a,o=0<arguments.length&&void 0!==arguments[0]?arguments[0]:".lozad",t=1<arguments.length&&void 0!==arguments[1]?arguments[1]:{},e=Object.assign({},c,t),i=e.root,n=e.rootMargin,d=e.threshold,u=e.load,s=e.loaded,g=void 0;return"undefined"!=typeof window&&window.IntersectionObserver&&(g=new IntersectionObserver((r=u,a=s,function(t,e){t.forEach(function(t){(0<t.intersectionRatio||t.isIntersecting)&&(e.unobserve(t.target),b(t.target)||(r(t.target),l(t.target),a(t.target)))})}),{root:i,rootMargin:n,threshold:d})),{observe:function(){for(var t=function(t){var e=1<arguments.length&&void 0!==arguments[1]?arguments[1]:document;return t instanceof Element?[t]:t instanceof NodeList?t:e.querySelectorAll(t)}(o,i),e=0;e<t.length;e++)b(t[e])||(g?g.observe(t[e]):(u(t[e]),l(t[e]),s(t[e])))},triggerLoad:function(t){b(t)||(u(t),l(t),s(t))},observer:g}}});
document.addEventListener("DOMContentLoaded",function(){const observer=lozad(".lazyload",{rootMargin: '200px 0px'});observer.observe();});
</script><script>if(pseuag()){document.addEventListener("DOMContentLoaded",function(){const observer=lozad(".lazyloadiframe",{rootMargin: '200px 0px'});observer.observe();});}</script><script defer src='https://www.samuitimes.com/wp-content/cache/pseo/www.samuitimes.com/min/footer-1591076225-aad1593b7b508f490012ea8589c65e66.min.js'></script><script>if(pseuag()){(function(a){var b=a.createElement('script'),c=a.scripts[0];b.src = 'https://www.samuitimes.com/wp-content/cache/pseo/www.samuitimes.com/min/footerlp-1591076225-f69a80349a8d6f81017035cda8e99cda.min.js';b.async = false;c.parentNode.insertBefore(b,c);}(document));}</script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1591076282 -->